Тэма 1 МАГНІТНАЕ ПОЛЕ

Тэма 1
МАГНІТНАЕ ПОЛЕ

1. Асноўныя магнітныя з'явы.

2. Магнітнае поле электрычнага току.

3. Індукцыя магнітнага поля.

4. Лініі магнітнай індукцыі. Магнітны паток.

5. Закон Біо — Савара — Лапласа.

6. Магнітнае поле прамога, кругавога і саленоіднага току.

7. Цыркуляцыя вектара магнітнай індукцыі. Закон поўнага току.

Асноўныя магнітныя з'явы

Прыватным выпадкам электрамагнітнага ўзаемадзеяння з'яўляецца магнітнае ўзаемадзеянне паміж фізічнымі аб’ектамі. Разгледзім асноўныя эксперыментальныя факты, якія сведчаць аб існаванні магнітнага ўзаемадзеяння больш падрабязна.

Подпись: Рыс. 1 Рыс. 2 1. Пастаянныя магніты ўзаемадзейнічаюць адзін з адным, прычым разнайменныя полюсы магнітаў прыцягваюцца, а аднайменныя — адштурхваюцца (гэты факт быў вядомы ўжо ў старажытным Кітаі).

2. Праваднік з токам аказвае на размешчаную каля яго магнітную стрэлку ўздзеянне, у выніку якога яна заўсёды размяшчаецца пад вуглом 90° да правадніка з токам (рыс. 1). Гэту з’яву ўпершыню назіраў дацкі фізік Х. Эрстэд (1777 — 1851) у 1820‑м годзе.

3. Праваднікі з токамі ўзаемадзейнічаюць, прычым калі токі праходзяць у адным напрамку, то праваднікі прыцягваюцца, а калі ў супрацьлеглых напрамках — адштурхваюцца (рыс. 2). Гэта з’ява была адкрыта французкім фізікам, матэматыкам і хімікам А. Амперам (1775 — 1836) у 1820‑м годзе.

У вышэйназваных выпадках мае месца ўзаемадзеянне электранейтральных цел, таму гэта ўзаемадзеянне не з’яўляецца кулонаўскім. Яно не можа быць і гравітацыйным з-за нязначнасці апошняга, да таго ж гравітацыйнаму ўзаемадзеянню адпавядаюць толькі сілы прыцяжэння. Такім чынам, гэта новы тып узаемадзеяння, якое называюць магнітным.

Магнітнае поле электрычнага току

Калі разглядаць узаемадзеянне праваднікоў з токам больш дэталёва, то трэба адзначыць, што яно мае як магнітны, так і электрычны кампаненты. Электрычнае ўзаемадзеянне абумоўлена зарадамі, якія знаходзяцца на паверхні праваднікоў з токам. Магнітнае ўзаемадзеянне тлумачыцца тым, што кожны зарад, які рухаецца, стварае вакол сябе магнітнае поле, якое дзейнічае на іншыя зарады.

У адпаведнасці з сучаснымі навуковымі ўяўленнямі магнітнае поле — гэта асобая форма матэрыі, створаная электрычнымі зарадамі, якія рухаюцца (адносна пэўнай сістэмы адліку), і пераменнымі электрычнымі палямі.

Асноўныя ўласцівасці магнітнага поля:

1. Доследы паказваюць, што магнітнае поле ствараецца накіраваным рухам любых зарадаў: іонаў электраліту і газу, электронаў і дзірак паўправадніка, звязаных зарадаў пры руху зараджанага дыэлектрыка.

2. Паколькі скорасць руху зараду залежыць ад выбару сістэмы адліку, магнітнае поле аднаго і таго ж зараду ў розных сістэмах адліку будзе розным. Калі ў адносінах да пэўнай сістэмы адліку электрычны зарад знаходзіцца ў стане спакою, то ў гэтай сістэме адліку ён стварае толькі электрастатычнае поле. Электрычны зарад, які рухаецца адносна дадзенай сістэмы адліку, стварае ў гэтай сістэме не толькі электрычнае, але і магнітнае поле. Гэтыя палі з’яўляюцца кампанентамі адзінага электрамагнітнага поля.

3. Праз магнітнае поле ажыццяўляецца ўзаемадзеянне паміж рухомымі электрычнымі зарадамі.

4. Крытэрыем наяўнасці або адсутнасці магнітнага поля ў пэўнай вобласці прасторы з’яўляецца наяўнасць сілы, якая дзейнічае на праваднік з токам або на электрычны зарад, што рухаецца адносна выбранай сістэмы адліку, змешчаны ў гэтую вобласць прасторы.

5. Для выяўлення магнітнага поля могуць быць выкарыстаны разнастайныя фізічныя эфекты: змяненне электрычнага супраціўлення некаторых рэчываў пад уздзеяннем магнітнага поля; змяненне лінейных памераў цел у магнітным полі (магнітастракцыя); намагнічванне цел у магнітным полі; узнікненне ЭРС індукцыі ў правадніку, які рухаецца ў магнітным полі.

6. Магнітнае поле не з’яўляецца патэнцыяльным, гэта значыць, што работа ў магнітным полі залежыць ад формы шляху і ў выпадку замкнёнага контура адрозніваецца ад нуля.

Індукцыя магнітнага поля

Подпись: Рыс. 3 Даследаванне магнітнага поля ажыццяўляецца пры дапамозе замкнёнага контура (рамкі) з токам, уласнае магнітнае поле якога значна меншае, чым даследуемае. Такі контур называюць «пробным токам» (рыс. 3).

На рамку з токам, размешчаную ў магнітным полі, дзейнічае вярчальны момант, максімальнае значэнне якога [image] не залежыць ад формы рамкі, але прапарцыянальнае сіле току ў рамцы I і яе плошчы S, г. зн. . Каэфіцыент прапарцыянальнасці B не залежыць ад памераў рамкі і сілы току ў ёй і можа Подпись: Рыс. 4 служыць сілавой характарыстыкай магнітнага поля ў той вобласці прасторы, дзе знаходзіцца рамка. Такім чынам,

.

Каэфіцыент B называюць індукцыяй магнітнага поля, B — гэта модуль вектара індукцыі магнітнага поля.

За напрамак вектара індукцыі магнітнага поля ў дадзеным пункце поля прымаюць напрамак ад паўднёвага да паўночнага полюса магнітнай стрэлкі, якая знаходзіцца ў гэтым пункце поля, пры ўмове, што яна можа свабодна паварочвацца вакол сваёй восі. Лічыцца, што ў гэтым напрамку будзе накіравана і дадатная нармаль да плоскасці рамкі з токам, калі яе змясціць у той жа пункт поля.

На практыцы для вызначэння напрамку вектара індукцыі магнітнага поля зручна карыстацца правілам праваходнай шрубы. Згодна з гэтым правілам, калі галоўка шрубы паварочваецца ў напрамку току ў рамцы, яе вастрыё рухаецца ў напрамку вектара індукцыі магнітнага поля (рыс. 4).

У якасці адзінкі індукцыі магнітнага поля ў СІ прымаецца 1 тэсла (1 Тл). 1 тэсла — гэта індукцыя такога магнітнага поля, у якім на контур плошчай 1 м2 пры сіле току ў ім 1 А дзейнічае з боку поля максімальны момант сілы [image] Н·м. Гэта адзінка названа ў гонар сербскага вучонага Н. Тэсла (1856 — 1943).

Лініі магнітнай індукцыі. Магнітны паток

Подпись: Рыс. 5 Графічна магнітнае поле паказваецца пры дапамозе ліній індукцыі магнітнага поля. Лініяй індукцыі магнітнага поля называецца ўяўная лінія ў магнітным полі, датычная да якой супадае з напрамкам вектара індукцыі магнітнага поля ў выбраным пункце. У адрозненне ад ліній напружанасці электрастатычнага поля лініі індукцыі магнітнага поля заўсёды замкнёныя (гэта абумоўлена тым, што ў прыродзе няма магнітных зарадаў). У выніку гэтага работа ў магнітным полі залежыць ад формы шляху і ў выпадку замкнёнага контура адрозніваецца ад нуля, гэта значыць, што магнітнае поле не з’яўляецца патэнцыяльным. Відавочна, што праз кожны пункт у магнітным полі можна правесці лінію індукцыі. Паколькі індукцыя поля ў любым пункце мае пэўны напрамак, то і напрамак лініі індукцыі ў кожным пункце гэтага поля можа быць толькі адзіным, а значыць, лініі індукцыі магнітнага поля, як і лініі напружанасці электрычнага поля, не перасякаюцца.

Магнітнае поле, індукцыя якога ва ўсіх пунктах аднолькавая па модулю і напрамку, называецца аднародным. Лініі індукцыі такога поля паралельныя. У адваротным выпадку поле называецца неаднародным.

Лініі індукцыі магнітнага поля, створанага токам, які праходзіць па прамым провадзе, паказаны на рысунку 5. У адпаведнасці з правілам праваходнай шрубы яны накіраваны так, што калі паступальны рух шрубы супадае з напрамкам току, то яе галоўка паварочваецца ў напрамку ліній індукцыі. У гэтым выпадку лініі індукцыі ўяўляць сабой канцэнтрычныя акружнасці, якія знаходзяцца ў плоскасцях, перпендыкулярных правадніку з токам. Лініі індукцыі магнітнага поля, створанага токам, які праходзіць па кругавым вітку, паказаны на рысунку 6.

Подпись: Рыс. 6 Рыс. 7 Вектар індукцыі магнітнага поля [image] характарызуе магнітнае поле ў кожным пункце прасторы. Для таго каб ахарактарызаваць магнітнае поле ва ўсіх пунктах прасторы, абмежаваных пэўным замкнёным контурам, які праводзіць электрычны ток, уводзіцца фізічная скалярная велічыня [image] , якая называецца магнітным патокам або патокам вектара магнітнай індукцыі, што пранізвае гэтую паверхню. Няхай у магнітным полі знаходзіцца паверхня плошчай S. Калі ў межах гэтай паверхні выдзеліць невялікую пляцоўку плошчай [image] , то незалежна ад формы паверхні пляцоўку можна лічыць плоскай, а магнітнае поле ў яе межах — аднародным.

Магнітным патокам [image] называецца скалярная фізічная велічыня, колькасна роўная здабытку нармальнай складальнай вектара індукцыі магнітнага поля і плошчы пляцоўкі:

,

дзе [image] — вугал паміж напрамкам вектара індукцыі магнітнага поля і нармаллю да пляцоўкі (рыс. 7).

За адзінку магнітнага патоку ў СІ прымаецца 1 вебер (1 Вб). 1 вебер — гэта магнітны паток, які ствараецца аднародным магнітным полем з індукцыяй 1 Тл праз пляцоўку 1 м2, размешчаную перпендыкулярна полю. Назва адзінкі магнітнага патоку дадзена ў гонар нямецкага фізіка В.Э. Вебера (1804 — 1891), які ўнес вялікі ўклад у вывучэнне магнітных з’яў.

Змяніць значэнне магнітнага патоку, што пранізвае контур, можна, змяніўшы індукцыю магнітнага поля, у якім знаходзіцца контур, або плошчу гэтага контура ці яго арыентацыю ў магнітным полі.

Закон Біо — Савара — Лапласа

Модуль вектара індукцыі магнітнага поля [image] , створанага токам, ва ўсіх выпадках прапарцыянальны сіле току ў правадніку, яго даўжыні і магнітнай пранікальнасці навакольнага асяроддзя. Акрамя таго, значэнне B залежыць ад формы правадніка і ад адлегласці паміж правадніком і тым пунктам прасторы, у якім вызначаецца яго значэнне.

Подпись: Рыс. 8 У 1820-м годзе французкія фізікі Ж. Біо (1774 — 1862) і Ф. Савар (1791 — 1841) у выніку шматлікіх доследаў прыйшлі да высновы, што для прамога і кругавога праваднікоў з токам модуль вектара індукцыі адваротна прапарцыянальны адлегласці паміж правадніком і пунктам поля. Залежнасць B ад формы правадніка можна ўлічыць, калі выкарыстаць метад, які прапанаваў французкі фізік, астраном і матэматык П. Лаплас (1749 — 1827). Ён паказаў, што вектар індукцыі магнітнага поля [image] , створанага правадніком адвольнай формы, па якім праходзіць ток I, роўны геаметрычнай суме вектараў індукцыі магнітных палёў, створаных асобнымі элементамі току.

Элементам току [image] называецца вектар, модуль якога роўны здабытку сілы току ў правадніку I і элемента даўжыні правадніка [image] , а напрамак супадае з напрамкам току (рыс. 8).

Згодна з законам Біо — Савара — Лапласа індукцыя магнітнага поля, якое ствараецца элементам току ў пункце, што знаходзіцца на адлегласці r ад яго, вызначаецца па формуле

,

дзе [image] Гн/м — магнітная пастаянная; [image] — адносная магнітная пранікальнасць асяроддзя, дзе створана магнітнае поле; [image] — вугал паміж элементам току [image] і радыус-вектарам [image] , праведзеным ад элемента току да пункта назірання. Калі праваднік з токам, які стварае магнітнае поле, знаходзіцца ў вакууме, то [image] , г. зн

.

Каб знайсці індукцыю магнітнага поля, якое ствараецца правадніком з токам адвольнай формы, трэба вектарна прасумаваць палі, створаныя ўсімі элементамі току:

.

Магнітнае поле прамога, кругавога
і саленоіднага току

Магнітнае поле прамога току. Модуль вектара індукдыі магнітнага поля, створанага пастаянным токам I, які праходзіць па бясконца доўгім прамалінейным правадніку, у пунктах, што знаходзяцца на адлегласці r ад восі правадніка вызначаецца паводле формулы

.

Подпись: Рыс. 9 Рыс. 10 Рыс. 11
З формулы відаць, што для вельмі тонкага правадніка індукцыя магнітнага поля паблізу яго паверхні неабмежавана ўзрастае (калі [image] , то [image] ). Рэальны праваднік заўсёды мае канечную таўшчыню 2R. Таму калі ўвесь ток праходзіць толькі па яго паверхні (металічная труба з тонкімі сценкамі або звышправаднік), то магнітнае поле ўнутры правадніка адсутнічае (рыс. 9). Калі ж ток раўнамерна размеркаваны па ўсёй плошчы папярочнага сячэння правадніка, магнітнае поле ўнутры правадніка прапарцыянальнае адлегласці r ад яго восі. Прычым

пры ўмове, што [image] (рыс. 10).

Магнітнае поле кругавога току. Модуль вектара індукцыі магнітнага поля, створанага пастаянным токам I, які праходзіць па кругавому вітку радыусам R, у цэнтры гэтага вітка вызначаецца па формуле

.

Магнітнае поле саленоіднага току. Індукцыя магнітнага поля, створанага пастаянным токам I, які праходзіць па цыліндрычнай шпулі, на якую віток да вітка намотаны провад (такую шпулю называюць саленоідам), вызначаецца па формуле

,

дзе [image] — колькасць віткоў на адзінку даўжыні шпулі. Прычым ва ўсіх пунктах унутры саленоіда вектар індукцыі магнітнага поля накіраваны ўздоўж яго восі і мае адно і тое ж значэнне. Гэта азначае, што магнітнае поле ўнутры саленоіда з’яўляецца аднародным. Паблізу краёў саленоіда магнітнае поле ўжо не будзе аднародным (рыс. 11). Прычым індукцыя магнітнага поля на восі саленоіда ў яго канцы роўная палавіне значэння індукцыі поля ўнутры саленоіда, г. зн.

.

Цыркуляцыя вектара магнітнай індукцыі.
Закон поўнага току

З дапамогай закону Біо — Савара — Лапласа вельмі цяжка разлічваць магнітную індукцыю, калі праваднік мае даволі складаную форму. У гэтым выпадку карыстаюцца тэарэмай аб цыркуляцыі вектара магнітнай індукцыі. Цыркуляцыяй вектара магнітнай індукцыі называецца інтэграл [image] , дзе [image] — праекцыя вектара магнітнай індукцыі на элемент даўжыні [image] .

Цыркуляцыя вектара магнітнай індукцыі (у вакууме) па адвольна выбраным замкнёным контуры роўная алгебраічнай суме токаў, якія ахоплены гэтым контурам, памножанай на магнітную пастаянную [image] :

. (1.1)

Для характарыстыкі магнітнага поля ў вакууме можна замест вектара магнітнай індукцыі [image] карыстацца вектарам напружанасці магнітнага поля [image] , які вызначаецца як [image] . Тады замест формулы (1.1) можна запісаць:

.

Гэты запіс выражае так званы закон поўнага току: цыркуляцыя вектара напружанасці магнітнага поля па адвольным контуры роўная алгебраічнай суме токаў, што ахоплены гэтым контурам.

Літаратура

1 (с. 165 — 178); 2 (с. 150 — 166); 3 (с. 134 — 142; 164 — 167); 6 (с. 218 —226).


Тэма 1 Адкажыце на пытанні

Адкажыце на пытанні

1. Якія вы ведаеце полюсы магнітаў? Як арыентуецца свабодна падвешаны магніт у магнітным полі Зямлі?

2. Дзе знаходзяцца магнітныя полюсы Зямлі?

3. Што за адкрыццё зрабіў Эрстэд у 1820-м годзе?

4. Як Ампер растлумачыў узаемадзеянне двух токаў?

5. Запішыце закон Ампера. Як на практыцы пераадольваюцца цяжкасці, што ўзнікаюць пры выкарыстанні гэтага закону?

6. Якім чынам можна ўстанавіць наяўнасць магнітнага поля?

7. Якія патрабаванні прад’яўляюцца да рамкі з токам, якая выкарыстоўваецца для даследавання магнітнага поля?

8. Чым характарызуецца арыентацыя рамкі ў магнітным полі?

9. Ад чаго залежыць велічыня вярчальнага моманту, што дзейнічае на рамку з токам у магнітным полі?

10. Што такое модуль вектара магнітнай індукцыі ў дадзеным пункце поля? Як вызначыць яго напрамак?

11. Як вызначаецца адзінка вымярэння вектара магнітнай індукцыі 1 Тл (тэсла)?

12. Што такое лініі магнітнай індукцыі? Для чаго яны выкарыстоўваюцца?

13. Ці ёсць розніца паміж лініямі магнітнай індукцыі і лініямі напружанасці электрастатычнага поля?

14. Што называецца патокам вектара індукцыі магнітнага поля? У якіх адзінках ён вымяраецца?

15. У чым сутнасць закону Біо — Савара — Лапласа? Запішыце формулу гэтага закону ў скалярнай і вектарнай форме.

16. Што вы ведаеце пра гісторыю адкрыцця гэтага закону?

17. Як вызначыць напрамак вектара магнітнай індукцыі?

18. Ці залежыць велічыня модуля вектара магнітнай індукцыі ад асяроддзя, у якім узнікае магнітнае поле? Як гэта ўлічваецца ў формуле?

19. Выкарыстоўваючы закон Біо — Савара — Лапласа, атрымайце формулы для разліку індукцыі магнітнага поля прамога току; кругавога току; саленоіднага току.

20. Сфармулюйце тэарэму аб цыркуляцыі вектара магнітнай індукцыі.

21. Паспрабуйце даказаць гэтую тэарэму.

22. Сфармулюйце закон поўнага току.

23. Якім полюсам павернецца да нас магнітная стрэлка, калі яна размешчана пад правадніком з токам (рыс. 12, а); над правадніком (рыс.12, б)?

24. Вызначце напрамак сілавых ліній магнітнага поля току на рысунку 13.

25. Як накіраваны ток у катушцы (рыс. 14)?

26. Вызначце магнітныя полюсы катушкі з токам (рыс. 15).

27. Пакажыце напрамак току ў рамцы, калі магнітная стрэлка размешчана, як паказана на рысунку 16.

28. Пакажыце напрамак вектараў індукцыі магнітнага поля ў пункце А, які размешчаны на бісектрысе вугла, утворанага правадніком з токам (рыс. 17).

29. Подпись: Рыс. 18 Рыс. 19 Рыс. 20
Вызначце напрамак току ў правадніках, калі іх магнітнае поле мае выгляд, як на рысунку 18.

30. Пакажыце напрамак магнітнага поля, што стварае электрон у атаме вадароду (рыс. 19).

Чаму будзе роўная індукцыя магнітнага поля ў пункце О на схеме (рыс. 20), калі ўчасткі АВС і АDC выкананы з аднаго матэрыялу і калі — з рознага?


Тэма 1 Прыклады рашэння задач

Прыклады рашэння задач

Задача 1. У магнітным полі, індукцыя якога роўная [image] Тл, вярчаецца стрыжань даўжынёй [image] м. Вось вярчэння праходзіць праз адзін з канцоў стрыжня і паралельна сілавым лініям магнітнага поля. Знайсці паток вектара магнітнай індукцыі, што перасякаецца стрыжнем пры кожным абароце.

Дадзена: Тл; [image] м

Знайсці: — ?

Подпись: Рыс. 21 Рашэнне: Паток вектара магнітнай індукцыі вызначаецца формулай

.

Згодна з рысункам 21 вугал паміж напрамкам вектара магнітнай індукцыі і нармаллю да контура, што перасякае магнітны паток, складае 0°. Ролю контура ў дадзенай задачы выконвае круг, які ўтварае пры сваім вярчэнні стрыжань. У такім выпадку

.

У лікавым выражэнні: (Вб).

Задача 2. Два прамалінейныя праваднікі з сіламі токаў [image] А і [image] А размешчаны адзін гарызантальна, а другі вертыкальна. Найменшая адлегласць паміж імі [image] м. Вызначыць модуль магнітнай індукцыі ў пункце, які знаходзіцца пасярэдзіне гэтай адлегласці.

Дадзена: А; [image] А; [image] м

Знайсці: В — ?

Подпись: Рыс. 22 Рашэнне: Паколькі праваднікі з токамі размешчаны перпендыкулярна адзін да аднаго (рыс. 22), то і вектары магнітнай індукцыі, што ствараюць гэтыя токі, таксама ўзаемна перпендыкулярныя. З рысунка відаць, што [image] і адпаведна ў скалярнай форме [image] . Модуль індукцыі магнітнага поля, створанага бясконца доўгім правадніком з токам на адлегласці r ад яго, вызначаецца формулай

.

Па ўмове задачы [image] , адпаведна, [image] .

У лікавым выражэнні: (мкТл).

Задача 3. У танкасценнай доўгай трубе сіла току [image] А. Па восі трубы размешчаны тонкі праваднік, па якім цячэ такі ж ток у адваротным напрамку. Вызначыць індукцыю магнітнага поля ў пунктах, размешчаных унутры трубы на адлегласці [image] см і па-за трубой на адлегласці [image] см ад восі трубы.

Дадзена: А; [image] м; [image] м

Знайсці: — ? — ?

Рашэнне: Для рашэння задачы неабходна выкарыстаць закон поўнага току:

.

Для першага выпадку, у якім ролю замкнёнага контура выконвае акружнасць з радыусам [image] (рыс. 23):

Подпись: Рыс. 23 ; [image] ,

альбо ў лікавым выражэнні:

(Тл).

Для другога выпадку:

; [image] .

Сума токаў у дужках роўная 0, так як па ўмове задачы яны цякуць у розных напрамках.


Тэма 1 Рашыце задачы

Рашыце задачы

1.1. Вызначце магнітны паток, які пранізвае прамавугольную пляцоўку са старанамі 30 і 50 см, калі магнітная індукцыя ва ўсіх пунктах пляцоўкі роўная 0,5 Тл, а вектар магнітнай індукцыі ўтварае з нармаллю да гэтай пляцоўкі вугал: 1) [image] ; 2) [image] ; 3) [image] .

1.2. Які магнітны паток пранізвае плоскую паверхню пляцоўкі плошчай 30 см2, змешчаную ў аднароднае магнітнае поле з індукцыяй 1,2·102 Тл? Плоская паверхня знаходзіцца ў паветры і складае з напрамкам сілавых ліній вугал 30°.

1.3. Вызначыць магнітны паток саленоіда без сардэчніка, калі яго даўжыня [image] м, а па вітках цячэ ток [image] А. Саленоід мае [image] віткоў і радыус [image] см.

1.4. Па двух бясконца доўгіх прамалінейных правадніках, якія знаходзяцца на адлегласці [image] см адзін ад аднаго, цякуць токі сілай [image] A ў кожным. Вызначыць індукцыю магнітнага поля, што ствараюць токі ў пункце, які ляжыць пасярэдзіне паміж праваднікамі ў выпадках: а) праваднікі паралельныя і токі цякуць у адным напрамку; б) праваднікі размешчаны перпендыкулярна адзін да аднаго. ( [image] ; [image] мкТл)

1.5. Знайсці магнітную індукцыю поля ў пункце, што ляжыць на бісектрысе прамога вугла, утворанага бясконца доўгім правадніком з токам сілай [image] А, на адлегласці [image] см ад вяршыні. ( [image] мкТл)

1.6. Подпись: Рыс. 24 Рыс. 25 Ізаляваны праваднік сагнуты ў выглядзе прамога вугла са старанамі [image] м кожная. У плоскаці вугла змешчаны праваднік у форме кольца так, што стораны вугла з’яўляюцца датычнымі да кольца (рыс. 24). Сілы токаў у абодвух правадніках роўныя ( [image] А). Знайсці індукцыю магнітнага поля ў цэнтры кольца. ( [image] Тл)

1.7. Прамы бясконцы ізаляваны праваднік мае круглую пятлю радыусам [image] см (рыс. 25). Вызначыць індукцыю магнітнага поля ў цэнтры пятлі, калі сіла току ў правадніку [image] А. ( [image] мкТл)

1.8. Два канцэнтрычных кругавых віткі радыусамі [image] см і [image] см з токамі ляжаць у адной плоскасці. Індукцыя магнітнага поля ў цэнтры віткоў [image] мТл у выпадку, калі токі цякуць у адным напрамку, і [image] , калі — у розных. Вызначыць сілу току ў вітках. ( [image] А; [image] А)

1.9. Па двух бясконца доўгіх прамых правадніках, адлегласць паміж якімі 15 см, цякуць токі 4 і 6 А. Вызначыць адлегласць ад правадніка з большай сілай току да геаметрычнага месца пунктаў, у якіх індукцыя магнітнага поля роўная нулю ў выпадку, калі токі цякуць у адным напрамку, і калі — у розных. ( [image] м; [image] м)

1.10. Ток [image] А, працякаючы па кольцу з меднага дроту, папярочнае сячэнне якога [image] м2, стварае магнітнае поле з індукцыяй у цэнтры кольца [image] мТл. Якая рознасць патэнцыялаў прыкладзена да канцоў гэтага дроту? ( [image] В)

1.11. Па квадратнай рамцы са старанамі [image] м цячэ ток [image] А. Вызначыць напружанасць і індукцыю магнітнага поля ў цэнтры рамкі. ( [image] [image] А/м; [image] Тл)

1.12. У доўгім прамалінейным правадніку радыусам [image] см сіла току [image] А. Вызначыць індукцыю магнітнага поля ўнутры правадніка на адлегласці [image] см ад яго цэнтра і за яго межамі на адлегласці [image] см. ( [image] Тл; [image] Тл)

1.13. У трубе радыусам [image] см сіла току [image] А. Вызначыць магнітную індукцыю поля ў цэнтры трубы і за яе межамі на адлегласці [image] см ад яе паверхні. ( [image] ; [image] Тл)


Тэма 2 ДЗЕЯННЕ МАГНІТНАГА ПОЛЯ НА ПРАВАДНІК З ТОКАМ

Тэма 2
ДЗЕЯННЕ МАГНІТНАГА ПОЛЯ НА ПРАВАДНІК З ТОКАМ
І НА ЗАРАД, ЯКІ РУХАЕЦЦА Ў МАГНІТНЫМ ПОЛІ

1. Сіла Ампера. Сіла ўзаемадзення паралельных токаў.

2. Контур з токам у магнітным полі. Магнітны момант току.

3. Дзеянне электрычнага і магнітнага палёў на зарады, што рухаюцца. Сіла Лорэнца.

4. Вызначэнне ўдзельнага зараду электрона.

5. Эфект Хола і яго прымяненне.

6. Прынцып работы магнітагідрадынамічных генератараў.

Сіла Ампера.
Сіла ўзаемадзеяння паралельных токаў

Подпись: Рыс. 26 Пры даследаванні ўздзеяння магнітнага поля на размешчаны ў ім прамалінейны праваднік з токам А. Ампер прыйшоў да высновы, што модуль гэтай сілы можна разлічыць паводле формулы [image] . Пазней гэта сіла была названа сілай Ампера, а формула — законам Ампера. Напрамак сілы Ампера вызначаецца па правілу левай рукі: калі левую руку размясціць так, каб нармальная да правадніка складальная [image] вектара індукцыі магнітнага поля [image] уваходзіла ў далонь, чатыры выцягнутыя пальцы былі накіраваны па току, то адагнуты на 90° вялікі палец пакажа напрамак сілы Ампера, якая дзейнічае на праваднік з токам. Значыць, сіла, што дзейнічае на праваднік з токам з боку магнітнага поля, не з'яўляецца цэнтральнай (рыс. 26).

Подпись: Рыс. 27 На аснове закону Ампера можна растлумачыць узаемадзеянне паралельных праваднікоў з токам (рыс. 27). Ток [image] стварае ў прасторы магнітнае поле [image] , якое дзейнічае на ток [image] з сілай [image] . Ток [image] у сваю чаргу таксама стварае магнітнае поле, індукцыя якога ў месцы размяшчэння першага току роўная [image] . Гэта поле дзейнічае на ток [image] з сілай [image] . Сілы [image] і [image] знаходзяцца ў адной плоскасці з праваднікамі з токам і з'яўляюцца сіламі прыцяжэння, калі токі накіраваны ў адзін бок, і сіламі адштурхоўвання, калі токі накіраваны ў процілеглыя бакі.

Калі адлегласць паміж праваднікамі з токамі роўная d, то індукцыя магнітнага поля, створанага токам [image] у тых пунктах прасторы, дзе знаходзіцца другі праваднік,

.

Адпаведна індукцыя магнітнага поля, створанага токам [image] у тых пунктах прасторы, дзе размешчаны першы праваднік,

.

Такім чынам,

.

Адзначым, што ўзаемадзеянне асобных элементаў току не падпарадкоўваецца трэцяму закону Ньютана, таму што магнітныя сілы ў агульным выпадку не ляжаць на адной прамой. Аднак для сіл узаемадзеяння замкнёных контураў з токам трэці закон Ньютана выконваецца, г. зн. .

Калі праваднікі знаходзяцца ў вакууме ( [image] ) на адлегласці [image] м і токі ў іх аднолькавыя і роўныя адзінцы, то сіла ўзаемадзеяння паміж участкамі праваднікоў даўжынёй па 1 м

Н.

Контур з токам у магнітным полі.
Магнітны момант току

Подпись: Рыс. 28 Рыс. 29 Змесцім замкнёны контур з токам у аднароднае магнітнае поле. Няхай плоскасць контура перпендыкулярная лініям індукцыі магнітнага поля. Калі падзяліць контур на элементы [image] , то на кожны з іх дзейнічае сіла [image] , якая ляжыць у плоскасці контура і накіравана да яго цэнтра (рыс. 28). Калі змяніць напрамак току на супрацьлеглы, то сіла dF будзе накіравана ў процілеглы бок (рыс. 29). Значыць, сілы, якія дзейнічаюць на замкнёны контур з токам у аднародным магнітным полі, перпендыкулярным плоскасці контура, могуць толькі дэфармаваць яго (расцягнуць або сціснуць). Перамяшчэння контура пры гэтым не адбываецца.

Калі размясціць контур паралельна напрамку ліній магнітнай індукцыі (рыс. 30), то можна даказаць, што на контур дзейнічае вярчальны момант сіл [image] , дзе I — сіла току ў контуры, B — магнітная індукцыя, S — плошча контура. Пад дзеяннем гэтага моманту контур паварочваецца так, каб яго плоскасць стала перпендыкулярнай лініям магнітнай індукцыі.

Подпись: Рыс. 30 Рыс. 31 У агульным выпадку ў формулу магнітнага вярчальнага моманту ўваходзіць вугал [image] паміж вектарам магнітнай індукцыі [image] і нармаллю [image] да плоскасці контура:

. (2.1)

Велічыню [image] называюць магнітным момантам контура з токам. Гэта велічыня вектарная, і яна супадае па напрамку з адзінкавым вектарам нармалі [image] : . Тады формулу (2.1) можна запісаць як

,

або ў вектарным выглядзе:

.

Калі контур з токам змясціць у неаднароднае магнітнае поле, то акрамя арыентуючага дзеяння вярчальнага магнітнага моманту контур з токам будзе зрушвацца ў напрамку ўзрастання магнітнага поля (рыс. 31). Зрушэнне ўзнікае з‑за дзеяння сіл [image] на кожны элемент току з боку складальнай поля [image] . Разлік паказвае, што модуль сілы, якая дзейнічае на ўвесь контур,

,

дзе [image] — вугал паміж вектарамі [image] і [image] ; [image] — градыент індукцыі магнітнага поля.

Дзеянне электрычнага і магнітнага палёў на зарады,
што рухаюцца. Сіла Лорэнца

На праваднік з токам, які знаходзіцца ў магнітным полі (рыс. 26), дзейнічае сіла Ампера [image] . Паколькі ток уяўляе ўпарадкаваны рух свабодных электрычных зарадаў, то гэта азначае, што магнітнае поле дзейнічае на кожны з гэтых зарадаў. Сіла, якая дзейнічае на зарад, што рухаецца ў магнітным полі, называецца сілай Лорэнца. Х. Лорэнц (1853 — 1928), нідэрландскі фізік, стваральнік класічнай электроннай тэорыі.

Калі ўлічыць, што сіла току ў правадніку

,

дзе [image] — зарад носьбітаў току; n — канцэнтрацыя носьбітаў току; [image] — скорасць іх упарадкаванага руху (адносна сістэмы адліку, у якой праваднік знаходзіцца ў стане спакою); S — плошча папярочнага сячэння правадніка, то

.

Подпись: Рыс. 33 Рыс. 34 Сілу Лорэнца можна выразіць, як [image] , дзе N — агульная колькасць носьбітаў току ў правадніку. А з улікам таго, што [image] (V — аб’ём правадніка):

,

Подпись: Рыс. 32 дзе [image] — вугал паміж напрамкам вектара індукцыі магнітнага поля і напрамкам вектара скорасці руху дадатнага зараду. Напрамак сілы Лорэнца таксама вызначаецца правілам левай рукі (рыс. 32). Заўважым, што значэнне сілы Лорэнца залежыць ад выбару сістэмы адліку, дзякуючы адноснаму характару скорасці руху зараду.

Вызначэнне ўдзельнага зараду электрона

Пад уздзеяннем сілы Лорэнца часціцы, якія маюць электрычны зарад, рухаюцца ў магнітным полі па крывалінейных траекторыях. Прычым калі ў зададзенай сістэме адліку [image] , то траекторыя руху зараджанай часціцы ў магнітным полі ўяўляе акружнасць (рыс. 33). Калі [image] , дзе m — маса часціцы, то ў адпаведнасці з другім законам Ньютана радыус гэтай акружнасці

,

а перыяд абарачэння часціцы ў магнітным полі

.

Калі зараджаная часціца ўлятае ў магнітнае поле так, што напрамак яе скорасці [image] утварае з вектарам індукцыі магнітнага поля [image] вугал [image] (прычым [image] , [image] ), то траекторыя руху часціцы ўяўляе вінтавую лінію (рыс. 34). На часціцу, якая рухаецца ўздоўж ліній індукцыі магнітнага поля са скорасцю [image] , сіла Лорэнца не дзейнічае.

Як ужо адзначалася раней, электрычнае і магнітнае палі з'яўляюцца часткамі адзінага электрамагнітнага поля, прычым пры выбары пэўнай сістэмы адліку адно з гэтых палёў (любое) можа стаць нулявым. Таму ў адвольнай сістэме адліку поўная сіла, з якой электрамагнітнае поле дзейнічае на зараджаную часціцу, з'яўляецца вектарнай сумай электрычнай [image] і магнітнай [image] складальных, г. зн. .

Вядома, што на зараджаную часціцу з боку электрычнага поля дзейнічае сіла [image] , дзе q — зарад часціцы, [image] — напружанасць электрычнага поля. Калі скорасць часціцы [image] і электрычнае поле з'яўляецца аднародным, то яна будзе рухацца ў полі з пастаянным паскарэннем.

Подпись: Рыс. 35 Рыс. 36 Калі скорасць часціцы ў момант уключэння электрычнага поля роўная нулю, то змяненне яе кінетычнай энергіі адбываецца за кошт работы сіл поля, г. зн.

,

дзе U — напружанне паміж пунктамі ўваходу і выхаду часціцы з электрычнага поля. Таму скорасць часціцы пры выхадзе з электрычнага поля

.

Калі пасля паскарэння ў электрычным полі часціца, напрыклад электрон, трапляе ў магнітнае поле (рыс. 35), вектар індукцыі якога [image] перпендыкулярны яе скорасці, то радыус акружнасці, па якой будзе рухацца часціца, [image] (рыс. 36). Адкуль

.

Велічыню [image] называюць удзельным зарадам часціцы. Таму калі доследным шляхам вызначыць радыус траекторыі часціцы ў магнітным полі, то, ведаючы індукцыю магнітнага поля і паскаральнае напружанне электрычнага поля, можна разлічыць удзельны зарад часціцы. Вызначэнне такім чынам удзельнага зараду электрона дало значэнне [image] Кл/кг.

Эфект Хола і яго прымяненне

Калі металічную пласцінку, уздоўж якой цячэ пастаянны ток, змясціць у перпендыкулярнае да яе магнітнае поле, то паміж гранямі, паралельнымі напрамку току і поля, узнікае рознасць патэнцыялаў. Гэту з'яву ўпершыню выявіў амерыканскі фізік Е. Хол (1811 — 1890) у 1879 годзе, і яна называецца эфектам Хола (рыс. 37).

Подпись: Рыс. 37 Рыс. 38 Рыс. 39 Рознасць патэнцыялаў вызначаецца з дапамогай формулы

, (2.2)

дзе b — шырыня пласцінкі, j — шчыльнасць току, B — магнітная індукцыя поля, R — каэфіцыент прапарцыянальнасці, які называецца пастаяннай Хола.

Эфект Хола можна растлумачыць згодна з электроннай тэорыяй. Калі магнітнае поле адсутнічае, ток у пласцінцы абумоўлены электрычным полем [image] (рыс. 38). Патэнцыял ва ўсіх пунктах паверхні аднолькавы, у тым ліку і ў пунктах 1 і 2. Электроны як носьбіты адмоўнага зараду рухаюцца са скорасцю [image] супраць вектара шчыльнасці току [image] . Пры ўключэнні магнітнага поля на кожны электрон дзейнічае магнітная сіла [image] , якая накіравана ўздоўж стараны b і лікава роўная [image] . Таму электроны набываюць складальную скорасці, якая накіравана да верхняй грані пласцінкі. Значыць, на гэтай грані назапашваецца адмоўны зарад, на ніжняй — дадатны. Такім чынам, узнікае дадатковае папярочнае электрычнае поле [image] . Калі сіла [image] ураўнаважыць сілу Лорэнца [image] , то ўсталюецца стацыянарная раўнавага: . Адкуль [image] . Рэзультуючае поле [image] роўнае вектарнай суме палёў [image] і [image] . Так як эквіпатэнцыяльныя лініі перпендыкулярны вектару напружанасці поля [image] (рыс. 39), то пункты 1 і 2, якія раней ляжалі на адной эквіпатэнцыяльнай паверхні, ужо маюць розны патэнцыял. Значыць, рознасць патэнцыялаў паміж гэтымі пунктамі роўная:

.

Параўноўваючы гэты выраз з выразам (2.2), атрымаем пастаянную Хола:

.

Эфект Хола выкарыстоўваюць у датчыках Хола, якія могуць вымяраць напружанасці пастаянных і пераменных магнітных палёў, сілу і магутнасць электрычнага току, пераўтвараць пастаянны ток у пераменны, мадуляваць і дэтэктаваць сігнал, аналізаваць спектр частот, «чытаць» магнітны запіс на стужцы.

Прынцып работы
магнітагідрадынамічных генератараў

Магнітагідрадынамічны (МГД) генератар — энергетычная ўстаноўка, у якой цеплавая энергія рабочага цела (плазмы) ператвараецца ў электрычную. Прынцып работы МГД-генератара заснаваны на ўзаемадзеянні магнітнага поля з зараджанымі часціцамі, што рухаюцца ў ім (рыс. 40).

Подпись: Рыс. 40 Калі стварыць паток вадкасці, які ўтрымлівае іоны абодвух знакаў у магнітным полі, лініі індукцыі [image] якога перпендыкулярны скорасці зарадаў [image] , то пад дзеяннем сілы Лорэнца адбудзецца раздзяленне зарадаў. Гэта значыць, дадатныя зарады магнітным полем будуць адхіляцца ў адзін бок, а адмоўныя — у другі. У выніку адзін электрод зараджаецца дадатна, а другі — адмоўна. Паміж імі ўзнікае рознасць патэнцыялаў. Калі электроды злучыць правадніком, то ў ім узнікне электрычны ток.

Выкарыстанне МГД-генератараў з'яўляецца перспектыўным напрамкам развіцця цеплавой энергетыкі, бо ён дазваляе атрымаць ККДз 60 %, у той час як ККДз цеплавых станцый дасягае 40 %. Арганічнае паліва, якое выкарыстоўваецца ў МГД-генератарах, разам з нагрэтым паветрам паступаюць у камеру згарання з тэмпературай 3000 °C. Там яны ператвараюцца ў плазму. З мэтай павелічэння электраправоднасці плазмы ў яе могуць змяшчаць спецыяльныя прысадкі — солі калію ці цэзію. Выкарыстанне іх яшчэ дазваляе знізіць выкід серы ў атмасферу, тым самым вырашаючы частку экалагічных праблем.

Літаратура

1 (с. 178 — 192); 2 (с. 178 — 200); 3 (с. 146 — 151, 158 — 164); 6 (с. 227 — 231).


Тэма 2 Адкажыце на пытанні

Адкажыце на пытанні

1. Што выявіў у сваіх доследах Эрстэд? Калі гэта было зроблена? Прывядзіце схемы доследаў.

2. Як вызначыць напрамак сілы, што дзейнічае на праваднік з токам у магнітным полі?

3. Запішыце выраз для разліку сілы, што дзейнічае на элемент току ў магнітным полі.

4. Запішыце выраз для разліку сілы, што дзейнічае на лінейны праваднік з токам у магнітным полі. Як вызначыць напрамак дзеяння сілы Ампера?

5. Нарысуйце схему ўзаемадзення двух паралельных праваднікоў з токам. Разгледзьце варыянты працякання току ў адным і процілеглых напрамках.

6. Сфармулюйце азначэнне адзінкі вымярэння сілы току ў СІ.

7. Што такое магнітная пастаянная? У якіх адзінках яна вымяраецца ў СІ?

8. Што адбываецца з контурам, па якім працякае ток, калі яго змясціць у пастаяннае аднароднае магнітнае поле? Разгледзьце ўсе магчымыя варыянты іх узаемнага размяшчэння.

9. Адкажыце на папярэдняе пытанне, калі контур з токам змясціць у неаднароднае поле.

10. Вызначце напрамак дзеяння сілы, з якой магнітнае поле Зямлі дзейнічае ў паўночным паўшар'і на гарызантальны праваднік з токам. Разгледзьце выпадкі, калі праваднік размешчаны ў плоскасці магнітнага мерыдыяна і перпендыкулярна да яго. Напрамак току задайце самі.

11. Што такое магнітны момант контура з токам? Як вызначыць яго напрамак?

12. Атрымайце выраз для сілы Лорэнца. Як вызначаецца яе напрамак для дадатнага і адмоўнага зарадаў?

13. Як будуць рухацца электрон або пратон у аднародным магнітным полі, калі вектары іх скорасці складаюць адвольныя вуглы з напрамкам вектара магнітнай індукцыі?

14. Разгледзьце папярэднюю задачу для вуглоў паміж вектарамі скорасці і магнітнай індукцыі ў 0° і 90°.

15. Якую велічыню называюць удзельным зарадам электрона? Калі і кім яна ўпершыню была вызначана?

16. Растлумачце сэнс і вынікі доследу Томсана па вызначэнню ўдзельнага зараду электрона.

17. У чым сутнасць эфекта Хола?

18. На прыкладзе меднай або алюмініевай пласцінкі, праз якую працякае пастаянны ток, змешчаную ў аднароднае магнітнае поле, разгледзьце механізм узнікнення рознасці патэнцыялаў Хола і ацаніце велічыню пастаяннай Хола.

19. Дзе мацней праяўляецца эфект Хола: у металах ці паўправадніках? Адказ растлумачце.

Растлумачце прынцып работы МГД-генератара.


Тэма 2 Прыклады рашэння задач

Прыклады рашэння задач

Задача 1. У аднародным магнітным полі з індукцыяй 0,25 Тл знаходзіцца плоская катушка з радыусам 25 см, у якой 75 віткоў. Плоскасць катушкі складае вугал у 60° з напрамкам магнітных сілавых ліній. Вызнаначыць вярчальны момант, што дзейнічае на катушку ў магнітным полі, калі па яе вітках цячэ ток 8 А.

Дадзена: Тл; [image] м; [image] ; [image] A;

Знайсці: M — ?

Рашэнне: Вярчальны момант, што дзейнічае на контур з токам у магнітным полі, вызначаецца па формуле

, (1)

дзе [image] — вугал паміж вектарамі [image] і [image] [image] (рыс. 41). Паколькі ў катушцы N віткоў, то вярчальны момант, што дзейнічае на яе, будзе роўным:

. (2)

Магнітны момант контура з токам выражаецца формулай

. (3)

Пасля падстаноўкі (3) у (2) атрымаем:

.

У лікавым выражэнні: (Н·м).

Задача 2. Пучок электронаў праходзіць паміж пласцінамі плоскага кандэнсатара, адлегласць паміж якімі 2,4 см. Пры ўваходзе ў кандэнсатар скорасць электронаў паралельна пласцінам. У кандэнсатары ствараецца магнітнае поле з індукцыяй 6,2·10-4 Тл, якое накіравана перпендыкулярна да вектара скорасці электронаў (рыс. 42). Пры адсутнасці рознасці патэнцыялаў паміж пласцінамі кандэнсатара электроны рухаюцца па дузе радыусам 1,8 см. А пры напружанні 29,3 В электроны рухаюцца прамалінейна і паралельна пласцінам кандэнсатара. Вызначыць удзельны зарад элетрона.

Дадзена: см; [image] Тл; [image] м; [image] B

Знайсці: — ?

Рашэнне: Пры адсутнасці электрычнага поля сіла Лорэнца, што дзейнічае на электроны, з'яўляецца цэнтраімклівай:

Подпись: Рыс. 42 . (1)

З ураўнення (1) знаходзім:

. (2)

Невядомую скорасць у формуле (2) можна знайсці наступным чынам. Пры наяўнасці электрычнага поля электроны рухаюцца прамалінейна. Гэта азначае, што прыкладзеныя да электрона электрычная і магнітная сілы роўныя па велічыні:

, (3)

адкуль

. (4)

Падставіўшы (4) у (2) атрымаем:

.

У лікавым выражэнні: (Кл/кг).

Задача 3. Вызначыць рознасць патэнцыялаў, што ўзнікае ўздоўж шырыні алюмініевай стужкі пры змяшчэнні яе ў аднароднае магнітнае поле з індукцыяй 0,6 Тл. Шырыня стужкі 10 см, шчыльнасць току ў стужцы 5,0 МА/м2. Вектар індукцыі магнітнага поля перпендыкулярны плоскасці стужкі (рыс. 43). Лічыць, што алюміній мае 2 свабодныя электроны на кожны атам.

Дадзена: Тл; [image] м; [image] А/м; [image] , [image] ;

кг/м3; [image] кг/моль

Знайсці: — ?

Рашэнне: Пры змяшчэнні пласцінкі з токам І ў аднароднае магнітнае поле, якое накіравана перпендыкулярна плоскасці пласцінкі, узнікае папярочная рознасць патэнцыялаў паміж гранямі, дзе знаходзяцца пункты А і С (рыс. 43):

Подпись: Рыс. 43 ,

дзе [image] — пастаянная Хола, n — канцэнтрацыя носьбітаў зарадаў, e — элементарны зарад, d — таўшчыня пласцінкі. Улічваючы, што сілу току можна выразіць праз яго шчыльнасць і плошчу папярочнага сячэння: , атрымаем:

.

Канцэнтрацыю свабодных электронаў знойдзем з наступных разважанняў: , дзе n0 — лік атамаў алюмінію ў адзінцы аб'ёму; [image] , дзе [image] — лік Авагадра, [image] — лік моляў рэчыва ў адзінцы аб'ёму. Выканаўшы ўсе падстаноўкі, атрымаем:

.

У лікавым выражэнні:

мкВ.


Тэма 2 Рашыце задачы

Рашыце задачы

2.1. Вызначыць радыус плоскай катушкі, якая мае 40 віткоў, калі пры току 3,5 А яна мае магнітны момант 1,33 А·м2.

2.2. Па тэорыі Бора, калі атам вадароду знаходзіцца ў няўзбуджаным стане, яго элетрон рухаецца па арбіце радыусам 0,53·10-10 м са скорасцю 2000 км/с. Разглядаючы рух электрона па арбіце як кругавы ток, вылічыць індукцыю магнітнага поля ў цэнтры арбіты і магнітны момант гэтага току. ( [image] Тл; [image] А·м2)

2.3. Вызначце найбольшае і найменшае значэнні сілы, што дзейнічае на праваднік даўжынёй 1,2 м з токам 3 А пры розных яго становішчах у аднародным магнітным полі, модуль індукцыі якога 0,5 Тл. ( [image] Н; [image] )

2.4. Якая сіла току ў правадніку, што знаходзіцца ў аднародным магнітным полі з індукцыяй 2 Тл, калі даўжыня правадніка 20 см, сіла, якая дзейнічае на праваднік, 0,75 Н, а вугал паміж напрамкам ліній індукцыі і току 49°. ( [image] А)

2.5. Якой сілы ток павінен працякаць па прамалінейнаму правадніку, змешчанаму ў аднароднае магнітнае поле перпендыкулярна да ліній індукцыі, каб ён вісеў і не падаў. Маса 1 м даўжыні правадніка 3 кг, індукцыя магнітнага поля 20 Тл. ( [image] А)

2.6. У аднародным магнітым полі, лініі індукцыі якога накіраваны вертыкальна, гарызантальна падвешаны на дзвюх нітках прамалінейны праваднік масай 40 г і даўжынёй 20 см. Якой сілы па правадніку павінен цячы ток, каб ніць адхілілася на 45° ад вертыкалі? Модуль вектара індукцыі 0,25 Тл. Масу ніці не ўлічваць. ( [image] А)

2.7. Па двухпроваднай лініі, размешчанай у паветры, працякае ток 5 А. Вызначыць сілу, якая дзейнічае на адзінку даўжыні кожнага провада, калі адлегласць паміж правадамі 40 см. (1,3·10-5 Н/м)

2.8. На адлегласці 5 см паралельна доўгаму прамалінейнаму правадніку рухаецца электрон з кінетычнай энергіяй 1 кэВ. Якая сіла будзе дзейнічаць на электрон, калі па правадніку пусціць ток сілай 1 А? ( [image] Н)

2.9. Электрон, што прайшоў паскаральную рознасць патэнцыялаў 3,52 кВ, уляцеў у аднароднае магнітнае поле перпендыкулярна лініям індукцыі. Знайсці радыус траекторыі электрона, калі модуль індукцыі магнітнага поля 0,01 Тл. ( [image] см)

2.10. Электрон, што рухаецца ў вакууме са скорасцю 106 м/с, трапляе ў аднароднае магнітнае поле пад вуглом 30° да сілавых ліній поля. Вызначыць радыус шрубавай лініі, па якой будзе рухацца электрон і яе крок, калі модуль вектара індукцыі 1,2 мТл. ( [image] м; [image] м)

2.11. Момант імпульсу пратона ў аднародным магнітным полі з індукцыяй 25 мТл роўны 6,6 кг·м2/с. Знайсці кінетычную энергію пратона, калі ён рухаецца перпендыкулярна лініям індукцыі. ( [image] Дж)

2.12. Адназарадныя іоны неону з масавымі лікамі 20 і 22, якія валодаюць кінетычнай энергіяй 6,2·10-16 Дж, трапляюць у аднароднае магнітнае поле перпендыкулярна да яго сілавых ліній. Апісаўшы паўакружнасць, яны выходзяць з поля двума пучкамі. Вызначыць адлегласць паміж пучкамі, калі магнітнае поле знаходзіцца ў вакууме і яго індукцыя 0,24 Тл. ( [image] см)

2.13. Адназарадныя іоны аргону разганяюцца ў электрычным полі з напружаннем 800 В, а затым трапляюць у аднароднае магнітнае поле з індукцыяй 0,32 Тл, дзе раздзяляюцца на два пучкі, якія рухаюцца ў вакууме па дугах акружнасцяў з радыусамі 7,63 см і 8,05 см. Вызначыць масавыя лікі ізатопаў аргону. ( [image] ; [image] ; [image] )

2.14. Шрубавая лінія, па якой рухаецца электрон у аднародным магнітным полі, мае радыус 40 мм і крок 200 мм. Індукцыя поля 5 мТл. Вызначыць скорасць электрона. ( [image] м)

2.15. Аднароднае электрычнае поле з напружанасцю 20 кВ/м і аднароднае электрычнае поле з індукцыяй 4 мТл узаемна перпендыкулярны. У гэтых палях прамалінейна рухаецца электрон. Вызначыць скорасць электрона.

2.16. Медная стужка таўшчынёй 0,15 мм змешчана ў аднароднае магнітнае поле з індукцыяй 0,50 Тл так, што плоскасць стужкі перпендыкулярная сілавым лініям поля. Сіла току ў стужцы 10 А. Вызначыць рознасць патэнцыялаў, якая ўзнікае ўздоўж шырыні стужкі, калі лічыць, што ў медзі на кожны атам прыходзіцца па аднаму свабоднаму электрону. (2,55 мкВ)

2.17. У аднародным магнітным полі з індукцыяй 0,8 Тл змешчана медная пласцінка, па якой працякае ток сілай 5,0 А. Вектар індукцыі магнітнага поля перпендыкулярны плоскасці пласцінкі. Таўшчыня пласцінкі 0,01 мм. Вызначыць канцэнтрацыю свабодных электронаў у медзі, калі ўздоўж шырыні пласцінкі ўзнікла рознасць патэнцыялаў 2,0 мкВ. (1,25·1030 м3)


Тэма 3 ЭЛЕКТРАМАГНІТНАЯ ІНДУКЦЫЯ

Тэма 3
ЭЛЕКТРАМАГНІТНАЯ ІНДУКЦЫЯ

1. Адкрыццё Фарадэя.

2. Напрамак індукцыйнага току. Правіла Ленца.

3. Электрарухальная сіла індукцыі. Закон электрамагнітнай індукцыі.

4. Віхравое электрычнае поле.

5. Токі Фуко. Скінэфект.

6. Самаіндукцыя. Індуктыўнасць саленоіда.

7. Узаемная індукцыя.

8. Работа сілы Ампера.

9. Энергія магнітнага поля току.

10. Энергія і шчыльнасць энергіі магнітнага поля.

Адкрыццё Фарадэя

Подпись: Рыс. 44 Рыс. 45 Рыс. 46 3 уяўленняў сіметрыі вынікае, што калі электрычны ток стварае ў прасторы магнітнае поле, то павінна існаваць і адваротная з’ява, г. зн. магнітнае поле павінна ствараць ток. У 1831-м годзе М. Фарадэй правёў серыю доследаў, у выніку якіх былі выяўлены наступныя факты:

1. Пры руху пастаяннага магніта адносна шпулі, падключанай да гальванометра, у ёй узнікаў ток (стрэлка гальванометра адхілялася), напрамак якога змяняўся пры змяненні напрамку руху магніта (рыс. 44). Такая ж з’ява назіралася, калі магніт быў нерухомым, а рухалася шпуля.

2. У шпулі, падключанай да гальванометра, узнікаў электрычны ток, калі адносна яе рухалася іншая шпуля, падключаная да крыніцы пастаяннага току (рыс. 45).

3. Калі дзве шпулі размяшчаліся на агульным каркасе і адна з іх падключалася да гальванометра, а другая — да крыніцы пастаяннага току, то ў першай шпулі ўзнікаў ток пры змяненні току ў другой (рыс. 46). Напрамак току ў ланцугу гальванометра на рысунку 46 адпавядае ўзрастанню току ў другой шпулі, г. зн. у выпадку, калі паўзунок рэастата зрушваюць уверх або замыкаюць ключ К.

Ва ўсіх разгледжаных выпадках ток у ланцугу гальванометра ўзнікаў толькі пры змяненні магнітнага патоку, які пранізваў віткі шпулі, падключанай да гальванометра. Пры гэтым напрамак току, выкліканага ўзрастаннем магнітнага патоку, быў супрацьлеглым напрамку току, выкліканага яго памяншэннем. Для існавання току ў замкнёным ланцугу на свабодныя зарады павінны дзейнічаць пабочныя сілы (г. зн. павінна быць крыніца ЭРС). У доследах Фарадэя крыніцай гэтых пабочных сіл з’яўляецца зменнае магнітнае поле, што стварае ў ланцугу ЭРС, якая называецца ЭРС індукцыі. Калі ланцуг замкнёны, ЭРС індукцыі стварае ў гэтым ланцугу індукцыйны ток, г. зн. узнікненне індукцыйнага току з’яўляецца другасным эфектам.

З’ява ўзнікнення ЭРС індукцыі ў контуры, які праводзіць электрычны ток (індукцыйнага току, калі контур замкнёны), што знаходзіцца ў спакоі ў зменным магнітным полі або ў правадніку, што рухаецца ў нязменным магнітным полі, называецца з’явай электрамагнітнай індукцыі.

Напрамак індукцыйнага току. Правіла Ленца

На аснове эксперыментальнага даследавання з’явы электрамагнітнай індукцыі Э. Ленц (1804 — 1865) у 1833-м годзе сфармуляваў правіла для вызначэння напрамку індукцыйнага току. У адпаведнасці з гэтым правілам індукцыйны ток заўсёды накіраваны так, што створанае ім магнітнае поле супрацьдзейнічае змяненню магнітнага патоку, які стварыў гэты індукцыйны ток (г. зн. пры ўзрастанні магнітнага патоку напрамак магнітнага поля індукцыйнага току супрацьлеглы напрамку знешняга поля, пры памяншэнні — магнітнае поле індукцыйнага току супадае па напрамку са знешнім).

У больш сціслай форме правіла Ленца можна сфармуляваць наступным чынам: індукцыйны ток заўсёды накіраваны так, што яго дзеянне супрацьлеглае дзеянню прычыны, якая выклікала гэты ток. Для таго каб вызначыць напрамак індукцыйнага току паводле правіла Ленца, неабходна:

1) вызначыць напрамак ліній індукцыі знешняга магнітнага поля [image] ;

Подпись: Рыс. 47 2) высветліць, павялічваецца ці памяншаецца магнітны паток праз паверхню, абмежаваную праводзячым контурам;

3) вызначыць напрамак ліній індукцыі магнітнага поля індукцыйнага току [image] (калі [image] , то [image] і [image] накіраваны ў адзін бок; калі [image] , то [image] і [image] накіраваны ў супрацьлеглыя бакі);

4) з улікам напрамку [image] паводле правілу праваходнай шрубы вызначыць напрамак індукцыйнага току (рыс. 47).

Правіла Ленца з’яўляецца вынікам з закону захавання энергіі ў адносінах да з’явы электрамагнітнай індукцыі. Калі б індукцыйны ток меў напрамак, які не адпавядае гэтаму правілу, то ток мог бы падтрымліваць сябе сам без затрат энергіі.

Электрарухальная сіла індукцыі.
Закон электрамагнітнай індукцыі

Згодна з азначэннем электрарухальнай сілы ЭРС індукцыі, што ўзбуджаецца ў контуры, які праводзіць электрычны ток, пры змяненні магнітнага патоку, колькасна роўная рабоце пабочных сіл (яны з’яўляюцца ў контуры пры змяненні магнітнага патоку, што пранізвае гэты контур), якая выконваецца пры перамяшчэнні адзінкавага дадатнага зараду ўздоўж гэтага контура. Яе ўзнікненне абумоўлена тым, што зменнае магнітнае поле, у якім знаходзіцца нерухомы (у адносінах да пэўнай сістэмы адліку) контур, выклікае з’яўленне ў гэтым контуры індукцыйнага электрычнага поля.

Дослед паказвае, што сярэдняе значэнне ЭРС індукцыі прапарцыянальнае скорасці змянення магнітнага патоку, г. зн. .

Імгненнае значэнне ЭРС індукцыі роўна ўзятай з супрацьлеглым знакам першай вытворнай ад магнітнага патоку па часу, г. зн. . Гэта сцвярджэнне называецца законам электрамагнітнай індукцыі ў фармулёўцы Максвела. Знак «мінус» у формулах для ЭРС індукцыі ўлічвае правіла Ленца, у адпаведнасці з якім пры павелічэнні магнітнага патоку ( [image] ) ЭРС індукцыі адмоўная ( [image] ), і наадварот, пры памяншэнні магнітнага патоку ( [image] ) ЭРС індукцыі дадатная ( [image] ).

Эксперыментальна было выяўлена, што ЭРС індукцыі, якая ўзнікае ў нерухомым контуры пры змяненні магнітнага поля, не залежыць ад характарыстык контура (матэрыялу, роду носьбітаў току, супраціўлення і тэмпературы контура).

Віхравое электрычнае поле

Неабходна падкрэсліць, што індукцыйнае электрычнае поле не звязана з электрычнымі зарадамі, яго крыніцай з’яўляецца зменнае магнітнае поле. Лініі напружанасці індукцыйнага электрычнага поля замкнёныя, таму яго звычайна называюць віхравым электрычным полем. Віхравы, г. зн. непатэнцыяльны характар індукцыйнага электрычнага поля з’яўляецца прычынай таго, што пры перамяшчэнні зараду па замкнёным ланцугу выконваецца работа, не роўная нулю.

Такім чынам, ЭРС індукцыі, якая ўзнікае ў нерухомым замкнёным праводзячым контуры, што знаходзіцца ў зменным магнітным полі, роўная рабоце віхравога электрычнага поля па перамяшчэнню па ўсім гэтым контуры адзінкавага дадатнага зараду. Гэта дазволіла Максвелу зрабіць вывад аб тым, што роля контура зводзіцца толькі да індыкацыі віхравога электрычнага поля, якое ствараецца зменным магнітным полем.

Подпись: Рыс. 48 Такім чынам, фізічны сэнс з’явы электрамагнітнай індукцыі заключаецца ва ўзнікненні віхравога электрычнага поля ў любым пункце прасторы, дзе існуе зменнае магнітнае поле незалежна ад таго, ёсць там праводзячы контур ці няма. Напрамак ліній напружанасці віхравога электрычнага поля вызначаецца паводле правіла Ленца (рыс. 48). Калі змясціць у гэтым полі замкнёны праводзячы контур, то па ім у напрамку ліній напружанасці электрычнага поля будзе праходзіць індукцыйны ток. Гэты ток створыць індукцыйнае магнітнае поле, вектар індукцыі якога паказаны на рысунку штрыхамі.

Токі Фуко. Скін-эфект

Калі індукцыйныя токі ўзбуджаюцца ў масіўных суцэльных правадніках, то яны могуць дасягаць вялікіх значэнняў, пры гэтым яны называюцца токамі Фуко або віхравымі токамі. Згодна з правілам Ленца токі Фуко накіраваны так, каб сваім дзеяннем супрацьдзейнічаць прычыне, якая іх выклікала. Таму праваднікі, што рухаюцца ў моцным магнітным полі, тармазяцца ў выніку ўзаемадзеяння віхравых токаў і магнітнага поля. Гэта выкарыстоўваецца ў дэмпферных прыстасаваннях для заспакаення гальванометраў, сейсмографаў.

Віхравыя токі выклікаюць моцнае награванне правадніка, што дазваляе выкарыстоўваць іх для плаўлення металаў у вакууме, атрымоўваючы матэрыялы высокай ступені ачысткі. Індукцыйныя печы, што выкарыстоўваюцца пры гэтым, уяўляюць сабой шпулі, па якіх праходзіць вялікі высокачастотны ток. Пры змяшчэнні ўнутр шпулі праводзячага цела ў ім узнікаюць віхравыя токі, якія могуць моцна нагрэць яго. Такім спосабам ажыццяўляецца прагрэў металічных частак вакуумных установак.

Аднак у многіх выпадках токі Фуко шкодныя. Яны выклікаюць моцны нагрэў сардэчнікаў трансфарматараў, таму іх вырабляюць з тонкіх пласцін, якія раздзелены слоем дыэлектрыка.

Токамі Фуко абумоўлены і так званы скін-эфект (паверхневы эфект). Калі ў правадах цякуць пераменныя токі, то токі Фуко аслабляюць ток унутры провада і ўзмацняюць каля паверхні. Ток як бы выцясняецца на паверхню правадніка. Таму ў высокачастотных правадах бескарысную ўнутраную частку выдаляюць. Скін-эфект выкарыстоўваецца для паверхневай загартоўкі сталі.

Самаіндукцыя. Індуктыўнасць саленоіда

З’ява самаіндукцыі была адкрыта амерыканскім фізікам Дж. Генры (1797 —1878) у 1832-м годзе. Яна з’яўляецца прыватным выпадкам з’явы электрамагнітнай індукцыі. Паводле закону электрамагнітнай індукцыі пры любым змяненні магнітнага патоку, што пранізвае праводзячы контур, у ім узнікае ЭРС індукцыі

,

якая стварае ў контуры індукцыйны ток

,

дзе R — супраціўленне контура.

Калі ў контуры існуе пастаянны ток, то ён стварае ў прасторы вакол сябе пастаяннае магнітнае поле, г. зн. магнітны паток, які пранізвае контур, будзе таксама пастаянным. Таму ў гэтым выпадку ЭРС індукцыі ў контуры не ўзнікне.

Паколькі [image] , то [image] . У сваю чаргу [image] , дзе I — ток, які стварае магнітнае поле. Значыць, [image] . Каэфіцыент прапарцыянальнасці паміж магнітным патокам [image] і токам I, што стварае гэты паток, залежыць ад геаметрычных памераў і формы контура, а таксама ад колькасці віткоў у ім і ад магнітных уласцівасцей сардэчніка, які знаходзіцца ў контуры. Гэты каэфіцыент называецца індуктыўнасцю контура [image] , г. зн. .

Так, напрыклад, індуктыўнасць доўгага саленоіда вызначаецца паводле формулы [image] , дзе n — колькасць віткоў на адзінку даўжыні саленоіда, S — плошча папярочнага сячэння, [image] — даўжыня саленоіда.

З формулы магнітнага патоку, створанага токам, які праходзіць па замкнёным контуры і пранізвае яго, відаць, што змяніць гэты паток можна, калі змяніць сілу току або індуктыўнасць (або тое і другое адначасова). У адпаведнасці з законам электрамагнітнай індукцыі магнітны паток, што змяняецца, стварае ў контуры ЭРС, якая ў гэтым выпадку называецца электрарухальнай сілай самаіндукцыі, г. зн.

,

калі [image] , то

.

У агульным выпадку значэнне ЭРС самаіндукцыі

.

Паколькі контур замкнёны, ЭРС самаіндукцыі стварае ў контуры ток самаіндукцыі. Паводле правіла Ленца ток самаіндукцыі заўсёды накіраваны так, што ён супрацьдзейнічае змяненню асноўнага току, г. зн. калі асноўны ток узрастае, ток самаіндукцыі накіраваны супраць асноўнага току, калі памяншаецца — напрамкі асноўнага току і току самаіндукцыі супадаюць.

За адзінку індуктыўнасці ў СІ прыняты 1 генры (1 Гн). 1 Гн — індыктыўнасць контура, у якім ток 1 А стварае магнітны паток 1 Вб.

Узаемная індукцыя

Узаемнай індукцыяй называецца з’ява ўзнікнення ЭРС індуцыі ў адным контуры пры змене току ў другім, блізка размешчаным контуры.

Гэта адбываецца таму, што магнітны паток [image] , ствараемы токам [image] у першым контуры, часткова пранізвае другі контур, узбуджаючы ў ім ЭРС індукцыі. Калі [image] — частка патоку [image] , што пранізвае другі контур, то [image] , а [image] , значыць, [image] . Тады калі ўвесці каэфіцыент прапарцыянальнасці [image] атрымаем, што [image] . Пры змяненні току [image] змяняецца паток [image] і ў другім контуры ўзбуджаецца ЭРС індукцыі

.

Аналагічным чынам можна паказаць, што ЭРС індукцыі, якая ўзнікае ў першым контуры пры змяненні току ў другім,

.

Можна паказаць, што каэфіцыенты [image] і [image] роўныя. Таму іх замяняюць адным [image] , які называюць каэфіцыентам узаемнай індукцыі контураў. Ён залежыць ад геаметрычнай формы і памераў контураў, іх узаемнага размяшчэння і магнітнай пранікальнасці асяроддзя.

Работа сілы Ампера

Калі праваднік з токам рухаецца ў магнітным полі, то сіла Ампера пры гэтым будзе выконваць работу. Для разліку гэтай работы разгледзім контур току, які складаецца з крыніцы ЭРС, двух паралельных праваднікоў і рухомага ўчастка даўжынёй [image] , што знаходзіцца ў аднародным магнітным полі з індукцыяй B.

Подпись: Рыс. 49 Будзем лічыць, што ток у контуры пастаянны і роўны I, а вектар магнітнай індукцыі B перпендыкулярны плоскасці контура і накіраваны ўніз (рыс. 49).

На ўчастак правадніка [image] дзейнічае сіла Ампера [image] , пад уздзеяннем якой ён рухаецца ўправа. Пры перамяшчэнні са становішча 1 у становішча 2 праваднік пройдзе нейкую адлегласць dx, пры гэтым сіла Ампера выканае работу [image] . Калі ўлічыць, што [image] , тады [image] .

Калі перамяшчэнне правадніка канечнае, то выконваемая работа

,

дзе [image] — магнітны паток праз контур у становішчы 1, а [image] — у становішчы 2.

З формулы вынікае, што работа, якую выконвае сіла Ампера над контурам, роўная здабытку сілы току і змянення магнітнага патоку, што пранізвае гэты контур.

Энергія магнітнага поля току

Калі да крыніцы току з ЭРС [image] і ўнутраным супраціўленнем r падключыць праводзячы контур, супраціўленне якога R, а індуктыўнасць L, то ЭРС самаіндукцыі [image] , што ўзнікае ў момант замыкання ланцуга, супрацьдзейнічае ЭРС крыніцы току.

Паводле закону Ома сярэдняе (за прамежак часу dt) значэнне сілы току ў поўным ланцугу

, або [image] .

Калі памножыць абедзве часткі гэтага выразу на Idt, атрымаем:

,

дзе [image] — работа, якую выконвае крыніца току за час dt; [image] — змяненне ўнутранай энергіі контура і крыніцы току (г. зн. колькасць цеплыні, што вылучылася ў ланцугу); [image] — змяненне энергіі магнітнага поля контура з токам.

Калі за невялікі прамежак часу dt сіла току ў ланцугу павялічылася ад [image] да
, то

, [image] .

Таму

.

Такім чынам, энергія магнітнага поля контура з токам

.

Калі прыняць да ўвагі, што [image] , формула энергіі магнітнага поля можа быць запісана ў выглядзе:

; [image] .

Гэтымі формуламі можна карыстацца толькі, калі асяроддзе, у якім створана магнітнае поле, неферамагнітнае.

Энергія і шчыльнасць энергіі магнітнага поля

Энергія магнітнага поля (як і энергія электрычнага поля) размеркавана па ўсёй прасторы, дзе існуе магнітнае поле. Аб’ёмнай шчыльнасцю энергіі магнітнага поля [image] называюць стасунак энергіі магнітнага поля да аб’ёму прасторы, у якім існуе поле, г. зн. . Як паказаў Максвел, шчыльнасць энергіі магнітнага поля

.

Паколькі электрычнае і магнітнае палі з’яўляюцца часткамі адзінага электрамагнітнага поля, то шчыльнасць энергіі электрамагнітнага поля

,

дзе [image] — шчыльнасць энергіі электрычнага поля.

Літаратура

1 (с. 192 — 209); 2 (с. 178 — 200); 3 (с. 214 — 234); 6 (с. 275 — 287).


Тэма 3 Адкажыце на пытанні

Адкажыце на пытанні

1. Якія доследы выкананы М. Фарадэем для вывучэння сувязі паміж электрычным токам і магнітным полем?

2. Менавіта які дослед паказвае, што прычына ўзнікнення індукцыйнага току — змяненне магнітнага патоку?

3. Якую з’яву называюць электрамагнітнай індукцыяй?

4. Ад чаго залежыць велічыня індукцыйнага току? Як вызначыць яго напрамак?

5. Сфармулюйце правіла Ленца. Калі і пры якіх умовах яно было ўстаноўлена?

6. Сфармулюйце закон электрамагнітнай індукцыі. Атрымайце формулу, што яго выражае.

7. Які механізм узнікнення індукцыйных токаў у правадніках? Пад дзеяннем якіх сіл там рухаюцца зарады?

8. Якім па сваёй прыродзе з’яўляецца індукцыйнае электрычнае поле? Запішыце для яго выраз цыркуляцыі напружанасці.

9. Ці з’яўляецца гэта поле патэнцыяльным?

10. Ці з’яўляецца абавязковым наяўнасць замкнёнага правадніка ў пераменным магнітным полі для існавання індукцыйнага электрычнага поля?

11. Як выявіць на практыцы наяўнасць індукцыйнага электрычнага поля?

12. Што такое токі Фуко? Разгледзьце варыянты іх узнікнення. У якіх выпадках іх узнікненне можа быць карысным і ў якіх — наадварот?

13. Растлумачце сутнасць скін-эфекту. Для якіх мэтаў яго можна выкарыстоўваць на практыцы?

14. Што ўяўляе сабой з’ява самаіндукцыі? Разгледзьце доследы, што дазваляюць яе назіраць.

15. Што такое каэфіцыент самаіндукцыі і ў якіх адзінках ён вымяраецца?

16. Атрымайце формулу для індуктыўнасці саленоіда.

17. Якую з’яву называюць узаемнай індукцыяй?

18. Сфармулюйце азначэнне каэфіцыента ўзаемнай індукцыі. Чаму ён роўны для дзвюх індукцыйна звязаных катушак?

19. Атрымайце выраз для работы сілы Ампера.

20. Чаму роўная энергія магнітнага поля току?

21. Чаму роўная энергія магнітнага поля? шчыльнасць энергіі магнітнага поля?

22. З формулы індуктыўнасці саленоіда вызначце адзінку вымярэння магнітнай пастаяннай.

23. Што адбываецца з індукцыйным токам, калі праваднік у форме пятлі праходзіць уздоўж стрыжнёвага магніта і аддаляецца ад яго з супрацьлеглага боку (рыс. 50)?

24. Полюс магніта рухаецца адносна металічнага кольца (рыс. 51). Вызначце напрамак току ў кольцы ў залежнасці ад напрамку руху магніта. Што зменіцца, калі рухацца будзе кольца?

25. На жалезны сардэчнік катушкі Томсана надзета алюмініевае кольца, некалькі большае за дыяметр сардэчніка. Кольца трымаецца ў паветры. Калі на сардэчнік надзець меднае кольца і, не выпускаючы з рук, наблізіць яго да першага, то алюмініевае кольца пачне рухацца. Растлумачце прычыну гэтай з’явы.

26. Па якому закону павінен мяняцца магнітны паток ад часу, каб ЭРС індукцыі, што ўзнікае ў контуры, заставалася пастаяннай?

27. Драцяная рамка круціцца ў аднародным магнітным полі вакол восі, паралельнай вектару магнітнай індукцыі. Ці будзе ў ёй узнікаць індукцыйны ток? Што будзе, калі рамка будзе круціцца вакол восі, перпендыкулярнай вектару магнітнай індукцыі?

28. Два саленоіды размешчаны так, як паказана на рысунку 52. У правы саленоід устаўляецца магніт. Вызначце напрамак току на ўчастках АВ і СD гэтых саленоідаў.

Як неабходна перамяшчаць у магнітным полі Зямлі замкнёны драцяны прамавугольнік, каб у ім узнікаў ток?

Подпись: Рыс. 52 Подпись: Рыс. 50 Рыс. 51


Тэма 3 Прыклады рашэння задач

Прыклады рашэння задач

Задача 1. У плоскасці, перпендыкулярнай магнітнаму полю з індукцыяй 0,25 Тл, круціцца металічны стрыжань даўжынёй 0,4 м адносна восі, што праходзіць праз яго сярэдзіну. У стрыжні індукуецца ЭРС 0,2 В. Вызначыць вуглавую скорасць стрыжня.

Дадзена: Тл; [image] м; [image] B

Знайсці: — ?

Рашэнне: ЭРС індукцыі роўная скорасці змянення магнітнага патоку [image] , што перасякае стрыжань пры вярчэнні:

дзе В — індукцыя поля; dS — плошча, што перасякае стрыжань пры вярчэнні з вуглавой скорасцю [image] . Палавіна даўжыні стрыжня — радыус круга, што апісвае ён пры вярчэнні, [image] . У такім выпадку палавіна стрыжня пры павароце на вугал [image] перасячэ плошчу

,

а ўвесь стрыжань — [image] .

ЭРС індукцыі ў такім выпадку роўная

,

адкуль

.

У лікавым выражэнні: с-1.

Задача 2. Квадратная рамка са стараной 4 см утрымлівае 100 віткоў і змешчана ў аднароднае магнітнае поле з індукцыяй 0,2 мТл. Напрамак поля складае вугал 30° з нармаллю да рамкі. Якая работа здзяйсняецца пры павароце рамкі ў становішча, калі яе плоскасць супадае з напрамкам ліній індукцыі поля? Сіла току ў рамцы 1 А.

Дадзена: м; [image] ; [image] Тл; [image] ; [image] А

Знайсці: А — ?

Рашэнне: У выпадку, калі плоскасць рамкі супадае з напрамкам поля, вугал [image] паміж вектарам індукцыі і нармаллю да рамкі роўны 90° (рыс. 53).. Работа павароту рамкі з токам роўная:

,

Подпись: Рыс. 53 дзе [image] — змяненне магнітнага патоку, што пранізвае плоскасць рамкі; [image] — паток, што пранізвае плоскасць рамкі ў зыходным становішчы; [image] — паток, што пранізвае плоскасць рамкі пасля павароту.

.

У лікавым выражэнні:

(Дж).

Задача 3. Аднароднае магнітнае поле, аб’ёмная шчыльнасць энергіі якога 0,4 Дж/м3, дзейнічае на праваднік з токам, што размешчаны перпендыкулярна да ліній індукцыі, з сілай 0,1 мН на 1 см яго даўжыні. Вызначыць сілу току ў правадніку.

Дадзена: Дж/м3; [image] Н; [image] м;

Знайсці: І — ?

Рашэнне: На праваднік з токам у магнітным полі дзейнічае сіла Ампера: , адкуль

.

Аб’ёмная шчыльнасць энергіі выражаецца формулай [image] , адкуль

.

У лікавым выражэнні: (А).

Задача 4. У вертыкальным магнітным полі з вялікай вышыні раўнамерна падае кольца дыяметрам d, зробленае з тонкага дроту. Плоскасць кольца ўвесь час гарызантальная. Знайсці скорасць падзення кольца, калі індукцыя магнітнага поля змяняецца з вышынёй па закону [image] .

Дадзена: ; [image] ;

Знайсці: — ?

Рашэнне: Па ўмове задачы пры гарызантальным падзенні кольца магнітны паток, што яго пранізвае, увесь час мяняецца. Значыць, у ім павінен узнікнуць індукцыйны ток, які згодна з законам Ома вызначаецца па формуле

,

дзе ў лічніку — ЭРС індукцыі, а ў назоўніку — электрычнае супраціўленне кольца. Па закону электрамагнітнай індукцыі

.

У прыведзеных выкладках улічана, што індукцыя магнітнага поля складаным чынам залежыць ад часу, таму вытворная ад яе па часу ўзята як ад складанай функцыі. Вытворная па часу ад вышыні падзення і з’яўляецца шукаемай скорасцю [image] . А сіла току ў кольцы

, (1)

дзе [image] — плошча кольца; [image] — плошча папярочнага сячэння дроту радыусам r, з якога зроблена кольца; [image] — удзельнае супраціўленне матэрыялу дроту; [image] — даўжыня акружнасці кольца. Кольца з токам можна разглядаць як магнітны дыполь. У магнітным полі на яго дзейнічае сіла

,

дзе [image] — магнітны момант кольца з токам. Улічваючы (1),

. (2)

Пры падзенні гэта сіла ўраўнаважваецца сілай цяжару кольца [image] , дзе [image] — маса кольца (D — шчыльнасць матэрыялу, з якога зроблена кольца).

Такім чынам,

,

адкуль [image] .


Тэма 3 Рашыце задачы

Рашыце задачы

3.1. Магнітны паток 40 мВб пранізвае замкнёны контур. Вызначыць сярэдняе значэнне ЭРС індукцыі ў контуры, калі магнітны паток зменіцца да нуля за 2 мс.

3.2. Аднароднае магнітнае поле нарастае прапарцыянальна часу: , дзе [image] Тл/с. Якая колькасць цеплыні выдзеліцца ў рамцы, што мае форму квадрата са стараной 1 м, за час 2 с? Рамка зроблена з алюмініевага дроту, папярочнае сячэнне якога — 1 мм2. Плоскасць рамкі размешчана перпендыкулярна да поля. Тэмпература ў пакоі 20 °С. ( [image] Дж)

3.3. Віток меднага дроту змешчаны ў аднароднае магнітнае поле перпендыкулярна лініям магнітнай індукцыі. Дыяметр вітка роўны 20 см, дыяметр дроту 2 мм. З якой скорасцю змяняецца індукцыя магнітнага поля, калі па кольцы ідзе ток 5 А?

3.4. Саленоід, які мае 1000 віткоў меднага дроту сячэннем 0,2 мм2, знаходзіцца ў аднародым полі паралельна лініям магнітнай індукцыі. Індукцыя магнітнага поля змяняеца са скорасцю 10 мТл/с. Дыяметр саленоіда роўны 5 см. Вызначыць цеплавую магутнасць, якая выдзяляецца ў саленоідзе, канцы якога злучаны паміж сабой. ( [image] мкВт)

3.5. Вызначыць ЭРС індукцыі ў правадніку даўжынёю 25 см, які перамяшчаецца ў аднародным магнітным полі з індукцыяй 8 мТл са скорасцю 5 м/с пад вуглом 30° да вектара магнітнай індукцыі. (5 мВ)

3.6. У аднародным магнітным полі, індукцыя якога роўная 1 Тл, знаходзіцца дрот даўжынёй 20 см, канцы якога замкнёны па-за полем. Супраціўленне ўсяго ланцуга 0,1 Ом. Вызначыць сілу, якую неабходна прыкласці да дроту, каб перамяшчаць яго перпендыкулярна да ліній індукцыі са скорасцю 2,5 м/с. ( [image] Н)

3.7. Прамы дрот даўжынёю 10 см знаходзіцца ў аднародным магнітным полі з індукцыяй 1 Тл. Канцы дроту замкнёны па-за полем. Супраціўленне ўсяго ланцуга роўна 0,4 Ом. Якая магутнасць неабходна для таго, каб рухаць дрот перпендыкулярна да ліній індукцыі са скорасцю 20 м/с? ( [image] Вт)

3.8. Праваднік даўжынёй 1 м і супраціўленнем 2 Ом знаходзіцца ў аднародным магнітным полі з індукцыяй 1 Тл. Праваднік далучаны да крыніцы току з ЭРС 1 В. Чаму будзе роўная сіла току ў правадніку, калі ён:

а) знаходзіцца ў стане спакою?

б) рухаецца ўправа са скорасцю 4 м/с?

в) рухаецца ўлева са скорасцю 4 м/с?

У якім напрамку і з якой скорасцю трэба перамяшчаць праваднік, каб праз яго не ішоў ток? ( [image] A; [image] А; [image] А; [image] м/с)

3.9. У аднародным магнітным полі з індукцыяй 0,4 Тл у плоскасці, перпендыкулярнай да ліній індукцыі магнітнага поля, круціцца стрыжань даўжынёй 10 см. Вось вярчэння праходзіць праз адзін з канцоў стрыжня. Вызначыць рознасць патэнцыялаў, якая ўзнікае на канцах стрыжня, калі частата яго вярчэння роўная 16 с-1.

3.10. Па шпулі, індуктыўнасць якой 0,03 мГн, ідзе ток 0,6 А. Пры размыканні ланцуга сіла току змяняецца да нуля за 120 мкс. Вызначыць сярэдняе значэнне ЭРС самаіндукцыі, што ўзнікае ў шпулі.

3.11. Індуктыўнасць шпулі роўная 2 мГн. Ток, які працякае па шпулі, мае частату 50 Гц, змяняецца па сінусаідальнаму закону. Вызначыць сярэдняе значэнне ЭРС самаіндукцыі, што ўзнікае ў шпулі за прамежак часу, на працягу якога ток змяняецца ад мінімальнага да максімальнага значэння, калі амплітуднае значэнне току 10 А. ( [image] B)

3.12. Дзве шпулі размешчаны на невялікай адлегласці адна ад другой. Калі ток у адной з іх змяняецца са скорасцю 5 А/с, то ў другой — узнікае ЭРС індукцыі 0,1 В. Вызначыць каэфіцыент узаемнай індукцыі шпуль.

3.13. На картонны каркас, які мае даўжыню 50 см і плошчу сячэння 4 см2, намотаны ў адзін слой дрот дыяметрам 0,2 мм так, што віткі шчыльна прылягаюць адзін да аднаго. Вызначыць індуктыўнасць атрыманага саленоіда. (6,3 мГн)

3.14. Колькі віткоў дроту дыяметрам 0,4 мм неабходна наматаць на картонны цыліндр дыяметрам 2 см, каб атрымаць аднаслойную шпулю з індуктыўнасцю 1 мГн? (1000)

3.15. Саленоід з індуктыўнасцю 4 мГн мае 600 віткоў. Вызначыць магнітны паток, калі па саленоіду ідзе ток 12 А. (8·10-5 Вб)

3.16. Саленоід мае 1000 віткоў, плошча яго сячэння роўная 10 см2. Ток, які ідзе па саленоіду, стварае ў ім індукцыю магнітнага поля 1,5 Тл. Вызначыць сярэдняе значэнне ЭРС індукцыі, калі ток паменшыцца да нуля за 50 мс. (30 В).

3.1. Абмотка тароіда з немагнітным сардэчнікам мае 250 віткоў дроту з дыяметрам віткоў 2 см. Сярэдні дыяметр тароіда роўны 8 см. На тароід намотана другасная абмотка, якая мае 100 віткоў. Пры замыканні першаснай абмоткі ў ёй на працягу 1 мс устанаўліваецца ток 3 А. Вызначыць сярэднюю ЭРС індукцыі, якая ўзнікае ў другаснай абмотцы. ( [image] В)

3.2. У ланцугу ідзе ток 50 А. Крыніцу току можна адключыць без разрыву ланцуга. Вызначыць сілу току ў гэтым ланцугу праз 0,01 с пасля адключэння крыніцы току, калі супраціўленне ланцуга роўна 20 Ом, а яго індуктыўнасць 0,1 Гн. (6,8 A)

3.3. Электрычная лямпачка ў гарачым стане мае супраціўленне 6 Ом. Лямпачка праз дросель, супраціўленне якога 1 Ом і індуктыўнасць 2 Гн, далучаецца да акумулятара з ЭРС 12 В. Праз які час пасля ўключэння ланцуга лямпачка загарыцца, калі яна пачынае прыкметна свяціцца пры напружанні на ёй 6 В? ( [image] с)

3.4. Шпуля, супраціўленне якой 0,5 Ом і індуктыўнасць 4 мГн, злучана паралельна з рэзістарам супраціўленем 2,5 Ом. Шпуля і рэзістар далучаны да крыніцы току з ЭРС 10 В. Які зарад пройдзе праз шпулю, калі адключыць крыніцу току? ( [image] мКл)

3.5. Праваднік даўжынёю 39 см, па якім ідзе ток 20 А, размешчаны пад вуглом 30° да сілавых ліній магнітнага поля, індукцыя якога роўная 0,4 Тл. Вызначыць работу, якая была выканана пры перамяшчэнні правадніка на адлегласць 25 см перпендыкулярна да сілавых ліній поля.

3.6. Два прамалінейныя доўгія праваднікі знаходзяцца на адлегласці 10 см адзін ад аднаго. Па правадніках цякуць аднолькавыя токі аднаго напрамку сілай 30 А. Якую работу неабходна выканаць на адзінку даўжыні праваднікоў, каб рассунуць іх на адлегласць 20 см? ( [image] мкДж)

3.7. Два прамалінейныя паралельныя доўгія праваднікі знаходзяцца на нейкай адлегласці адзін ад аднаго. Па правадніках ідуць аднолькавыя па велічыні і па напрамку токі. Вызначыць сілу гэтых токаў, калі вядома, што для того, каб рассунуць праваднікі на ўдвая большую адлегласць, была выканана работа на адзінку даўжыні правадоў 8,3×10-5 Дж. ( [image] А)

3.8. Плоскі контур, плошча якога 300 см2, знаходзіцца ў аднародным магнітным полі з індукцыяй 0,01 Тл. Плоскасць контура перпендыкулярна да ліній індукцыі. У контуры падтрымліваецца нязменны ток 10 А. Вызначыць работу знешніх сіл па перамяшчэнню контура з токам у тую вобласць прасторы, дзе адсутнічае магнітнае поле.

3.9. У аднародным магнітным полі ў плоскасці, якая перпендыкулярна да ліній індукцыі, размешчаны круглы плоскі контур плошчай 100 см2. Контур мае 10 віткоў, і па ім ідзе ток 3 А. Якім павінен быць напрамак току ў контуры, каб пры павароце яго вакол аднага з дыяметраў на 180° сілы поля выканалі дадатную работу? Якая велічыня гэтай работы? Індукцыя магнітнага поля роўная 1,8×10‑5 Тл. ( [image] мкДж; напрамак току павінен быць такім, каб магнітны момант контура напачатку быў процілеглым напрамку знешняга магнітнага поля, а пасля павароту — супадаў з ім)

3.10. У адной плоскасці з бясконца доўгім прамым правадніком з токам 5 А размешчана прамавульная рамка, стораны якой роўныя 10 см і 20 см. Большая старана рамкі паралельна прамому правадніку і знаходзіцца ад яго на адлегласці 5 см. Па рамцы ідзе ток 1 А. Вызначыць работу, якую неабходна выканаць, каб перанесці рамку паралельна самой сабе на дадатковую адлегласць ад правадніка 5 см. ( [image] Дж)

3.11. Умова папярэдняй задачы (№ 3.26). Вызначыць работу, якую неабходна выканаць, каб выдаліць рамку за межы магнітнага поля. ( [image] [image] Дж)

3.12. Па абмотцы саленоіда індуктыўнасцю 0,2 Гн ідзе ток 10 А. Вызначыць энергію магнітнага поля саленоіда.

3.13. Саленоід мае 1000 віткоў. Сіла току ў яго абмотцы роўная 1 А. Магнітны паток праз яго папярочнае сячэнне роўны 0,1 мВб. Вызначыць энергію магнітнага поля саленоіда. ( [image] Дж)

3.14. Па абмотцы тароіда з дыяметрам сярэдняй лініі 30 см ідзе ток 0,6 А. Віткі тароіда з дроту дыяметрам 0,4 мм шчыльна прылягаюць адзін да аднаго. Плошча сячэння тароіда роўная 4 см2. Вызначыць індуктыўнасць тароіда і энергію магнітнага поля ўнутры жалезнага сардэчніка тароіда. ( [image] Гн; [image] Дж)

3.15. Пры індукцыі магнітнага поля 1 Тл шчыльнасць энергіі магнітнага поля ў жалезе роўная 200 Дж/м3. Вызначыць магнітную пранікальнасць жалеза пры гэтых умовах. ( [image] )

3.16. Пры некаторай сіле току шчыльнасць энергіі магнітнага поля саленоіда без сардэчніка роўная 0,2 Дж/м3. У колькі разоў і як зменіцца аб’ёмная шчыльнасць энергіі магнітнага поля саленоіда пры той жа сіле току, калі ў саленоід уставіць жалезны сардэчнік? Указанне: знайсці, выкарыстаўшы залежнасць [image] для жалеза. ( [image] )

3.17. Напружанасць магнітнага поля тароіда з жалезным сардэчнікам узрасла ад 200 А/м да 800 А/м. У колькі разоў змянілася аб’ёмная энергія магнітнага
поля тароіда? Указанне: выкарыстаць залежнасць [image] для жалеза.
(У 4,7 разы)


Тэма 4 МАГНІТНЫЯ ЎЛАСЦІВАСЦІ РЭЧЫВА

Тэма 4
МАГНІТНЫЯ ЎЛАСЦІВАСЦІ РЭЧЫВА

1. Магнітнае поле ў магнетыках.

2. Сувязь магнітнай індукцыі і напружанасці магнітнага поля ў магнетыках. Магнітная пранікальнасць і ўспрымальнасць.

3. Гірамагнітныя з’явы.

4. Дыямагнетызм.

5. Парамагнетызм. Ферамагнетыкі. Магнітны гістэрэзіс.

Магнітнае поле ў магнетыках

Як вядома, індукцыя магнітнага поля ў рэчыве адрозніваецца ад індукцыі таго ж магнітнага поля ў вакууме. Адбываецца гэта таму, што ўсе рэчывы валодаюць магнітнымі ўласцівасцямі, г. зн. з’яўляюцца магнетыкамі. Паводле сучасных навуковых уяўленняў магнітнае поле ствараецца электрычнымі зарадамі, якія рухаюцца. Таму кожны атам рэчыва з’яўляецца крыніцай магнітната поля. Пры апісанні магнітнага поля атама будзем зыходзіць з паўкласічнай мадэлі атама, прапанаванай дацкім фізікам-тэарэтыкам, адным са стваральнікаў сучаснай фізікі, Н. Борам (1885 — 1962) і англійскім фізікам, заснавальнікам ядзернай фізікі, Э. Рэзерфордам (1871 — 1937) у 1913 годзе.

У адпаведнасці з гэтай мадэллю атам складаецца з дадатна зараджанага ядра і электроннай абалонкі. Кожны электрон, які рухаецца ў атаме вакол ядра па замкнёнай арбіце, стварае элементарны электрычны ток, што праходзіць у напрамку, супрацьлеглым напрамку яго руху. Сіла току ў гэтым выпадку [image] (рыс. 54, а), дзе n — колькасць абаротаў, што зрабіў электрон вакол ядра за час t; [image] — перыяд абарачэння электрона вакол ядра; r — радыус арбіты; [image] — лінейная скорасць электрона. Значыць,

.

Подпись: а б Рыс. 54 Для характарыстыкі магнітнага дзеяння элементарнага электроннага току ўводзіцца спецыяльная фізічная велічыня, якая называецца арбітальным магнітным момантам электрона (па аналогіі з магнітным момантам рамкі з токам) [image] , дзе [image] — плошча арбіты (рыс. 54, б).

Пасля падстаноўкі значэння элементарнага току атрымаем:

.

Подпись: Рыс. 55 Напрамак арбітальнага магнітнага моманту вызначаецца паводле правіла праваходнай шрубы.

Акрамя арбітальнага моманту электрон валодае таксама ўласным магнітным момантам, які называюць спінавым магнітным момантам, лікава роўным:

,

дзе [image] — пастаянная Планка, [image] — маса электрона.

Поўны магнітны момант атама ўяўляе сабой вектарную суму арбітальных і спінавых момантаў усіх яго электронаў (рыс. 55):

.

Ядро атама таксама валодае магнітным момантам, аднак яго ўплыў на магнітныя ўласцівасці рэчыва можна не ўлічваць.

Знешняе магнітнае поле ўздзейнічае на арыентацыю (рух) часціц рэчыва, якія маюць магнітныя моманты. У выніку рэчыва намагнічваецца. Ступень намагнічвання рэчыва характарызуецца намагнічанасцю [image] . Гэта велічыня вектарная і вызначаецца як сярэдняе стасунку сумарнага магнітнага моманту ўсіх часціц, размешчаных у аб’ёме магнетыка, да гэтага аб’ёму:

.

Намагнічанасць — гэта сярэдні магнітны момант адзінкі аб’ёму магнетыка. Адзінкай яго вымярэння служыць ампер на метр (А/м).

Відавочна, што ступень намагнічвання магнетыка, а значыць, і вектар намагнічанасці павінны быць прапарцыянальнымі знешняму полю.

3 вышэйсказанага вынікае, што магнітнае поле ў рэчыве ўяўляе сабой суперпазіцыю знешняга магнітнага поля і магнітнага поля, якое створана атамамі гэтага рэчыва.

Для колькаснай характарыстыкі магнітнага поля ў рэчыве ўводзіцца фізічная велічыня [image] , якая называецца адноснай магнітнай пранікальнасцю рэчыва. Яна паказвае, у колькі разоў індукцыя магнітнага поля B у рэчыве адрозніваецца ад індукцыі таго ж магнітнага поля [image] у вакууме, г. зн.

.

Рэчывы, для якіх [image] , называюць дыямагнетыкамі, а для якіх [image] — парамагнетыкамі.

Сувязь магнітнай індукцыі і напружанасці
магнітнага поля ў магнетыках. Магнітная пранікальнасць
і ўспрымальнасць

Як адзначалася вышэй, вектар намагнічвання прапарцыянальны знешняму полю H, або [image] . Каэфіцыент прапарцыянальнасці [image] носіць назву магнітнай успрымальнасці. Калі [image] , то рэчыва з’яўляецца дыямагнетыкам, а калі [image] , то парамагнетыкам.

Подпись: Рыс. 56 Уявім, што ёсць сардэчнік цыліндрычнай формы з магнетыка ў саленоідзе (рыс. 56). Змесцім яго ў магнітнае поле [image] . Няхай знешняе поле [image] . У любым сячэнні гэтага магнетыка маюцца мікраскапічныя атамарныя токі, магнітныя моманты якіх будуць арыентавацца па полю. Мікраскапічныя токі ўнутры кампенсуюцца, у выніку чаго па паверхі сардэчніка цячэ ток. Няхай велічыня гэтага току на адзінцы даўжыні [image] будзе [image] . Гэты ток [image] стварае асабістае поле ўнутры магнетыка [image] .

Сумарнае поле ўнутры магнетыка будзе роўна: . У скалярнай форме гэта можна запісаць: . Разлічым [image] па аналогіі з полем унутры саленоіда:

.

Установім сувязь паміж токам [image] і намагнічанасцю [image] . Для гэтага выдзелім у нашым цыліндры аб’ём [image] , дзе [image] — плошча сячэння цыліндра, а [image] — элемент яго даўжыні, і вызначым магнітны момант гэтага аб’ёму:

.

Намагнічанасць у такім выпадку роўная:

.

Адкуль

, [image] ,

дзе [image] — магнітная пранікальнасць дадзенага магнетыка. Калі [image] , [image] , то дадзенае рэчыва з’яўляецца дыямагнетыкам, а калі [image] , [image] , то парамагнетыкам.

Гірамагнітныя з’явы

Як паказваюць доследы, розныя рэчывы паводзяць сябе неаднолькава пры змяшчэнні іх у знешнія магнітныя палі. Відавочна, што рэакцыя рэчыва на знешняе магнітнае поле вызначаецца структурай гэтага рэчыва. Аднак усе рэчывы складаюцца з малекул, атамаў, у якіх электроны рухаюцца вакол ядраў па замкнёных траекторыях.

Подпись: Рыс. 57 Рыс. 58 Разгледзім падрабязней, як кругавы рух электрона ў абасобленым атаме рэагуе на знешняе магнітнае поле (рыс. 57) на прыкладзе руху валентнага электрона ў аднавалентным атаме. Магнітны момант кругавога току электрона [image] супрацьлеглы механічнаму моманту [image] ( [image] ).

Механічны момант L, як вядома, лікава роўны [image] , а магнітны момант

.

Стасунак [image] называецца гірамагнітным.

.

Магнітны момант [image] звязаны з механічным момантам:

.

Згодна з уяўленнямі квантавай тэорыі механічны момант L квантаваны: , дзе [image] ; [image] . Адпаведна магнітны момант будзе роўны:

.

Яго найменшае значэнне пры [image] , называюць магнетонам Бора

.

Узаемасувязь магнітнага і механічнага момантаў электронаў эксперыментальна вывучалі А. Эйнштэйн (1879 — 1955) і В. дэ Гааз (1878 — 1960). У 1915-м годзе яны даследавалі намагнічванне жалезнага стрыжня, які быў падвешаны на пругкай нітцы і змешчаны ў магнітнае поле катушкі з токам (рыс. 58). Пры гэтым назіралася закручванне ніткі. Эфект узмацняўся пры сілкаванні катушкі пераменным токам рэзананснай частаты. Дакладны разлік паказаў, што [image] , а не [image] .

Пазней высветлілася, што электрон, акрамя арбітальнага магнітнага моманту [image] і механічнага моманту L, валодае ўласным механічным момантам [image] (спінам) і звязаным з ім спінавым магнітным момантам [image] .

У цяперашні час лічаць, што спін і спінавы магнітны момант з'яўляюцца неад'емнымі ўласцівасцямі электрона, як і іншых элементарных часціц.

Дыямагнетызм

У залежнасці ад лікавага значэння [image] усе рэчывы можна падзяліць на тры групы: дыямагнетыкі, парамагнетыкі і ферамагнетыкі. Як адзначалася, рэчывы, для якіх [image] , называюцца дыямагнетыкамі. Гэта вісмут, медзь, ртуць, серабро, золата, хлор, інертныя газы і інш.

Подпись: Рыс. 59 Стрыжань з цвёрдага дыямагнетыка або ампула з вадкім (газападобным) дыямагнетыкам, змешчаныя ў аднароднае магнітнае поле, усталёўваюцца перпендыкулярна лініям індукцыі поля. У неаднародным магнітным полі на дыямагнетык дзейнічае сіла, якая імкнецца выштурхнуць яго за межы поля. Адносная магнітная пранікальнасць дыямагнетыка з’яўляецца велічынёй пастаяннай і не залежыць ні ад індукцыі знешняга магнітнага поля [image] , ні ад умоў знешняга асяроддзя (напрыклад, тэмпературы, ціску і інш.). Таму залежнасць індукцыі магнітнага поля ў дыямагнетыку ад знешняга магнітнага поля з’яўляецца лінейнай (рыс. 59). Дыямагнетызм уласцівы ўсім без выключэння рэчывам, але праяўляецца ён толькі ў тых рэчывах, сумарны магнітны момант атамаў якіх роўны нулю. Калі такое рэчыва ўнесці ў знешняе магнітнае поле, то на ўласны рух электронаў у атамах накладаецца дадатковае вярчэнне, выкліканае полем. У выніку гэтага ў кожным з атамаў дыямагнетыка індукуецца дадатковы ток, магнітнае поле якога ў адпаведнасці з правілам Ленца накіравана супраць знешняга намагнічвальнага поля. Таму індукцыя раўнадзейнага магнітната поля ў дыямагнетыку B роўная рознасці індукцыі знешняга поля [image] і ўнутранага поля [image] :

.

Пры выключэнні знешняга магнітнага поля індукцыйныя «атамныя токі» знікаюць, г. зн. дыямагнетык размагнічваецца.

Парамагнетызм

Подпись: Рыс. 60 Рэчывы, адносная магнітная пранікальнасць якіх [image] , называюцца парамагнетыкамі. Да іх, у прыватнасці, адносяцца натрый, калій, магній, кальцый, марганец, плаціна, растворы некаторых солей і інш.

Узор з парамагнетыка ў аднародным знешнім магнітным полі ўсталёўваецца ўздоўж ліній індукцыі гэтага поля. У неаднародным магнітным полі на парамагнетык дзейнічае сіла, якая імкнецца ўцягнуць яго ў вобласць больш моцнага поля. Адносная магнітная пранікалькасць парамагнетыкаў, як і дыямагнетыкаў, не залежыць ад знешняга магнітнага поля. Таму залежнасць індукцыі магнітнага поля парамагнетыка ад знешняга магнітнага поля з’яўляецца лінейнай (рыс. 60).

Парамагнетыкамі з’яўляюцца рэчывы, арбітальныя магнітныя моманты атамаў якіх адрозніваюцца ад нуля, а спінавыя магнітныя моманты атамаў роўныя нулю. Пад дзеяннем знешняга магнітнага поля арбітальныя магнітныя моманты атамаў парамагнетыка арыентуюцца ў напрамку гэтага поля. Таму ўнутранае магнітнае поле парамагнетыка, абумоўленае «атамнымі токамі», накіравана ў той жа бок, што і знешняе намагнічвальнае поле. З гэтай прычыны індукцыя магнітнага поля ў парамагнетыку [image] . Паколькі цеплавы рух атамаў перашкаджае арыентацыі іх магнітных момантаў у напрамку знешняга поля, то адносная магнітная пранікальнасць парамагнетыкаў памяншаецца з павелічэннем тэмпературы. Французкі фізік П. Кюры (1859 — 1906) устанавіў, што залежнасць адноснай магнітнай пранікальнасці парамагнетыкаў ад тэмпературы T падпарадкоўваецца закону

,

дзе C — пастаянная Кюры.

Ферамагнетыкі. Магнітны гістэрэзіс

Подпись: Рыс. 61 Рыс. 62 Ферамагнетыкі — гэта цэлы клас рэчываў на аснове жалеза, для якіх [image] . Існуюць спецыяльна сінтэзаваныя сплавы, для якіх [image] складае дзесяткі тысяч, і іх называюць ферыты. Уласцівасці ферамагнетыкаў вызначаюцца наяўнасцю ў іх пры адсутнасці знешняга поля абласцей самаадвольнай намагнічанасці — даменаў.

Калі ў пара- і дыямагнетыкаў намагнічанасць змяняецца з напружанасцю поля лінейна, то ў ферамагнетыкаў гэта залежнасць больш складаная (рыс. 61). Ужо пры напружанасці поля парадку 100 А/м намагнічванне дасягае насычэння. Для ферамагнетыкаў характэрна з’ява гістэрэзісу. Калі ненамагнічаны ферамагнетык змясціць у знешняе магнітнае поле, якое паслядоўна будзем павялічваць ад нуля да [image] , то залежнасць [image] выразіцца крывой ОА (рыс. 62), якая называецца першапачатковай або асноўнай крывой намагнічвання. Калі намагнічванне давесці да насычэння (пункт А, рыс. 62), а пасля змяншаць напружанасць магнітнага поля, то змяненне магнітнай індукцыі B будзе адбывацца па крывой АD, якая не супадае з АО. Пры [image] магнітная індукцыя мае значэнне ОD, якое называецца астаткавай індукцыяй [image] . Для таго каб індукцыя B была роўная нулю, неабходна прыкласці поле процілеглага напрамку напружанасцю [image] . Гэта значэнне напружанасці называецца каэрцытыўным полем.

Пры далейшым павелічэнні напружанасці поля да [image] ферамагнетык намагніціцца ў процілеглым напрамку да насычэння ( [image] ). Калі напружанасць поля зноў зменшыць да нуля, будзем назіраць астаткавую індукцыю ( [image] ). Пры далейшым павелічэнні H індукцыя зноў дасягне значэння [image] . Замкнёная крывая [image] называецца пятлёй гістэрэзісу. Калі ферамагнетык змясціць у пераменнае магнітнае поле, то змяненне магнітнай індукцыі будзе адбывацца ў адпаведнасці з пятлёй гістэрэзісу. Памеры пятлі гістэрэзісу залежаць ад таго, у якіх межах змяняецца H. Калі значэнні H такія, што ўзнікае насычэнне, плошча пятлі гістэрэзісу будзе максімальнай. Пры меншых значэннях амплітуды ваганняў H насычэнне не адбываецца. Пятля гістэрэзісу, якая пры гэтым узнікне, называецца прыватным цыклам. Вяршыні прыватных цыклаў размяшчаюцца на асноўнай крывой намагнічвання (крывая АО, рыс. 62). Магнітная пранікальнасць выражаецца формулай [image] .

Аднак з прычыны таго, што паміж B і H сувязь не адназначная, паняцце магнітнай пранікальнасці прымяняюць толькі для асноўнай крывой намагнічвання.

Паколькі асноўная крывая намагнічвання ОА (рыс. 62) не з’яўляецца прамой лініяй, то з апошняй формулы відаць, што магнітная пранікальнасць залежыць ад напружанасці поля H [image] .

Літаратура

1 (с. 209 — 226); 2 (с. 206 — 213; 219 — 252); 3 (с. 181 — 192; 196 — 214);
6 (с. 231 — 245).


Тэма 4 Адкажыце на пытанні

Адкажыце на пытанні

1. Якія рэчывы адносяць да магнетыкаў?

2. Якую велічыню называюць намагнічанасцю магнетыка?

3. Якім можа быць магнітнае поле ўнутры магнетыка ў параўнанні са знешнім магнітным полем?

4. На якія класы дзеляцца ўсе магнетыкі?

5. Якія значэнні магнітнай пранікальнасці адпавядаюць кожнаму класу магнетыкаў?

6. Чым адрозніваюцца паводзіны ў знешнім магнітным полі дыямагнетыкаў і парамагнетыкаў?

7. Як звязаны паміж сабой індукцыя і напружанасць магнітнага поля?

8. У чым сутнасць гіпотэзы Ампера?

9. Што такое магнітная ўспрымальнасць рэчыва? Як яна звязана з магнітнай пранікальнасцю?

10. Што такое ўдзельная магнітная ўспрымальнасць рэчыва? малярная магнітная ўспрымальнасць?

11. Для якіх рэчываў магнітная пранікальнасць не залежыць ад напружанасці поля?

12. Што такое гірамагнітны стасунак?

13. Што такое магнетон Бора?

14. Чаму роўны поўны магнітны момант атама?

15. У чым сутнасць магнітамеханічнага эфекта?

16. Што з’яўляецца прычынай дыямагнетызму? Ці ўсе рэчывы валодаюць дыямагнітнымі ўласцівасцямі? Прывядзіце прыклады дыямагнетыкаў.

17. Якія рэчывы валодаюць парамагнітнымі ўласцівасцямі?

18. У чым сутнасць тэорыі Ланжэвена?

19. Прывядзіце прыклады парамагнетыкаў.

20. Хто першым правёў сістэмныя даследаванні ферамагнетыкаў? У чым навізна гэтых даследаванняў?

21. Як можна растлумачыць ферамагнітныя ўласцівасці рэчываў?

22. Што такое дамены?

23. Што такое каэрцытыўная сіла?

24. Які ўклад беларускіх фізікаў у вывучэнне ферамагнетызму?

25. Ці зменіцца напружанасць і індукцыя магнітнага поля ў саленоідзе, калі ў яго ўставіць сардэчнік з медзі (дыямагнетык), алюмінію (парамагнетык) і жалеза (ферамагнетык)?

26. Шэраг рэчываў захоўваюць свае магнітныя ўласцівасці і пасля выпарэння. Ці будуць захоўваць свае ўласцівасці ў такім выпадку ферамагнетыкі?

27. Што адбываецца з намагнічаным жалезным стрыжнем пры награванні яго да тэмпературы большай, чым тэмпература Кюры? Куды знікла энергія магнітнага поля пласцінкі?

Якія ферамагнітныя рэчывы выкарыстоўваюцца для стварэння пастаянных магнітаў?


Тэма 4 Прыклады рашэння задач

Прыклады рашэння задач

Задача 1. Напружанасць магнітнага поля ў медзі роўная 106 А/м. Вызначыць намагнічанасць медзі і магнітную індукцыю ў ёй, калі вядома, што ўдзельная магнітная ўспрымальнасць яе роўная -1,1×10-9 м3/кг.

Дадзена: А; [image] м3/кг; [image] кг/м3

Знайсці: — ?; B — ?

Рашэнне: Індукцыя магнітнага поля ў магнетыку звязана з напружанасцю формулай [image] , дзе [image] — яго магнітная пранікальнасць, [image] — магнітная ўспрымальнасць. Лікава магнітная ўспрымальнасць роўная сумарнаму магнітнаму моманту адзінкі аб’ёму пры напружанасці поля, роўнай адзінцы, і з’яўляецца велічынёй безразмернай. З удзельнай магнітнай пранікальнасцю яна звязана суадносінай [image] . У такім выпадку [image] .

У лікавым выражэнні: (Тл).

Намагнічанасць звязана з напружанасцю знешняга магнітнага поля суадносінай [image] .

У лікавым выражэнні: (А/м).

Задача 2. У саленоід даўжынёю 0,1 м, які мае 150 віткоў, уведзены магнітны сардэчнік. Па саленоіду праходзіць ток 1 А. Вызначыць намагнічанасць жалеза ўнутры саленоіда, калі яго магнітныя ўласцівасці выражаюцца графікам [image] .

Дадзена: м; [image] ; [image] A;

Знайсці: — ?

Рашэнне: Намагнічанасць магнетыка звязана з напружанасцю магнітнага поля формулай

, (1)

дзе [image] і [image] — яго магнітная ўспрымальнасць і магнітная пранікальнасць адпаведна.

У сваю чаргу напружанасць поля ўнутры саленоіда роўная:

(А/м).

Паколькі магнітная пранікальнасць ферамагнетыка залежыць ад характарыстык знешняга поля, пры рашэнні такіх задач неабходна выкарыстоўваць эксперыментальную залежнасць [image] з адпаведных даведнікаў. У дадзеным выпадку [image] [image] . Паколькі [image] , то

.

Падставіўшы значэнне [image] у формулу (1), атрымаем:

(А/м).


Тэма 4 Рашыце задачы

Рашыце задачы

4.1. Вызначыць намагнічанасць цела пры насычэнні, калі магнітны момант кожнага атама роўны магнетону Бора, а канцэнтрацыя атамаў роўная 6·1028 см‑3.

4.2. Магнітная ўспрымальнасць марганцу роўная 1,21·10-4. Вызначыць намагнічанасць марганцу, удзельную і малярную яго намагнічанасць у магнітным полі напружанасцю 1000 кА/м.

4.3. Магнітная ўспрымальнасць алюмінію роўная -2,1·10-5. Вызначыць яго ўдзельную і малярную ўспрымальнасць.

4.4. Вызначыць намагнічанасць плаціны пры ўнясенні яе ў магнітнае поле напружанасцю 104 А/м, калі магнітная ўспрымальнасць яе роўная -3·10-4.

4.5. Віток радыусам 1 м з токам 2 А змешчаны ў вадкі кісларод. Вызначыць намагнічанасць у цэнтры вітка. Магнітная ўспрымальнасць кіслароду роўная ‑3,4·10-3. ( [image] А/м)

4.6. Удзельная магнітная ўспрымальнасць вісмуту роўная 1,3·10-9 м3/кг. Вызначыць яго магнітную і малярную магнітную ўспрымальнасці.

4.7. Вызначыць частату ларморавай прэцэсіі электроннай арбіты ў атаме, калі індукцыя магнітнага поля роўная 1 Тл.

4.8. Кюры эксперыментальна ўстанавіў, што магнітная ўспрымальнасць парамагнітнага рэчыва адваротна прапарцыяльная яго абсалютнай тэмпературы. Калі магнітная ўспрымальнасць якога-небудзь парамагнітнага рэчыва вызначана пры 0 °С, то як павінна змяніцца яго тэмпература, каб магнітная ўспрымальнасць узрасла на 10 %? ( [image] К)

4.9. Індукцыя магнітнага поля ў жалезным стрыжні роўная 1,3 Тл. Вызначыць намагнічанасць стрыжня, калі яго магнітныя ўласцівасці выражаюцца графікам [image] . Якую частку магнітнага поля жалезнага стрыжня складае ўнутранае магнітнае поле? ( [image] А/м; [image] )

4.10. Кусок жалеза ўнеслі ў магнітнае поле напружанасцю 103 А/м. Вызначыць магнітную пранікальнасць, намагнічанасць і магнітную ўспрымальнасць жалеза. ( [image] ; [image] А/м)

4.11. Карыстаючыся графікам залежнасці [image] для жалеза, вызначыць яго магнітную пранікальнасць пры наступных напружанасцях магнітнага поля
(у А/м): 50, 75, 100, 200, 500, 1000, 1500. Пабудаваць графік [image] і па графіку вызначыць максімальнае значэнне магнітнай пранікальнасці.

4.12. У табліцы прыведзены каардынаты гранічнага цыкла гістэрэзісу нейкага ферамагнетыка. Пабудаваць пятлю гістэрэзісу. (Пажаданы маштаб: 10 мм = 100 А/м, 10 мм = 0,2 Тл.) Вызначыць па графіку каэрцытыўную сілу, індукцыю магнітнага поля і намагнічанасць ферамагнетыка пры насычэнні, астаткавую намагнічанасць.

Н, А/м | 0 | 100 | 200 | 300 | 400 | 500 | 600 | 700 | 800
В, Тл ніжняя | -0,23 | 0 | 0,23 | 0,46 | 0,69 | 0,92 | 1,10 | 1,20 | 1,26
В, Тл верхняя | 0,23 | 0,46 | 0,69 | 0,92 | 1,08 | 1,15 | 1,19 | 1,24 | 1,26

4.13. На жалезным кольцы, сярэдні дыяметр якога роўны 25 см, знаходзіцца 500 віткоў дроту. Вызначыць індукцыю магнітнага поля ў жалезе і яго магнітную пранікальнасць, калі сіла току ў абмотцы роўная 0,5 А і 2,5 А.

4.14. Замкнёны саленоід (тароід) са стальным сардэчнікам мае 10 віткоў на кожным сантыметры яго даўжыні. Па абмотцы тароіда ідзе ток 1,5 А. Вызначыць магнітны паток у сардэчніку тароіда, калі плошча яго сячэння роўная 4 см2. ( [image] Вб)

4.15. На жалезнае кольца з сярэднім дыяметрам 16 см намотана шпуля, якая мае 50 віткоў і супраціўленне 10 Ом. Плошча папярочнага сячэння кольца 10 см2. На шпулю пададзена напружанне 64 В. Вызначыць паток магнітнай індукцыі і магнітную пранікальнасць сардэчніка. ( [image] Вб; [image] )


Тэма 5 КВАЗІСТАЦЫЯНАРНЫЯ ТОКІ

Тэма 5
КВАЗІСТАЦЫЯНАРНЫЯ ТОКІ

1. Квазістацыянарны ток.

2. Атрыманне пераменнай ЭРС.

3. Дзейнае і сярэдняе значэнне переменнага току. Магутнасць пераменнага току.

4. Актыўнае супраціўленне ў ланцугу пераменнага току.

5. Індуктыўнасць у ланцугу пераменнага току.

6. Ёмістасць у ланцугу пераменнага току.

7. Закон Ома для ланцуга пераменнага току.

8. Рэзананс у паслядоўным і паралельным ланцугах.

9. Праблемы перадачы электраэнергіі.

Квазістацыянарны ток

На практыцы звычайна маюць справу з непастаянным токам, г. зн. з токам, які змяняецца з цягам часу. Усе электрамагнітныя ўзрушэнні перадаюцца па ланцугу з вялікай скорасцю, роўнай скорасці святла ў вакууме c. Калі даўжыня ланцуга [image] , то час, які неабходны для таго, каб узрушэнне дайшло да самага аддаленага пункта ланцуга, роўны [image] . Калі за гэты час сіла току мяняецца нязначна, то імгненныя значэнні сілы току ва ўсіх сячэннях практычна аднолькавыя. Такія токі называюць квазістацыянарнымі. Імгненныя значэнні квазістацыянарных токаў падпарадкоўваюцца закону Ома і правілам Кірхгофа.

Для перыядычна змяняючыхся токаў з перыядам T умова квазістацыянарнасці будзе [image] . Прыкладам такога току з’яўляецца пераменны ток. Пераменным называецца ток, сіла, напрамак і напружанне якога перыядычна змяняюцца. Фактычна пераменны ток уяўляе сабой вымушаныя электрамагнітныя ваганні ў электрычным ланцугу пад уздзеяннем перыядычнай знешняй ЭРС. Перыядам пераменнага току называецца найменшы прамежак часу, на працягу якога напружанне і сіла току выконваюць адно поўнае ваганне. Частатой пераменнага току называецца колькасць перыядаў пераменнага току за секунду.

Атрыманне пераменнай ЭРС

Подпись: Рыс. 63 Калі ЭРС мяняецца з цягам часу па гарманічнаму закону, пераменны ток называюць сінусаідальным. Атрыманне сінусаідальнага пераменнага току заснавана на законе электрамагнітнай індукцыі. Імгненнае значэнне ЭРС індукцыі, што ўзнікае ў рамцы плошчай S, якая раўнамерна круціцца ў аднародным магнітным полі з індукцыяй B вакол восі, размешчанай у плоскасці рамкі і перпендыкулярнай вектару індукцыі магнітнага поля, з вуглавой скорасцю [image] , роўна [image] . Паколькі [image] , дзе [image] — вугал паміж напрамкам поля і нармаллю да рамкі (рыс. 63), то [image] .

Подпись: Рыс. 64 Максімальнае значэнне ЭРС індукцыі [image] . Значыць, [image] . Такім чынам, ЭРС індукцыі змяняецца з цягам часу па гарманічнаму закону. Рамка, што круціцца ў магнітным полі, уяўляе сабой прасцейшы генератар пераменнага току. Прамысловы генератар складаецца з трох асноўных частак: індуктара, якара і калектара. Індуктарам з’яўляецца пастаянны магніт або электрамагніт, які стварае магнітнае поле. Якар — гэта абмотка, у якой індукуецца ЭРС. Калектар уяўляе сабой прыладу, з дапамогай якой ЭРС здымаецца з якара і падаецца спажыўцу. У прасцейшым выпадку калектар — гэта два кольцы і шчоткі (рыс. 64).

Нерухомая частка генератара называецца статарам, а рухомая — ротарам. У маламагутных генератарах статарам з’яўляецца індуктар, а ротарам — якар; у магутных — наадварот.

Калі да генератара падключыць знешні электрычны ланцуг, супраціўленне якога значна большае, чым супраціўленне абмоткі якара, то напружанне на зацісках гэтага ланцуга будзе практычна роўным ЭРС індукцыі, што ўзнікае ў якары. Таму [image] , прычым [image] , г. зн. напружанне ў ланцугу таксама змяняецца па гарманічнаму закону. Змяненне напружання з частатой [image] прывядзе да таго, што напружанасць поля ў ланцугу, а значыць, і сіла току ў ім будуць змяняцца з той жа частатой, г. зн. , дзе [image] — зрух фаз паміж токам і напружаннем у ланцугу (ён залежыць ад таго, якія элементы ўваходзяць у склад ланцуга); [image] — максімальнае значэнне сілы току ў ланцугу.

Дзейнае і сярэдняе значэнне пераменнага току.
Магутнасць пераменнага току

Подпись: Рыс 65 Няхай ток у ланцугу змяняецца па закону [image] . Імгненнае значэнне магутнасці, якая спажываецца ланцугом,

,

дзе [image] — максімальнае значэнне магутнасці (рыс. 65). Гэту формулу можна запісаць інакш, калі ўлічыць трыганаметрычную тоеснасць [image] [image] :

.

Такім чынам, магутнасць складаецца з дзвюх частак: 1) [image] , якая не залежыць ад часу; 2) [image] , якая змяняецца па закону косінуса з двайной частатой [image] .

Сярэдняе значэнне магутнасці за час, роўны перыяду [image] ,

.

Паколькі сярэдняе значэнне косінуса за перыяд роўна нулю, то сярэдняя магутнасць мае выгляд:

.

Параўноўваючы гэту формулу з формулай магутнасці ў ланцугу пастаяннага току [image] , атрымаем:

.

Дзейным значэннем пераменнага току называецца такое значэнне пастаяннага току, які, праходзячы па супраціўленню, вылучае такую ж колькасць цеплыні, што і пастаянны. Паводле закону Джоўля — Ленца цеплавая магутнасць у лангугу пастаяннага току [image] , а ў ланцугу пераменнага току

.

Такім чынам, дзейнае значэнне сілы току ў ланцугу пераменнага току звязана з яго максімальным значэннем судачыненнем [image] . Аналагічнае судачыненне мае месца і для напружання: , а сярэдняя магутнасць: .

Актыўнае супраціўленне ў ланцугу
пераменнага току

Подпись: Рыс. 66 Разгледзім ланцуг пераменнага току (рыс. 66), які ўтрымлівае толькі рэзістар супраціўленнем R. Такі ланцуг называецца ланцугом пераменнага току з актыўным супраціўленнем. Пры сінусаідальным пераменным напружанні на зацісках ланцуга [image] ток у ім будзе сінусаідальным, таму што паводле закону Ома

.

Подпись: Рыс. 67 Такім чынам, у ланцугу пераменнага току з актыўным супраціўленнем ваганні сілы току супадаюць па фазе з ваганнямі напружання (рыс. 67), а амплітуда сілы току вызначаецца па формуле

.

У такім ланцугу ёсць толькі пераўтварэнне работы току ва ўнутраную энергію правадніка. Таму імгненнае значэнне магутнасці, якая спажываецца ланцугом,

,

дзе [image] — максімальнае значэнне магутнасці.

Індуктыўнасць у ланцугу пераменнага току

У ланцугу пераменнага току, які ўтрымлівае шпулю індуктыўнасці (рыс. 68) пад уздзеяннем прыкладзенага напружання праходзіць пераменны ток [image] , які стварае пераменны магнітны паток [image] . Гэты паток у сваю чаргу стварае ў ланцугу ЭРС самаіндукцыі, імгненнае значэнне якой [image] .

Калі актыўнае супраціўленне ланцуга роўна нулю, то згодна з законам Ома для поўнага ланцуга [image] , дзе U — імгненнае значэнне напружання крыніцы переменнага току, уключанай у ланцуг. Таму [image] . Калі падставіць у гэту формулу значэнне сілы току, атрымаем:

Подпись: Рыс. 68 ,

дзе [image] — амплітуднае значэнне напружання. Паколькі

,

то імгненнае значэнне напружання

.

Паводле закону Ома для ўчастка ланцуга [image] , або [image] . З ўлікам таго, што [image] , атрымаем [image] . Велічыня [image] называецца індуктыўным супраціўленнем.

Такім чынам, напружанне на шпулі індуктыўнасці, уключанай у ланцуг пераменнага току, у кожны момант часу роўна ЭРС самаіндукцыі, узятай з супрацьлеглым знакам, прычым ваганні напружання апярэджваюць па фазе сілу току ў шпулі на [image] (рыс. 69).

Подпись: Рыс. 69 Паколькі напружанне на шпулі [image] , то сіла току павялічваецца найхутчэй у тыя моманты часу, калі напружанне максімальнае, г. зн. , а памяншаецца пры [image] .

3-за таго, што ваганні сілы току і ваганні напружання на шпулі індуктыўнасці зрушаны па фазе на [image] , сярэдняя магутнасць, якую спажывае шпуля, роўная нулю. Гэта абумоўлена тым, што пры павелічэнні сілы току энергія ад крыніцы трапляе ў шпулю, дзе назапашваецца яе магнітным полем, а калі сіла току і створанае ім магнітнае поле памяншаюцца, энергія вяртаецца да крыніцы.

Ёмістасць у ланцугу пераменнага току

Калі кандэнсатар уключаны ў ланцуг пераменнага току з напружаннем [image] (рыс. 70), то імгненнае значэнне зараду на яго абкладках [image] . У выніку перыядычнай перазарадкі кандэнсатара ў ланцугу ўзнікае пераменны электрычны ток, імгненнае значэнне якога роўна першай вытворнай ад зараду па часе:

,

дзе [image] — амплітуднае значэнне сілы току ў ланцугу. З улікам гэтага

, або [image] .

Подпись: Рыс. 70 Рыс. 71
3 апошняй формулы відаць, што ў ланцугу пераменнага току з кандэнсатарам ваганні сілы току апярэджваюць па фазе ваганні напружання на [image] (рыс. 71). Паводле закону Ома [image] , або [image] . Калі ўлічыць, што [image] , атрымаем [image] .

Велічыня [image] называецца ёмістасным супраціўленнем.

Зрух фаз паміж ваганнямі сілы току і ваганнямі напружання ў ланцугу пераменнага току з кандэнсатарам абумоўлены тым, што напружанне на кандэнсатары ў любы момант часу вызначаецца зарадам кандэнсатара, які быў назапашаны на яго абкладках на ранейшай стадыі ваганняў. Так, напрыклад, у момант часу [image] (рыс. 71), калі напружанне пачынае расці, зарад на абкладках кандэнсатара роўны нулю. Таму носьбіты току свабодна рухаюцца да абкладак, і сіла току ў ланцугу вялікая. Калі напружанне набліжаецца да максімальнага значэння [image] , зарад, ужо назапашаны на абкладках кандэнсатара, перашкаджае далейшаму прытоку носьбітаў да іх, і сіла току ў ланцугу падае да нуля. Далей, у момант часу [image] , калі напружанне памяншаецца, назапашаны на абкладках зарад пачынае пакідаць іх, сіла току ў ланцугу зноў павялічваецца, але ўжо ў супрацьлеглым напрамку. Яна дасягае максімальнага адмоўнага значэння ў момант часу [image] , калі напружанне на абкладках кандэнсатара становіцца роўным нулю. Таму калі [image] , то [image] .

Такім чынам, кандэнсатар, уключаны ў ланцуг пераменнага току, перашкаджае ўпарадкаванаму руху носьбітаў току, паколькі на яго абкладках назапашваецца зарад. Інакш кажучы, ён мае супраціўленне [image] , якое называецца ёмістасным.

У выніку таго, што ваганні сілы току і ваганні напружання зрушаны па фазе на [image] , сярэдняе значэнне магутнасці, якую спажывае ад крыніцы пераменнага току кандэнсатар, роўна нулю. У першую і трэцюю чвэрці перыяду кандэнсатар зараджаецца і энергія крыніцы пераўтвараецца ў энергію электрастатычнага поля кандэнсатара, дзе і назапашваецца, а ў другую і чацвёртую чвэрці перыяду кандэнсатар разраджаецца і энергія яго электрастатычнага поля вяртаецца да крыніцы току. Страт энергіі пры гэтым не адбываецца.

Закон Ома для ланцуга пераменнага току

Подпись: Рыс. 72 Разгледзім вектарную дыяграму ланцуга пераменнага току, які складаецца з рэзістара супраціўленнем R, кандэнсатара ёмістасцю C і шпулі індуктыўнасцю L, злучаных паслядоўна (рыс. 72). Сіла току на ўсіх участках гэтага ланцуга аднолькавая, таму будаваць вектарную дыяграму пачнём з вектара [image] , модуль якога роўны амплітуднаму значэнню сілы току ў ланцугу. Арыентацыя гэтага вектара можа быць любой. Накіруем яго пад вуглом [image] да гарызанталі (рыс. 73).

Подпись: Рыс. 73 Ваганні напружання на актыўным супраціўленні супадаюць па фазе з ваганнямі сілы току, таму вектар [image] , модуль якога роўны [image] , супадае па напрамку з вектарам [image] . Зрух фаз паміж ваганнямі сілы току і ваганнямі напружання на індуктыўным супраціўленні складае [image] , прычым ток адстае па фазе ад напружання. Таму вектар [image] , модуль якога роўны [image] , трэба павярнуць адносна вектара [image] на вугал [image] супраць ходу стрэлкі гадзінніка. І нарэшце, вектар [image] , модуль якога роўны [image] , адстае па фазе ад вектара [image] на [image] , таму яго трэба павярнуць на гэты вугал па гадзіннікавай стрэлцы.

Для таго каб знайсці напружанне на зацісках ланцуга, трэба скласці тры вектары: .Зручна спачатку скласці вектары [image] і [image] . Модуль гэтай сумы [image] . Няхай [image] , тады

.

Пасля гэтага складаюць вектары [image] і [image] . Модуль вектара [image] вызначаецца па тэарэме Піфагора:

, або [image] .

Адкуль амплітуднае значэнне сілы току ў ланцугу

,

дзе z — поўнае супраціўленне ланцуга, R — яго актыўнае супраціўленне, [image] — рэактыўнае супраціўленне ланцуга пераменнага току.

Такім чынам, амплітуднае (дзейнае) значэнне сілы току ў ланцугу пераменнага току роўна стасунку амплітуднага (дзейнага) значэння напружання на канцах гэтага ланцуга да яго поўнага супраціўлення. Апошняе сцвярджэнне называюць законам Ома для ланцуга пераменнага току.

Зрух фаз паміж сілай току і напружаннем роўны вуглу [image] паміж вектарамі [image] і [image] . У адпаведнасці з рысункам 73 ток адстае ад напружання на вугал [image] :

Подпись: Рыс. 74 .

Для таго каб вызначыць імгненныя значэнні напружанняў на актыўным, ёмістасным і індуктыўным супраціўленнях, неабходна спраецыраваць вектары [image] , [image] , [image] на прамую АВ. З рысунка 73 відаць, што

,

,

.

Адзначым, што калі [image] , то [image] , а [image] , прычым ток апярэджвае напружанне па фазе на гэты вугал (рыс. 74).

Рэзананс у паслядоўным і паралельным ланцугах

3 закону Ома вынікае, што сіла току ў паслядоўным ланцугу пераменнага току дасягае максімальнага значэння, г. зн. адбываецца з’ява рэзанансу, калі рэактыўнае супраціўленне ланцуга [image] , г. зн. . У гэтым выпадку [image] , а частата пераменнага току

.

Значыць, максімальнае значэнне сілы току залежыць толькі ад актыўнага супраціўлення ланцуга. Пры гэтым напружанне на кандэнсатары

,

напружанне на шпулі індуктыўнасці

.

Паколькі гэтыя напружанні зрушаны адно адносна другога на [image] , то поўнае напружанне на ёмістасці і індуктыўнасці роўна нулю ў любы момант часу, а напружанне крыніцы пераменнага току пры рэзанансе роўна напружанню на актыўным супраціўленні ланцуга. Адзначым яшчэ, што ваганні сілы току і напружання супадаюць па фазе, а магутнасць, якая спажываецца ланцугом ад крыніцы току, максімальная. Разгледжаная з’ява называецца рэзанансам напружанняў. Залежнасць сілы току ад яго частаты ў паслядоўным ланцугу пераменнага току паказана на рысунку 75.

Подпись: Рыс. 75 Рыс. 76 Рыс. 77 Разгледзім выпадак ланцуга пераменнага току з паралельным злучэннем (рыс. 76). Абедзве галіны ланцуга знаходзяцца пад аднолькавым напружаннем. Ёмістаснае супраціўленне [image] злучана паралельна з супраціўленнем [image] , таму агульнае супраціўленне

.

Разгледзім толькі выпадак, калі R малое, такое, што ў шырокім дыяпазоне выконваецца [image] . Тады агульнае супраціўленне мае выгляд:

.

Пры выкананні ўмовы рэзанансу

;

контур мае толькі актыўнае супраціўленне

,

якое з’яўляецца максімальным, а ток пры гэтым мінімальны. Фазавага зруху напружанняў няма. Гэты выпадак называюць рэзанансам токаў, бо сілы токаў у галінах нязначна адрозніваюцца па модулю. Таму адбываецца толькі абмен энергіяй паміж шпуляй і кандэнсатарам, а крыніца току толькі кампенсуе страты ў актыўным супраціўленні. Залежнасць сілы току ад яго частаты ў паралельным ланцугу пераменнага току паказана на рысунку 77.

Праблемы перадачы электраэнергіі

Паколькі электраэнергія выпрацоўваецца ў асноўным на цеплавых электрастанцыях, якія звычайна знаходзяцца паблізу крыніц паліўных рэсурсаў, і на гідрастанцыях, а спажыўцы энергіі ёсць паўсюдна, узнікае неабходнасць яе перадачы на вялікія адлегласці. Спажывец павінен атрымаць пэўную магутнасць [image] . Таму магчымы два варыянты перадачы электраэнергіі: 1) малы ток — вялікае напружанне; 2) вялікі ток — малое напружанне.

Перадача электраэнергіі ў сучасных умовах ажыццяўляецца ў асноўным з дапамогай ліній электраперадач пераменнага току. Такія лініі маюць вялікую перавагу: у любым месцы лініі паніжаючы трансфарматар, падключаны да яе, перадае энергію спажыўцу.

Подпись: Рыс. 78
Галоўным недахопам ліній электраперадач пераменнага току з’яўляецца наяўнасць індуктыўнага супраціўлення, што прыводзіць да зруху фаз паміж ваганнямі сілы току і ваганнямі напружання і страт магутнасці. Для таго каб зменшыць зрух фаз паміж токам і напружаннем, у пачатку лініі ставяць батарэю кандэнсатараў, ёмістаснае супраціўленне якой роўна індуктыўнаму супраціўленню лініі. Дзякуючы гэтаму, поўнае супраціўленне лініі з’яўляецца чыста актыўным. Паколькі страты электраэнергіі ў лініі электраперадачы (ЛЭП) абумоўлены награваннем правадоў ( [image] , дзе R — супраціўленне ЛЭП), то перадача электраэнергіі пры вялікіх сілах току немэтазгодна, памяншэнне супраціўлення праваднікоў таксама некарысна, таму што звязана з выкарыстаннем дарагіх матэрыялаў (Сu, Ag замест Аl) або з павелічэннем масы правадоў. Таму прыходзіцца памяншаць сілу току, што аўтаматычна павышае напружанне на правадах ЛЭП і цеплавыя страты.

На буйных электрастанцыях ставяць павышальныя трансфарматары, першасная абмотка якіх падключаецца да генератара, а другасная — да батарэі кандэнсатараў, якая ў сваю чаргу падключаецца да ЛЭП. Трансфарматар павышае напружанне ў лініі ў столькі ж разоў, у колькі памяншае сілу току. З-за таго што спажыўцы разлічаны на нізкае напружанне і вялікія токі, у канцы ЛЭП ставіцца паніжальны трансфарматар, першасная абмотка якога падключана да ЛЭП. Спажыўцы падключаюцца да канцоў другаснай абмоткі гэтага трансфарматара. Звычайна паніжэнне напружання і адпаведнае павелічэнне сілы току ажыццяўляецца ў некалькі этапаў, што дае магчымасць ахапіць электрычнай сеткай вялікія тэрыторыі. Схема перадачы электраэнергіі з дапамогай лініі пераменнага току паказана на рысунку 78.

Акрамя ліній электраперадач пераменнага току, у сучасных умовах усё шырэй выкарыстоўваюць і лініі пастаяннага току. Пры перадачы электраэнергіі з дапамогай ліній пастаяннага току пераменнае напружанне, якое выпрацоўвае генератар пераменнага току, спачатку павышаюць з дапамогай павышальнага трансфарматара, затым выпрамляюць (рыс. 79). Выхад выпрамляльніка падкдючаны да лініі пастаяннага току. У канцы лініі знаходзіцца інвертар (прылада, якая ажыццяўляе пераўтварэнне пастаяннага току ў пераменны). Подпись: Рыс. 79
Пасля інвертара пераменны ток высокага напружання паступае на паніжальны трансфарматар і ад яго да спажыўцоў.

Заўважым, што выкарыстанне пастаяннага току ў лініях электраперадач дае магчымасць значна павялічыць устойлівасць энергасістэмы, дзякуючы таму што адпадае неабходнасць у сінхранізацыі і строгім пастаянстве частаты ўсіх генератараў электрастанцый, якія ўваходзяць у склад энергасістэмы.

Літаратура

1 (с. 227 — 252); 2 (с. 465 — 486); 3 (с. 309 — 310); 6 (с. 299 — 320).


Тэма 5 Адкажыце на пытанні

Адкажыце на пытанні

1. Які ток называюць квазістацыянарным?

2. Пры якой умове пераменны ток можна лічыць квазістацыянарным?

3. На падставе ўмовы квазістацыянарнасці разлічыце даўжыню ланцуга, у якім пераменны ток прамысловай частаты можна лічыць квазістацыянарным.

4. Растлумачце прынцып работы прасцейшага генератара пераменнага току.

5. Што такое эфектыўнае значэнне пераменнага току? Атрымайце формулы, што выражаюць эфектыўныя значэнні сілы пераменнага току, напружання і пераменнай ЭРС.

6. Што такое сярэдняе значэнне сілы пераменнага току? Атрымайце формулы, што выражаюць сярэднія значэнні сілы пераменнага току, напружання і пераменнай ЭРС.

7. Для чаго распрацаваны метад вектарных дыяграм? У чым яго сутнасць?

8. Як залежаць ад часу напружанне і сіла току ў ланцугу, што ўтрымлівае актыўнае супраціўленне? Нарысуйце графік гэтай залежнасці і вектарную дыяграму.

9. Зрабіце тое ж для ланцуга, што ўтрымлівае ёмістасць. Якая прычына адставання па фазе напружання ад току?

10. Што такое ёмістаснае супраціўленне? Па якой формуле яно разлічваецца?

11. Запішыце законы змянення напружання і току ў ланцугу пераменнага току, што ўтрымлівае індуктыўнасць. Пабудуйце вектарную дыяграму і графік гэтай залежнасці.

12. Што такое індуктыўнае супраціўленне? Па якой формуле яно разлічваецца?

13. Запішыце закон Ома для ланцуга пераменнага току. З дапамогай метаду вектарных дыяграм паспрабуйце атрымаць яго. Для якіх значэнняў току і напружання ён выконваецца?

14. Запішыце формулу, якая выражае поўнае супраціўлене ланцуга.

15. Што такое актыўнае супраўленне? рэактыўнае супраціўленне?

16. Як зменіцца індуктыўнае і ёмістаснае супраціўленне пры ўзрастанні частаты пераменнага напружання?

17. Па якой формуле можна разлічыць вугал зруху фаз пры паслядоўным злучэнні актыўнага, ёмістаснага і індуктыўнага супраціўленняў у ланцугу пераменнага току?

18. Нарысуйце графік [image] для ланцуга з паслядоўным злучэннем R, L, C. Як зменіцца гэты графік пры павелічэнні актыўнага супраціўлення?

19. Пры якой умове ўзнікае паслядоўны рэзананс? Як яго называюць па-другому?

20. Нарысуйце вектарную дыяграму напружання і токаў рэзанансу напружанняў.

21. Што такое паралельны рэзананс? У якім ланцугу і пры якіх умовах ён узнікае? Як яго яшчэ называюць?

22. Якая розніца паміж рэзанансам токаў у ідэальным і рэальным контурах?

23. Нарысуйце вектарную дыяграму напружання і токаў паралельнага рэзанансу.

24. Што такое рэзанансная частата і чаму яна роўная пры паслядоўным і паралельным злучэнні L і C, калі [image] ?

25. Што такое імгненная магутнасць пераменнага току? Паспрабуйце атрымаць формулу, праз якую яна выражаецца.

26. З якіх двух частак яна складаецца? Ці можа актыўная магутнасць быць адмоўнай? А рэактыўная?

27. Што такое сярэдняя магутнасць у ланцугу пераменнага току?

28. Якую велічыню называюць сярэдняй магутнасцю? Атрымайце формулу, па якой яе вылічваюць.

29. Якую велічыню называюць каэфіцыентам магутнасці? Ад чаго яна залежыць? Якія меры прымяняюць у тэхніцы, каб яго павялічыць?

30. Растлумачце прынцып работы трансфарматара. Якія трансфарматары бываюць па назначэнню? Нарысуйце схему трасфарматара.

Якія праблемы ўзнікаюць пры перадачы электраэнергіі на вялікія адлегласці?


Тэма 5 Прыклады рашэння задач

Прыклады рашэння задач

Задача 1. Рамка плошчай 400 см2 мае 100 віткоў і круціцца ў аднародным магнітным полі з індукцыяй 10-2 Тл. Перыяд яе вярчэння 0,1 с. Вызначыць максімальнае значэнне ЭРС, што ўзнікае ў рамцы, калі вось вярчэння перпендыкулярна сілавам лініям поля.

Дадзена: м2; [image] ; [image] Тл; [image] с

Знайсці: — ?

Подпись: Рыс. 80 Рашэнне: Магнітны паток, што пранізвае рамку, вызначаецца па формуле [image] , дзе [image] — вугал паміж нармаллю да плоскасці рамкі і напрамкам вектара індукцыі магнітнага поля (рыс. 80). Будзем лічыць для прастаты, што ў пачатковы момант часу плоскасць рамкі была перпендыкулярнай сілавым лініям. Гэта азначае, што [image] . Тады ў любы адвольны момант часу t гэты вугал роўны:

,

дзе [image] — цыклічная частата вярчэння; а магнітны паток:

.

Электрарухальная сіла, што ўзнікае ў рамцы згодна з законам электрамагнітнай індукцыі, вызначаецца:

. (1)

З (1) вынікае, што велічыня [image] ёсць выражэнне для максімальнага значэння ЭРС.

У лікавым выражэнні: (В).

Задача 2. Пры ўключэнні катушкі ў ланцуг пастаяннага току з напружаннем 12 В амперметр паказаў сілу току 4 А. Пры ўключэнні той жа катушкі ў ланцуг пераменнага току з частатой 50 Гц і напружаннем 12 В — 2,4 А. Чаму будзе роўная індуктыўнасць катушкі? Вызначыць актыўную магутнасць у ланцугу, калі паслядоўна з катушкай падключыць яшчэ і кандэнсатар ёмістасцю 394 мкФ. Нарысаваць вектарную дыяграму.

Дадзена: B; [image] A; [image] B; [image] A;

Гц; [image] Ф

Знайсці: L — ? — ?

Подпись: Рыс. 81 Рашэнне: На рысунку 81 прадстаўлена схема для дадзенай задачы. Прычым супраціўленне R — гэта асобна прадстаўленае на схеме актыўнае супраціўленне катушкі. Паколькі ў выпадку падключэння да крыніцы пастаяннага току катушка паводзіць сябе як звычайнае супраціўленне, то адразу можна знайсці:

(Ом).

У выпадку пераменнага току адразу можна знайсці поўнае супраціўленне:

. (1)

Рашэнне ўраўнення (1) адносна індуктыўнасці катушкі L дае

.

У лікавым выражэнні: (Гн) = 12,7 (мГн).

Актыўная магутнасць вызначаецца па формуле [image] , дзе I і U — эфектыўныя значэнні току і напружання, г. зн. тыя значэнні, якія паказваюць амперметр і вольметр адпаведна пры падключэнні схемы да крыніцы пераменнага току (рыс. 81). Велічыню [image] называюць каэфіцыентам магутнасці і яна вызначаецца па формуле

.

Гэта роўнасць вынікае з вектарнай дыяграмы, якая пабудавана ніжэй. Для магутнасці:

.

У лікавым выражэнні:

(Вт).

Подпись: Рыс. 82 Вектарная дыяграма (рыс. 82) будуецца з наступных меркаванняў. Напружанне на супраціўленні R прадстаўляем вектарам [image] і адкладваем яго на восі токаў, паколькі на актыўным супраціўленні зрух па фазе паміж токам і напружаннем адсутнічае. Напружанне на ёмістасці [image] адкладваем вертыкальна ўніз, паколькі яно адстае па фазе ад току на [image] . Напружанне на індуктыўнасці адкладваецца вертыкальна ўверх, паколькі напружанне на індуктыўнасці апярэджвае ток па фазе на [image] . Выніковае напружанне роўна вектарнай суме гэтых трох напружанняў. Вектарная дыяграма будуецца з улікам абсалютных значэнняў пералічаных вектараў. Падлікі даюць:

B; [image] B; [image] B.

Відавочна, што [image] .


Тэма 5 Рашыце задачы

Рашыце задачы

5.1. Прамавугольная рамка плошчай 100 см2 верціцца ў гарызантальным аднародным магнітным полі, індукцыя якога 0,2 Тл. Частата вярчэння рамкі 50 аб/с. Знайсці закон змянення магнітнага патоку праз рамку ў залежнасці ад часу, калі: а) у пачатковы момант плоскасць рамкі размешчана гарызантальна; б) складае з гарызантальнай плоскасцю вугал 30°. Знайсці закон змянення ЭРС, якая ўзнікае ў рамцы пры яе вярчэнні ў магнітным полі. Як зменіцца амплітуда ЭРС, калі частату вярчэння рамкі павялічыць у некалькі разоў? (Амплітуда ўзрасце ў столькі ж разоў)

5.2. Вызначыць частату вярчэння прамавугольнай рамкі ў аднародным магнітным полі з індукцыяй 0,5 Тл, калі амплітуда ЭРС, якая ўзнікае ў рамцы, роўная 10 В. Плошча рамкі 200 см2, рамка мае 29 віткоў. ( [image] Гц)

5.3. Напружанне на канцах участка ланцуга, па якім цячэ пераменны ток, змяняецца па закону [image] . У момант часу [image] імгненнае значэнне напружання роўна 10 В. Вызначыць амплітуду напружання, кругавую і лінейную частоты, калі перыяд ваганняў роўны 0,01 с.

5.4. Подпись: Рыс. 83 Неонавая лямпачка ўключана ў ланцуг пераменнага току з напружаннем 71 В і перыядам 0,02 с. Вызначыць прамежак часу, на працягу якога лямпа свеціцца, і частату ўспышак. Напружанне, пры якім запальваецца і гасне лямпа, роўна 86,7 В. ( [image] мс)

5.5. На рысунку 83 прыведзены графік пілападобнага напружання, перыяд якога роўны 1 с. Ток раўнамерна ўзрастае ад нуля да максімальнага значэння 0,1 А за 0,8 с, затым скачком падае да нуля. Вызначыць сярэдняе і дзеючае значэнні токаў у ланцугу. ( [image] мА; [image] мА)

5.6. Рэастат, даўжыня якога 50 см і плошча папярочнага сячэння 15 см2, мае 2000 віткоў. Яго актыўнае супраціўленне 100 Ом. Якое супраціўленне гэты рэастат будзе мець у ланцугу пераменнага току з частатой 1000 Гц? ( [image] Ом)

5.7. У сетку пераменнага току, частата якога роўная 50 Гц, уключаны паслядоўна рэзістр супраціўленнем 1000 Ом і шпуля індуктыўнасці, якая мае форму цыліндра дыяметрам 4 см і даўжынёю 40 см. Абмотка цыліндра мае 400 віткоў меднага дроту дыяметрам 0,5 мм2. Унутры шпулі знаходзіцца жалезны сардэчнік. Пры ўзнікненні току ў ланцугу паміж токам і напружаннем узнікае зрух фаз роўны 30°. Вызначыць сярэднюю магнітную пранікальнасць жалеза сардэчніка. ( [image] )

5.8. На паслядоўна злучаныя рэастат і шпулю індуктыўнасцю 0,1 Гн пададзенна напружанне частатой 50 Гц. Паміж напружаннем і токам назіраецца зрух фаз 30°. Чаму роўна супраціўленне рэастата? Пры якой ёмістасці кандэнсатара, уключанага ў ланцуг паслядоўна, мог бы знікнуць зрух фаз у ланцугу? ( [image] мкФ)

5.9. Плоскі кандэнсатар заліты дыэлектрыкам з дыэлектрычнай пранікальнасцю, роўнай 32, і ўдзельным супраціўленнем 107 Ом·м. Вызначыць рознасць фаз паміж токам і напружаннем у ланцугу пераменнага току з такім кандэнсатарам пры частаце 50 Гц і 1000 Гц. ( [image] ; [image] ; [image] )

5.10. У ланцуг пераменнага току з эфектыўным напружаннем 120 В паслядоўна ўключаны рэзістар супраціўленнем 15 Ом і шпуля індуктыўнасцю 50 мГн. Вызначыць частату, калі амплітуда току ў ланцугу пераменнага току 7 А. ( [image] c-1)

5.11. Індуктыўнае супраціўленне шпулі роўна 500 Ом. Эфектыўнае напружанне сеткі, да якой далучана шпуля, роўна 100 В, частата — 1 кГц. Вызначыць амплітуду току ў ланцугу і індуктыўнасць шпулі.

5.12. У сетку пераменнага току з эфектыўным напружаннем 127 В паслядоўна ўключаны рэзістр супраціўленнем 100 Ом і кандэнсатар ёмістасцю 40 мкФ. Вызначыць амплітуду току ў ланцугу. Частата пераменнага току 50 Гц. ( [image] А)

5.13. У сетку з напружаннем 220 В уключаны паслядоўна шпуля з індуктыўнасцю 160 мГн і актыўным супраціўленнем 2 Ом і кандэнсатар ёмістасцю 64 мкФ. Вызначыць ток у ланцугу пры частаце напружання 200 Гц. Чаму роўны зрух фаз паміж токам і напружаннем у ланцугу ў гэтым выпадку? Пабудаваць вектарную дыяграму напружанняў для разглядаемага выпадку. Пры якой частаце наступіць рэзананс у ланцугу і якімі ў гэтым выпадку будуць ток у ланцугу і напружанне на шпулі і кандэнсатары? Пабудаваць вектарную дыяграму напружанняў пры рэзанансе. (1. А; [image] . 2. Гц; [image] А; [image] B)

5.14. На ўчастак ланцуга, які складаецца з дроселя з актыўным супраціўленнем 30 Ом і індуктыўнасцю 1 мГн, паралельна злучанага з кандэнсатарам ёмістасцю 1 мкФ, падаецца пераменнае напружанне 220 В частатой 50 Гц. Вызначыць ток у ланцугу і на яго асобных участках, зрух фаз паміж токам і напружаннем. Пабудаваць дыяграму токаў для разглядаемага выпадку. Пры якой частаце ў ланцугу ўзнікне рэзананс токаў? Чаму будзе роўны ток у ланцугу і на яго асобных участках пры паралельным рэзанансе? Пабудаваць вектарную дыяграму токаў пры рэзанансе. ( [image] А, [image] А, [image] А; [image] с-1, [image] А; [image] А)

5.15. У ланцугу пераменнага току з эфектыўным напружаннем 120 В уключана шпуля індуктыўнасці, актыўнае супраціўленне якой роўна 15 Ом, а індуктыўнасць — 50 мГн. Частата пераменнага току 50 Гц. Вызначыць імгненную магутнасць у ланцугу пераменнага току. Чаму роўныя актыўная і рэактыўная складальныя магутнасці і поўная магутнасць? ( [image] Вт; [image] [image] ; [image] Вт)

5.16. Электрычная дуга ўключана ў ланцуг пераменнага току частатой 50 Гц і напружаннем 110 В. Пры гарэнні дугі яе супраціўленне роўна 1,4 Ом. Якую індуктыўнасць неабходна ўключыць паслядоўна ў ланцуг для атрымання току ў ім 30 А? Якая магутнасць току пры гэтым будзе расходвацца ў ланцугу? ( [image] Гн; [image] Вт)

5.17. На ўчастак ланцуга, які складаецца з паслядоўна злучаных актыўнага супраціўлення 15 Ом і дроселя з індуктыўнасцю 0,1 Гн і актыўным супраціўленнем 10 Ом, падаецца напружанне 220 В з частатой 50 Гц. Якая магутнасць току спажываецца гэтым участкам ланцуга? Якая магутнасць будзе спажывацца ўчасткам, калі да яго паслядоўна далучыць кандэнсатар, пры якім зрух фаз паміж токам і напружаннем роўны нулю? Якую ёмістасць павінен мець кандэнсатар? (1. Вт. 2. Вт; [image] мкФ)

5.18. У ланцуг пераменнага току паслядоўна ўключаны два дроселі: адзін з актыўным супраціўленнем 12 Ом і індуктыўнасццю 22 мГн, другі — з актыўным супраціўленнем 8 Ом і індуктыўнасцю 9,6 мГн. Ток у ланцугу роўны 5,7 А. Вызначыць магутнасць, якую спажывае кожны дросель, і напружанне на клемах ланцуга? Частата пераменнага току роўная 50 Гц. ( [image] B; [image] Вт; [image] Вт)


Тэма 6 ЭЛЕКТРАМАГНІТНЫЯ ВАГАННІ

Тэма 6
ЭЛЕКТРАМАГНІТНЫЯ ВАГАННІ

1. Электрамагнітны вагальны контур.

2. Незатухальныя ваганні. Формула Томсана.

3. Затухальныя ваганні.

4. Вымушаныя ваганні ў контуры. Рэзананс. Рэзананс у вагальным контуры. Дабротнасць і паласа прапускання контура.

5. Электрычныя аўтаваганні. Аўтагенератары.

Электрамагнітны вагальны контур

Подпись: Рыс. 84 Электрамагнітнымі ваганнямі называюць перыядычныя змяненні зараду, току, напружання і звязаных з імі напружанасці электрычнага і індукцыі магнітнага палёў у электрычных ланцугах. Калі ўсе гэтыя велічыні змяняюцца паводле закону сінуса або косінуса, то такія ваганні называюць гарманічнымі. Электрычны ланцуг, у якім могуць існаваць электрамагнітныя ваганні, называецца электрамагнітным вагальным контурам. Прасцейшы электрамагнітны вагальны контур уяўляе сабой паслядоўна злучаныя кандэнсатар ёмістасцю C і шпулю індуктыўнасцю L (рыс. 84). Злучальныя правады, а таксама провад шпулі валодаюць пэўным супраціўленнем R, якое называюць актыўным супраціўленнем контура.

У залежнасці ад тыпу вагальнай сістэмы адрозніваюць тры асноўныя віды ваганняў: свабодныя, або ўласныя, ваганні, вымушаныя ваганні, аўтаваганні.

Свабодныя, або ўласныя, ваганні — гэта ваганні, што адбываюцца ў замкнёнай кансерватыўнай вагальнай сістэме, якую вывелі са стану ўстойлівай раўнавагі і пакінулі сам на сам. Рэальныя вагальныя сістэмы з’яўляюцца некансерватыўнымі, таму ўласныя ваганні ў такіх сістэмах заўсёды затухаюць. Такія ваганні будуць затухальнымі.

Калі на некансерватыўную вагальную сістэму ўздзейнічае знешняя крыніца энергіі, якая перыядычна перадае ёй пэўныя порцыі энергіі, то ў сістэме ўзнікаюць вымушаныя ваганні.

Аўтавагальнай называюць некансерватыўную фізічную сістэму, у якой пры адсутнасці знешніх перыядычных уздзеянняў могуць узнікнуць і існаваць незатухальныя перыядычныя ваганні. Такія ваганні называюць аўтаваганнямі.

Незатухальныя ваганні. Формула Томсана

Калі вагальнаму контуру надаць пэўны запас энергіі і адразу адключыць крыніцу энергіі, то ў ім узнікнуць электрамагнітныя ваганні. Першапачатковы запас энергіі можна надаць контуру, калі зарадзіць кандэнсатар да пэўнага напружання або стварыць ток у шпулі. У першым выпадку энергія ўносіцца ў контур у выглядзе энергіі электрастатычнага поля зараджанага кандэнсатара, а ў другім — у выглядзе энергіі магнітнага поля шпулі з токам. Прычым у любы момант часу поўная энергія электрамагнітнага поля контура ўяўляе суму энергіі электрастатычнага поля кандэнсатара і энергіі магнітнага поля шпулі, г. зн.

,

дзе I і q — імгненныя значэнні току ў шпулі і зараду на абкладках кандэнсатара контура.

Няхай актыўнае супраціўленне электравагальнага контура роўна нулю (такі контур называюць ідэальным). Калі спачатку зарадзіць кандэнсатар контура ад крыніцы току да напружання [image] , г. зн. перадаць яму зарад [image] (рыс. 85, а), то ён атрымлівае энергію

.

Подпись: а б в г д е ж з Рыс. 85
Калі затым замкнуць кандэнсатар на шпулю індуктыўнасці, то ён пачне разраджацца праз шпулю, прычым разрадны ток будзе павышацца. Імгненны разрад кандэнсатара немагчымы, таму што пры ўзрастанні току ўзрастае створанае ім магнітнае поле. Гэта прыводзіць да з’яўлення ў контуры ЭРС самаіндукцыі і індукцыйнага току, накіраванага ў адпаведнасці з правілам Ленца насустрач разраднаму току (рыс. 85, б); стрэлкамі, перпендыкулярнымі лініям індукцыі, паказаны напрамак развароту магнітнага поля. У працэсе разрадкі кандэнсатара энергія электрычнага поля памяншаецца, але адначасова ўзрастае энергія магнітнага поля току, якая вызначаецца формулай

.

Павелічэнне разраднага току і створанага ім магнітнага поля запавольваецца з памяншэннем зараду на абкладках кандэнсатара.

Разрадны ток дасягае максімальнага значэння [image] у момант, калі зарад на абкладках кандэнсатара стане роўным нулю. У гэты момант часу энергія электрычнага поля таксама будзе роўнай нулю, а энергія магнітнага поля току ў адпаведнасці з законам захавання энергіі дасягне максімальнага значэння

.

Напружанне на абкладках кандэнсатара і ЭРС самаіндукцыі пры гэтым роўныя нулю (рыс. 85, в), таму разрадны ток пачынае змяншацца, а магнітнае поле знікаць (рыс. 85, г). Пры памяншэнні разраднага току ўнутры зноў узнікае ЭРС самаіндукцыі. Гэта ЭРС згодна з правілам Ленца стварае індукцыйны ток, напрамак якога супадае з напрамкам разраднага току. Таму разрадны ток памяншаецца не імгненна, але хуткасць яго памяншэння ўзрастае. Узрастае і ЭРС самаіндукцыі. У той момант часу, калі разрадны ток становіцца роўным нулю, ЭРС самаіндукцыі дасягае максімальнага значэння. Пры гэтым кандэнсатар будзе перазараджаным (рыс. 85, д), току ў контуры няма.

У наступны момант часу кандэнсатар зноў пачынае разраджацца, ЭРС самаіндукцыі супрацьдзейнічае току разрадкі, які ўзрастае ўсё павольней. Пры гэтым магнітнае поле зноў «разварочваецца» ў супрацьлеглым напрамку (рыс. 85, е). Разрадны ток дасягае максімальнага значэння [image] у момант, калі зарад кандэнсатара і ЭРС самаіндукцыі становяцца роўнымі нулю («мінус» паказвае, што напрамак току змяніўся на процілеглы) (рыс. 85, ж). Сіла току зноў памяншаецца, узнікае ЭРС самаіндукцыі, якая перашкаджае памяншэнню сілы току. Шпуля зноў з’яўляецца крыніцай току, які перазараджае кандэнсатар (рыс. 85, з). Прычым другая перазарадка вяртае контур у зыходнае становішча (гл. рыс. 85, а). Гэта азначае, што зарад на верхняй абкладцы кандэнсатара пройдзе поўны цыкл змяненняў: ад [image] да 0, затым да [image] , потым зноў да 0 і, нарэшце, да першапачатковага значэння [image] . Сіла току ў контуры таксама пройдзе поўны цыкл змяненняў: ад 0 да [image] , затым зноў да 0, потым да максімальнага значэння ў адваротным напрамку [image] і, нарэшце, зноў да 0. Затым гэтыя цыклы будуць перыядычна паўтарацца.

Мінімальны прамежак часу, на працягу якога зарад на абкладках кандэнсатара або ток у контуры праходзяць поўны цыкл змяненняў, называецца перыядам ваганняў. Перыяд уласных ваганняў у контуры залежыць толькі ад параметраў контура і не залежыць ад знешніх фактараў.

Паколькі поўная энергія ідэальнага контура [image] не залежыць ад часу, то яе вытворная па часу роўная нулю, г. зн. . Таму

,

г. зн. хуткасць павелічэння (памяншэння) энергіі магнітнага поля шпулі пры разрадзе (зарадзе) кандэнсатара роўная хуткасці памяншэння (павелічэння) энергіі электрычнага поля кандэнсатара. Значыць,

.

Калі ўлічыць, што імгненнае значэнне сілы току ў шпулі [image] , а [image] , то канчаткова атрымаем:

.

Атрыманае ўраўненне эквівалентна ўраўненню гарманічных ваганняў [image] , што дазваляе зрабіць вывад аб узнікненні ў контуры гарманічных ваганняў. Таму рашэнне гэтага ўраўнення мае выгляд:

,

дзе [image] — цыклічная частата ваганняў, [image] — максімальнае значэнне зараду на абкладках кандэнсатара ў пачатковы момант часу. Паколькі цыклічная частата і перыяд гарманічных ваганняў звязаны судачыненнем [image] , то атрымаем формулу Томсана для перыяду ваганняў:

.

Імгненнае значэнне сілы току ў шпулі роўна:

,

дзе [image] — максімальнае значэнне сілы току.

З улікам гэтага

.

Імгненнае значэнне ЭРС самаіндукцыі

,

дзе [image] — максімальнае значэнне ЭРС самаіндукцыі. Таму

.

Калі падставіць імгненныя значэнні зараду і сілы току ў формулу для поўнай энергіі контура, атрымаем:

.

Подпись: Рыс. 86
3 улікам таго, што [image] ,

.

Схематычна залежнасць зараду, сілы току і ЭРС самаіндукцыі ад часу на працягу аднаго перыяду паказана на рысунку 86.

Затухальныя ваганні

Звычайна ў электрамагнітным вагальным контуры заўсёды ёсць пераўтварэнне часткі энергіі ў цяпло з-за наяўнасці актыўнага супраціўлення ланцуга. Таму калі не прымаць спецыяльных мер, то непазбежна амплітуда ваганняў будзе памяншацца і ўрэшце рэшт ваганні спыняцца. Такія ваганні называюцца затухальнымі.

Імгненнае значэнне току для затухальных ваганняў можна разлічыць па формуле [image] , але амплітуду [image] трэба лічыць убываючай функцыяй.

Разгледзім рэальны контур, які ўтрымлівае амічнае супраціўленне R (рыс. 87). У такім контуры амплітуда ваганняў з цягам часу будзе змяншацца, таму што частка энергіі расходуецца на цяпло. Ваганні ў гэтым контуры будуць затухальнымі. Запішам II правіла Кіргофа:

, або [image] .

Подпись: Рыс. 87 Абазначым [image] ; [image] .

Тады апошняе ўраўненне прыме выгляд:

.

Яго рашэнне мае выгляд:

,

Подпись: Рыс. 88 дзе [image] — частата ваганняў контура, [image] — уласная частата ваганняў контура. Рашэнне ўяўляе сабой гарманічнае ваганне з амплітудай [image] , якая ўбывае з часам па экспаненце (рыс. 88). Прычым чым большае амічнае супраціўленне контура, тым хутчэй затухаюць ваганні.

Скорасць затухання ваганняў вызначае каэфіцыент затухання [image] і звязаны з ім лагарыфмічны дэкрэмент затухання [image] . Апошні вызначаецца як

і роўны натуральнаму лагарыфму стасунку дзвюх амплітуд, што адстаюць у часе на перыяд.

Перыяд ваганняў будзе вызначацца па формуле

.

Вымушаныя ваганні ў контуры.
Рэзананс. Рэзананс у вагальным контуры.
Дабротнасцьі паласа прапускання контура

Разгледзім вымушаныя ваганні ў контуры. Няхай рэальны контур утрымлівае знешнюю (рыс. 89) ЭРС, якая мяняецца з часам па закону

.

Подпись: Рыс. 89 Згодна з другім правілам Кірхгофа можна запісаць:

,

або

.

Калі выкарыстаць раней уведзеныя абазначэнні, то атрымаем:

.

Апошняе ўраўненне з’яўляецца лінейным неаднародным дыферэнцыяльным ураўненнем. Яго рашэнне складаецца з агульнага рашэння аднароднага ўраўнення і ўласнага рашэння неаднароднага. Першае разгледжана ў папярэднім параграфе і, паколькі затухальныя ваганні хутка спыняюцца, у далейшым не ўлічваецца. Таму можна задаволіцца рашэннем неаднароднага ўраўнення, якое для сілы току мае выгляд:

Подпись: Рыс. 90 .

Разлічыць амплітуднае значэнне току можна з закону Ома:

.

Найбольшы ток будзе, калі [image] (рыс. 90), а значыць, калі будзе выконвацца роўнасць [image] .

Рэальныя контуры характарызуюцца дабротнасцю Q:

,

дзе [image] — інтэрвал частот на ўзроўні змянення амплітуды ў [image] разоў. Q — лікава роўная колькасці ваганняў, якія адбудуцца ў контуры, калі яго выключыць.

Электронныя аўтаваганні. Аўтагенератары

Аўтаваганні ўяўляюць сабой незатухальныя ваганні (неабавязкова гарманічныя) у рэальнай вагальнай сістэме, якія падтрымліваюцца за кошт крыніцы энергіі, прычым паступленнем энергіі ў сістэму кіруе сама вагальная сістэма. Аўтаваганні могуць узнікаць у разнастайных вагальных сістэмах: механічных, электрамеханічных, электрычных і інш. Пры гэтым іх узнікненне і існаванне абумоўлена працэсамі, якія адбываюцца ў самой вагальнай сістэме. Знешнія ўздзеянні на вагальную сістэму для падтрымкі ў ёй аўтаваганняў непатрэбны. У гэтым заключаецца прынцыповае адрозненне аўтаваганняў ад вымушаных ваганняў, для падтрымкі якіх на сістэму павінны дзейнічаць перыядычныя знешнія сілы.

Узнікненне аўтаваганняў з’яўляецца самаадвольным працэсам. Яно абумоўлена выпадковымі малымі ўздзеяннямі на сістэму, якія выводзяць яе са стану раўнавагі. Малыя ваганні, што ўзнікаюць пад уплывам такіх уздзеянняў самаадвольна нарастаюць, у выніку чаго ў сістэме ўсталёўваюцца ўстойлівыя ваганні, характарыстыкі якіх цалкам вызначаюцца параметрамі вагальнай сістэмы і не залежадь ад стану сістэмы ў момант узбуджэння аўтаваганняў. Таму частата аўтаваганняў заўсёды роўная частаце свабодных ваганняў разглядаемай вагальнай сістэмы, а амплітуда аўтаваганняў мае значэнне, якое адпавядае кампенсацыі страт энергіі ў вагальнай сістэме за кошт энергіі, што паступае ў сістэму ад крыніцы.

Подпись: Рыс. 91 Незалежна ад тыпу канкрэтнай аўтавагальнай сістэмы ў яе склад заўсёды ўваходзяць некансерватыўная вагальная сістэма, г. зн. сістэма, у якой ёсць страты энергіі; крыніца энергіі, за кошт якой кампенсуюцца страты энергіі ў вагальнай сістэме; рэгулятар, што забяспечвае паступленне энергіі ад крыніцы ў вагальную сістэму (клапан), і звяно зваротнай сувязі, з дапамогай якога вагальная сістэма кіруе работай клапана.

Зваротную сувязь называюць дадатнай, калі ў выніку ўздзеяння крыніцы энергіі на вагальную сістэму энергія сістэмы ўзрастае, гэта значыць, што крыніца энергіі выконвае дадатную работу. У выпадку адмоўнай зваротнай сувязі крыніца забірае энергію ад вагальнай сістэмы. Таму аўтаваганні могуць існаваць толькі пры дадатнай зваротнай сувязі паміж крыніцай энергіі і вагальнай сістэмай.

Адной з найбольш распаўсюджаных аўтавагальных сістэм з’яўляецца аўтагенератар электрамагнітных ваганняў. Яго асноўнымі элементамі з’яўляюцца: вагальны контур (вагальная сістэма); крыніца пастаяннага току (крыніца энергіі); транзістар або вакуумны трыёд (клапан); шпуля зваротнай сувязі. Схема прасцейшага аўтагенератара прыведзена на рысунку 91. Вагальны контур аўтагенератара, які складаецца з кандэнсатара ёмістасцю C і шпулі індуктыўнасці L, уключаны ў ланцуг сеткі электроннай лямпы. У ланцуг анода ўключана сілкуючая батарэя і катушка [image] , якая размешчана ў непасрэднай блізкасці ад катушкі контура L, так што паміж імі існуе індуктыўная сувязь.

Калі ў контуры ўзбудзіць ваганні (зарадзіць кандэнсатар), то паміж абкладкамі кандэнсатара з’явіцца пераменнае напружанне. Такое ж напружанне ўзнікне паміж сеткай і катодам лямпы, паколькі яна далучана да абкладак кандэнсатара. У ланцугу анода з’явіцца пераменны ток з частатой, роўнай частаце ваганняў контура. Праходзячы праз катушку [image] гэты ток будзе ствараць у катушцы L ЭРС узаемнай індукцыі. Гэта ЭРС у залежнасці ад узаемнай арыентацыі віткоў абедзвюх катушак можа альбо перашкаджаць ваганням у контуры, альбо спрыяць. Відавочна, што заўсёды можна так арыентаваць катушкі, каб зваротная сувязь была дадатнай і вагальны контур атрымліваў энергію ад крыніцы току. У такім выпадку ў контуры ўстановяцца незатухальныя ваганні.

Літаратура

1 (с. 252 — 260); 2 (с. 445 — 462); 3 (с. 310 — 322); 5 (с. 287 — 299).


Тэма 6 Адкажыце на пытанні

Адкажыце на пытанні

1. Што такое вагальны контур? Нарысуйце яго схему.

2. Правядзіце аналогію паміж электрамагнітнымі ваганнямі ў контуры і механічнымі ваганнямі сціснутай пружыны.

3. Запішыце формулы, якія адлюстроўваюць пераўтварэнні энергіі ў вагальных сістэмах для ободвух прыведзеных вышэй выпадкаў.

4. Запішыце ўраўненне ваганняў у контуры, які не ўтрымлівае амічнага супраціўлення.

5. Атрымайце формулы, якія характарызуюць змяненне напружання і сілы току ў такім контуры.

6. Запішыце формулу Томсана.

7. Якія ваганні называюць свабоднымі? Прывядзіце іх другую назву.

8. Ці могуць быць у рэальным контуры свабодныя ваганні строга гарманічнымі?

9. Запішыце ўраўненне ваганняў у контуры, што ўтрымлівае актыўнае супраціўленне. Чым гэтыя ваганні адрозніваюцца ад папярэдніх?

10. Што можна сказаць аб велічыні перыядаў затухальных і ўласных ваганняў? Па якіх формулах яны вызначаюцца?

11. Пры якой умове могуць узнікаць затухальныя ваганні? Што такое крытычнае супраціўленне? Атрымайце формулу, па якой яго можна разлічыць.

12. Якую велічыню называюць хвалевым супраціўленнем контура? Як яна звязана з крытычным супраціўленнем?

13. Якую велічыню называюць каэфіцыентам затухання?

14. Што такое лагарыфмічны дэкрэмент затухання? Які фізічны сэнс гэтай велічыні?

15. Што такое дабротнасць контура? Які яе фізічны сэнс?

16. Запішыце ўраўненне вымушаных ваганняў у вагальным контуры. Як рашаецца гэта ўраўненне?

17. Ці можа ў такім контуры назірацца рэзананс?

18. Як можна разлічыць сілу току ў контуры ў час рэзанансу?

19. Што такое аўтаваганні? Ці з’яўляюцца вымушаныя ваганні аўтаваганнямі?

20. Пералічыце тры асноўныя часткі, без якіх немагчыма існаванне любой аўтавагальнай сістэмы.

Нарысуйце схему лямпавага генератара і растлумачце яго работу.


Тэма 6 Прыклады рашэння задач

Прыклады рашэння задач

Задача 1. Вагальны контур складаецца з кандэнсатара ёмістасцю 37,5 нФ і катушкі індутыўнасці ў 0,68 Гн. Максімальнае значэнне зараду на пласцінах кандэнсатара роўна 2,5 мкКл. Напісаць ураўненне змянення напружання і зараду на абкладках кандэнсатара і сілы току ў ланцугу. Знайсці значэнні гэтых велічынь у момант часу [image] .

Дадзена: Ф; [image] Гн; [image] Кл

Знайсці: — ? — ? — ?

Рашэнне: Змяненне напружання на абкладках кандэнсатара падпарадкоўваецца гарманічнаму закону [image] , дзе [image] — цыклічная частата, [image] — частата, T — перыяд ваганняў. Згодна з формулай Томсана [image] (с). Паколькі напружанне на абкладках кандэнсатара звязана з велічынёй зараду суадносінай [image] , [image] . У такім выпадку закон змянення напружання на абкладках кандэнсатара будзе мець выгляд:

.

У лікавым выражэнні: .

Змяненне зараду на абкладках кандэнсатара будзе адбывацца па наступнаму закону:

.

Па вызначэнню сіла току

, або [image] .

Для знаходжання шукаемых велічынь у момант часу [image] лепш за ўсё выкарыстаць ураўненні, у якіх пад знакам sin і cos стаіць аргумент [image] :

(В); [image] (Кл); [image] .

Задача 2. Вагальны контур складаецца з кандэнсатара ёмістасцю 2,22 нФ і катушкі без сардэчніка, якая намотана з меднага дроту дыяметрам 0,5 мм. Даўжыня катушкі 15 см. Знайсці лагарыфмічны дэкрэмент затухання контура.

Дадзена: Ф; [image] мм; [image] см;

Ом·м;

Знайсці: — ?

Рашэнне: Лагарыфмічны дэкрэмент затухання выражаецца формулай [image] , дзе [image] — каэфіцыент затухання (R — амічнае супраціўленне контура (катушкі), L — індуктыўнасць катушкі); Т — перыяд электрамагнітных ваганняў у контуры. Супраціўленне катушкі можна разлічыць па формуле

,

дзе [image] — даўжыня меднага дроту, якім намотана катушка; D — дыяметр катушкі; N — колькасць віткоў дроту на катушцы; [image] — колькасць віткоў на адзінку даўжыні катушкі. Індуктыўнасць катушкі разлічваецца з формулы індуктыўнасці саленоіда

,

дзе [image] — аб’ём катушкі.

У дадзеным выпадку перыяд ваганняў, што ўзнікаюць у контуры, прасцей разлічыць па формуле Томсана. Гэта практычна не паўплывае на разлік, паколькі [image] значна менш [image] . Такім чынам, [image] .

З улікам прыведзеных разважанняў лагарыфмічны дэкрэмент затухання:

.

У лікавым выражэнні: .


Тэма 6 Рашыце задачы

Рашыце задачы

6.1. Шпуля індуктыўнасцю 1 мГн, плоскі кандэнсатар, які мае дзве пласціны дыяметрам 20 см кожная, злучаны паралельна. Адлегласць паміж пласцінамі кандэнсатара 1 мм. Вызначыць перыяд ваганняў контура.

6.2. Кандэнсатар ёмістасцю 500 пкФ злучаны паралельна са шпуляй, даўжыня якой 40 см, а плошча сячэння 5 см2. Шпуля мае 1000 віткоў. Сардэчнік немагнітны. Вызначыць перыяд ваганняў контура.

6.3. Шпуля без сардэчніка даўжынёй 50 см і плошчай сячэння 3 см2 мае 1000 віткоў. Шпуля паралельна злучана з кандэнсатарам, які мае дзве пласціны плошчай 75 см2 кожная. Адлегласць паміж пласцінамі роўная 5 мм. Дыэлектрык — паветра. Вызначыць перыяд ваганняў контура.

6.4. На які дыяпазон частот можна наладзіць вагальны контур, калі яго індуктыўнасць 2·10-3 Гн, а ёмістасць можа змяняцца ад 60 да 480 нФ? Якія даўжыні хваль адпавядаюць гэтым частотам?

6.5. Індуктыўнасць вагальнага контура 0,5 мГн. Якая павінна быць ёмістасць гэтага контура, каб ён рэзаніраваў на даўжыню хвалі 300 м? Якая частата ваганняў у контуры будзе адпавядаць гэтай хвалі? ( [image] пФ)

6.6. Вагальны контур, які складаецца з паветранага кандэнсатара, плошча пласцін якога роўная 100 см2 кожная, і шпулі індуктыўнасцю 0,1 мГн, рэзаніруе на хвалю даўжынёю 10 м. Вызначыць адлегласць паміж пласцінамі кандэнсатара. ( [image] мм)

6.7. Індуктыўнасць шпулі вагальнага контура 1,6 мГн, ёмістасць кандэнсатара 0,04 мкФ. Максімальнае напружанне на кандэнсатары 200 В. Чаму роўны максімальны ток у контуры? Супраціўленне контура не ўлічваць. ( [image] А)

6.8. Максімальнае напружанне ў вагальным контуры, індуктыўнасць шпулі якога 5·10-6 Гн, а ёмістасць кандэнсатара 12·10-6 Ф, роўна 12 В. Актыўнае супраціўленне контура вельмі малое. Вызначыць дзеючае значэнне току ў контуры і максімальнае значэнне магнітнага патоку ў шпулі. ( [image] А; [image] мкВ)

6.9. Ёмістасць кандэнсатара вагальнага контура 0,025 мкФ, індуктыўнасць шпулі 1,015 Гн. Супраціўленне контура не ўлічваць. Кандэнсатару контура нададзены зарад 2,5·10-6 Кл. Напісаць для дадзенага контура ўраўненне залежнасці рознасці патэнцыялаў на абкладках кандэнсатара і сілы току
ў ланцугу ад часу. Знайсці значэнні рознасці патэнцыялаў і току ў моманты
часу, якія роўныя [image] , [image] , [image] с. ( [image] ; [image] ; [image] В; [image] ; [image] В; [image] А; [image] А; [image] )

6.10. Для вагальнага контура папярэдняй задачы напісаць ураўненне змянення з цягам часу энергіі электрычнага поля, вызначыць гэтыя велічыні ў моманты часу [image] , [image] , [image] с. ( [image] ; [image] мкДж; [image] мкДж; [image] )

6.11. Ураўненне залежнасці рознасці патэнцыялаў на абкладках кандэнсатара ў вагальным контуры мае выгляд: . Ёмістасць кандэнсатара роўная 9·10-7 Ф. Вызначыць перыяд ваганняў, індуктыўнасць контура, закон змянення сілы току ў ланцугу, даўжыню хвалі, якая адпавядае гэтаму контуру. ( [image] ; [image] мГн; [image] км; [image] мс)

6.12. Ураўненне сілы току ў вагальным контуры мае выгляд: . Індуктыўнасць контура 1 Гн. Вызначыць перыяд ваганняў, ёмістасць контура, максімальную рознасць патэнцыялаў на кандэнсатары, максімальную энергію магнітнага поля, максімальную энергію электрычнага поля. ( [image] мс; [image] мкФ; [image] B; [image] мДж)

6.13. Вагальны контур складаецца са шпулі індуктыўнасцю 10-5 Гн і супраціўленнем 14 Ом і кандэнсатара ёмістасцю 0,002 мкФ. Вызначыць лагарыфмічны дэкрэмент затухання ваганняў. Ці зменіцца лагарыфмічны дэкрэмент затухання ваганняў у контуры, калі без змянення даўжыні шпулі ў контуры павялічыць колькасць віткоў у ёй у 10 разоў? ( [image] )

6.14. Ёмістасць кандэнсатара вагальнага контура роўная 7 мкФ, індуктыўнасць шпулі — 0,23 Гн, а яе супраціўленне 40 Ом. Кандэнсатару надаюць першапачатковы зарад 5,6·10-4 Кл. Вызначыць перыяд ваганняў, якія ўзнікаюць у контуры, лагарыфмічны дэкрэмент затухання ваганняў і закон змянення рознасці патэнцыялаў на абкладках кандэнсатара. ( [image] мс; [image] ; [image] )

6.15. Індуктыўнасць шпулі вагальнага контура 5,07·10-6 Гн, а ёмістасць кандэнсатара — 0,2 мкФ. Пры якім лагарыфмічным дэкрэменце затухання рознасць патэнцыялаў на абкладках кандэнсатара праз 10-3 с паменшыцца ў 3 разы? Чаму пры гэтым будзе роўна супраціўленне контура? ( [image] ; [image] )

6.16. У колькі разоў паменшыцца рознасць патэнцыялаў на абкладках кандэнсатара за адзін перыяд ваганняў у контуры, калі індуктыўнасць шпулі роўная 10-2 Гн, яе супраціўленне 2 Ом, а ёмістасць кандэнсатара 0,405 мкФ? ( [image] )

6.17. Якую магутнасць спажывае вагальны контур з актыўным супраціўленнем 2,23 Ом для падтрымкі ў ім незатухальных ваганняў з амплітудай току 0,04 А? ( [image] мДж)

6.18. Контур складаецца са шпулі з індуктыўнасцю 3·10-5 Гн і супраціўленнем 1 Ом і кандэнсатара ёмістасцю 2 нФ. Якую магутнасць павінен спажываць контур, каб у ім падтрымліваць незатухальныя ваганні з амплітудай 0,5 В? ( [image] мкДж)

6.19. Вызначыць лагарыфмічны дэкрэмент затухання ваганняў у контуры, ёмістасць кандэнсатара якога 2 пФ, а індуктыўнасць 1,5·104 Гн, калі на падтрыманне ў контуры незатухальных ваганняў пры максімальным напружанні 0,9 В патрабуецца магутнасць 10-6 Вт. ( [image] )

6.20. Ёмістасць кандэнсатара вагальнага контура 4 мкФ, індуктыўнасць шпулі 0,1 мГн, яе супраціўленне 2 Ом. Чаму роўная дабротнасць контура? ( [image] )

6.21. Дабротнасць вагальнага контура роўная 10. Вызначыць, на колькі працэнтаў адрозніваецца частата свабодных ваганняў контура ад частаты ўласных ваганняў?

6.22. Параметры вагальнага контура маюць значэнні: мкФ, [image] мГн, [image] Ом. Знайсці дабротнасць контура і адносную хібнасць пры вылічэнні дабротнасці па прыбліжанай формуле [image] . ( [image] ; [image] )


Тэма 7 ЭЛЕКТРАМАГНІТНАЕ ПОЛЕ. ЭЛЕКТРАМАГНІТНЫЯ ХВАЛІ.

Тэма 7
ЭЛЕКТРАМАГНІТНАЕ ПОЛЕ.
ЭЛЕКТРАМАГНІТНЫЯ ХВАЛІ

1. Віхравое электрычнае поле.

2. Ток зрушэння. Доследы Роўланда і Эйхенвальда.

3. Ураўненні Максвела.

4. Плоскія электрамагнітныя хвалі ў вакууме, хуткасць іх распаўсюджвання. Хвалевае ўраўненне. Скорасць хвалі.

5. Выпраменьванне электрамагнітных хваль. Доследы Герца.

6. Паток энергіі. Вектар Умава — Пойнцінга.

7. Вынаходніцтва радыёсувязі Паповым. Прынцып радыёсувязі. Шкала электрамагнітных хваль.

8. Паняцце аб сістэме каналізацыі электрамагнітнай энергіі.

9. Хвалі ўздоўж правадоў.

Віхравое электрычнае поле. Ток зрушэння.
Доследы Роўланда і Эйхенвальда

Згодна з законам электрамагнітнай індукцыі Фарадэя ў замкнёным контуры пры перасячэнні яго зменным магнітным полем узнікае індукцыйны ток, або накіраваны рух зарадаў, які, як вядома, можа адбывацца пад дзеяннем электрычнага поля. Аднак электрастатычнае поле ў такім правадніку адсутнічае. Таму рух зарадаў адбываецца пад дзеяннем поля ЭРС індукцыі, прычына ўзнікнення якой — зменнае магнітнае поле. Вядома, што

, (7.1)

дзе E — напружанасць поля, якое не мае яўных крыніц, а ўзнікае пры змяненні магнітнага патоку, што пранізвае праваднік. Такое поле не з’яўляецца патэнцыяльным і яго называюць віхравым.

Магнітны паток роўны [image] , таму замест выразу (7.1) можна запісаць:

. (7.2)

Формула (7.2) сведчыць аб тым, што зменнае ў часе магнітнае поле параджае ў прасторы электрычнае поле, незалежна ад наяўнасці там контура або правадніка. Такую выснову зрабіў упершыню Дж. Максвел (1831 — 1879)
у 1860-м годзе. Так, як вытворная [image] — велічыня зменная, то зменным з’яўляецца і электрычнае поле, якое параджаецца зменным магнітным полем.

Згодна з разважаннямі Дж. Максвела павінна існаваць і адваротная з’ява: віхравое электрычнае поле павінна параджаць у прасторы зменнае магнітнае поле. Аднак, паколькі магнітнае поле ствараецца электрычным токам, то зменнае віхравое электрычнае поле можна уяўляць як нейкі ток, які існуе ў дыэлектрыку або вакууме. Дж. Максвел назваў яго токам зрушэння.

Подпись: Рыс. 92 Уявім праваднік ab, які пранізваецца зменным магнітным полем [image] (рыс. 92).

Пад дзеяннем віхравога электрычнага поля, што ўзнікае ў правадніку, яго свабодныя зарады ў любы момант часу будуць зрушвацца ў напрамку аднаго з яго канцоў — або [image] , або [image] — у такт змянення поля. Пры гэтым на канцах правадніка будзе ўзнікаць зменная рознасць патэнцыялаў [image] . У самім правадніку пры гэтым будзе працякаць ток праводнасці ( [image] ). Гэты ток, як паказвае дослед, стварае зменнае магнітнае поле. Такім чынам, зменнае магнітнае поле пры наяўнасці ў ім правадніка, параджае зменнае электрычнае поле і наадварот. Зменныя электрычнае і магнітнае палі не могуць існаваць адно без другога. Такое поле называюць электрамагнітным.

Падключым да канцоў гэтага правадніка кандэнсатар, ёмістасць якога C значна большая ёмістасці правадніка [image] ( [image] ).На абкладках кандэнсатара ўзнікае зменны зарад [image] , паверхневая шчыльнасць якога [image] , дзе S — плошча абкладак. У кандэнсатары ўзнікае зменнае электрычнае поле, індукцыя D якога роўная:

,

адкуль [image] . Велічыня току зрушэння у кандэнсатары

,

а яго шчыльнасць

. (7.3)

Ток зрушэння існуе там, дзе ёсць змяненне індукцыі электрычнага поля.

Відавочна, што такую ж велічыню і напрамак, як і ток зрушэння, будзе мець і ток праводнасці. Шчыльнасць поўнага току ў такім ланцугу, як і ў любым іншым, роўная суме шчыльнасці току праводнасці і току зрушэння: .

Калі ток праваднасці стварае вакол сябе магнітнае поле, то такое ж поле павінен ствараць у прасторы і ток зрушэння. Гэту гіпотэзу упершыню выказаў Дж. Максвел, а эксперыментальна падцвердзіў ў 1903-м годзе А.А. Эйхенвальд (1863 — 1944), які працягваў доследы Г. Роўланда (1849 — 1901) па вывучэнні магнітнага поля канвекцыйных токаў.

Подпись: Рыс. 93 Мэта доследу: стварыць мадэль токаў зрушэння і даказаць, што ток зрушэння стварае вакол сябе магнітнае поле.

Дыэлектрычны дыск 1 круціўся з пастаяннай вуглавой скорасцю ў электрычным полі, створаным паўдыскамі 2 і 3 (рыс. 93). Напрамак поля ў ніжняй і верхняй частках схемы супрацьлеглы. Вядома, што дыэлектрык у знешнім полі палярызуецца. Пры праходжанні пунктаў дыска праз вобласць зазору адбываецца змена знака палярызацыйнага зараду. Гэта аналагічна таму, што ў вобласці зараду будзе цячы ток зрушэння. Дакладныя доследы паказалі наяўнасць пры гэтым магнітнага поля. Гэтым доследам было даказана, што зменнае электрычнае поле ў дыэлектрыку або вакууме стварае зменнае магнітнае поле. Аб'ектыўна існуе электрамагнітнае поле.

Ток зрушэння ствараецца ў любым асяроддзі, таму поўны ток у асяроддзі будзе роўны:

. (7.4)

У правадніку [image] , у дыэлектрыку — наадварот. У вакууме існуе толькі ток зрушэння.

Ураўненні Максвела

Ураўненні Максвела з'яўляюцца матэматычным абагульненнем эксперыментальных і тэарэтычных даных па электрамагнітным полі ў адвольным асяроддзі.

Першае ўраўненне абагульняе закон поўнага току з улікам току зрушэння:

,

або з улікам выразаў (7.3) і (7.4):

,

або

. (7.5)

Гэты выраз і ёсць першае ўраўненне Максвела.

Другое ўраўненне выражае закон электрамагнітнай індукцыі:

. (7.6)

Трэцяе ўраўненне абагульняе тэарэму Гаўса на зменнае электрычнае поле:

,

або

, (7.7)

дзе [image] — аб’ёмная шчыльнасць свабодных зарадаў унутры замкнёнай паверхнi S, якая ахоплівае аб’ём V.

Чацвёртае ўраўненне — гэта абагульненне тэарэмы Гаўса на зменнае магнітнае поле. Паколькі ў прыродзе не існуе «магнітных зарадаў», то паток вектара магнітнай індукцыі праз любую замкнёную паверхню роўны нулю:

. (7.8)

Выразы (7.5), (7.6), (7.7),і (7.8) складаюць сістэму ўраўненняў Максвела ў інтэгральнай форме. Яны сведчаць аб тым, што крыніцамі электрычнага поля могуць быць электрычныя зарады і зменныя ў часе магнітныя палі. Магнітныя палі ствараюцца рухомымі электрычнымі зарадамі, або зменнымі ў часе электрычнымі палямі. Гэтыя ўраўненні несіметрычныя адносна электрычнага і магнітнага палёў, таму, што ў прыродзе існуюць толькі электрычныя зарады, а магнітных зарадаў няма.

Каб запісаць ураўненні Максвела ў дыферэнцыяльнай форме, неабходна выкарыстаць тэарэмы Стокса і Астраградскага — Гаўса, у якіх выкарыстаны паняцці ротара і дывергенцыі вектара [image] сілавога поля:

, [image] ,

дзе [image] — праекцыя вектара [image] на дадатную нармаль да контура.

Тэарэма Стокса звязвае лінейны інтэграл з паверхневым. Згодна з гэтай тэарэмай цыркуляцыя вектара [image] па некаторым замкнёным контуры роўная інтэгралу па паверхні, што апіраецца на гэты контур, ад нармальнай складальнай вектара, які называюць ротарам вектара [image] ( [image] ):

. (7.9)

Тэарэма Астраградскага — Гаўса звязвае паверхневы інтэграл з аб'ёмным і сцвярджае, што інтэграл ад нармальнай складальнай вектара [image] , што ўзяты па замкнёнай паверхні S, роўны інтэгралу па аб’ёму V, які ахоплены гэтай паверхняй, ад скаляра, які называюць дывергенцыяй вектара [image] ( [image] ):

. (7.10)

Выкарыстаем гэтыя тэарэмы для ўраўненняў Максвела ў інтэгральнай форме. Згодна з тэарэмай Стокса (7.9) замест выразу (7.5) можна запісаць:

. (7.11)

Інтэгралы правай і левай частак выразу (7.11) бяруцца па адной і той жа адвольнай паверхні, таму

(7.12)

Такім жа чынам замест формулы (7.6) можна запісаць:

,

адкуль

. (7.13)

Выкарыстаем тэарэму Астраградскага — Гаўса (7.10) для выразаў (7.7) і (7.8) і атрымаем:

, (7.14)

. (7.15)

Ураўненні (7.12) — (7.15) складаюць сістэму ўраўненняў Максвела ў дыферэнцыяльнай форме, аднак яны не ўтвараюць поўнай сістэмы ўраўненняў электрамагнітнага поля. Яны не утрымліваюць пастаянных, што характарызуюць уласцівасці асяроддзя, у якім узбуджана электрамагнітнае поле. Таму іх дапоўняюць суадносінамі, у якія гэтыя пастаянныя ўваходзяць. Гэтыя суадносіны называюцца матэрыяльнымі ўраўненнямі. Для ізатропных неферамагнітных і несегнетаэлектрычных асяроддзяў яны маюць выгляд:

; [image] ; [image] . (7.16)

Ураўненні Максвела і матэрыяльныя ўраўненні ўтвараюць поўную сістэму ўраўненняў электрамагнітнага поля.

Плоскія электрамагнітныя хвалі ў вакууме,
хуткасць іх распаўсюджвання. Хвалевае ўраўненне.
Скорасць хвалі

Згодна з тэорыяй Максвела электрамагнітнае поле, якое ўзнікае ў контуры або вакол праваднікоў з пераменнымі токамі, распаўсюджваецца ў прасторы ў выглядзе электрамагнітных хваль. Яны ўяўляюць сабой працэс распаўсюджвання ў прасторы з цягам часу ўзаемазвязаных паміж сабой вектараў напружанасці электрычнага і магнітнага палёў.

Відавочна, што характарыстыкі хваль, г. зн. перыяд, частата і даўжыня хвалі, залежаць ад параметраў контура: яго індуктыўнасці L і ёмістасці C. Для таго каб хвалі распаўсюджваліся ў прасторы, вагальныя контуры робяць адкрытымі.

Існаванне электрамагнітных хваль вынікае непасрэдна з ураўненняў Максвела. Выведзем ураўненне плоскай электрамагнітнай хвалі. Для гэтага выкарыстаем ўраўненні Максвела (7.5) і (7.6) з улікам (7.16):

, (7.17)

. (7.18)

Уявім, што хваля распаўсюджваецца ўздоўж восі [image] , прычым вектар напружанасці электрычнага поля хвалі [image] вагаецца ўздоўж восі [image] , а вектар напружанасці магнітнага поля [image] — ўздоўж восі [image] (рыс. 94). Так як ураўненні (7.17) і (7.18) прымяняльныя для контураў любых памераў, формы і арыентацыі ў полі, то для іх выкарыстання выберам адпаведна два элементарныя контуры: oabco і ofedo. Вектары [image] і [image] з’яўляюцца функцыямі каардынат, таму іх значэнні ў розных месцах адзначаных контураў будуць рознымі. Калі ў пачатку сістэмы значэнні гэтых вектараў роўныя адпаведна H і E, то праз час dt, калі хваля перамесціцца на адлегласць dx, іх значэнні у пункце а стануць роўнымі:

і [image] .

(На рысунку 94 прыведзены значэнні H і E на канцах элементарных участкаў вылучаных контураў.)

Знойдзем цыркуляцыю вектара [image] па контуры oabco і цыркуляцыю вектара [image] па контуры ofedo. Значэнні здабыткаў [image] на ўчастках контураў oа і bс, а здабыткаў [image] на ўчастках od і ef роўныя нулю. На ўчастках ab і oc, а таксама de і of возьмем здабытак даўжыні кожнага ўчастка на сярэднія значэнні велічынь H і E у межах гэтых участкаў. Атрымаем:

, (7.19)

Подпись: Рыс. 94 . (7.20)

Падставім атрыманыя значэнні у выразы (7.17) і (7.18), прымем да ўвагі, што [image] , і атрымаем, што

, (7.21)

. (7.22)

Прадыферэнцыруем (7.21) і (7.22) па часе, пасля чаго атрымаем:

; [image] .

Прадыферэнцыруем (7.21) і (7.22) па каардынаце x пасля чаго атрымаем:

; [image] .

З гэтых ураўненняў вынікае:

, (7.23)

. (7.24)

Абазначым праз [image] і атрымаем выразы ў выглядзе двух хвалевых ураўненняў:

, (7.25)

. (7.26)

дзе [image] — скорасць хвалі.

Рашэннем кожнага з гэтых ураўненняў, як вядома, з'яўляецца ўраўненне бягучай хвалі:

, (7.27)

. (7.28)

Для вакуума [image] і [image] , таму [image] м/с.

Прадыферэнцыруем (7.27) і (7.28) па часе, пасля чаго атрымаем:

, (7.29)

. (7.30)

Падставіўшы (7.29) і (7.30) адпаведна ў (7.22) і (7.21) атрымаем выразы:

, (7.31)

Подпись: Рыс. 95 . (7.32)

Праінтэгруем выразы (7.31) і (7.32) па x і атрымаем суадносіны паміж E і H:

, [image] ,

адкуль

. (7.33)

Велічыню [image] называюць хвалевым супраціўленнем. Тады [image] , адкуль вынікае, што вектары [image] і [image] ў хвалі вагаюцца ў аднольковай фазе. Так як гэтыя вектары перпендыкулярныя да напрамку распаўсюджвання хвалі, то электрамагнітную хвалю называюць папярочнай (рыс. 95).

Выпраменьванне электрамагнітных хваль.
Доследы Герца

Подпись: Рыс. 96 Электрамагнітныя хвалі ўпершыню эксперыментальна атрымаў Г. Герц (1887 — 1975) у 1888-м годзе. Для гэтага ён выкарыстаў адкрыты вагальны контур, які пазней назвалі вібратарам Герца. Пры ваганнях у закрытым вагальным контуры электрычнае поле кандэнсатара і магнітнае поле шпулі змяняецца павольна, таму ўзаемасувязь паміж імі слабая (напружанасць электрычнага поля прапарцыянальная скорасці змянення індуцыі магнітнага поля і наадварот); акрамя таго, яны размежаваны прасторай (электрычнае поле ў асноўным сканцэнтравана паміж абкладкамі кандэнсатара, а магнітнае поле ў сярэдзіне шпулі індуктыўнасці). Таму ў гэтым выпадку прыблізна можна лічыць, што электрычнае і магнітнае палі існуюць паасобку і незалежна адно ад аднаго. У прасторы вакол закрытага вагальнага контура яго электрычнае і магнітнае палі практычна адсутнічаюць.

Калі абкладкі кандэнсатара рассоўваць (рыс. 96), аддаляючы іх адну ад адной, электрычнае поле кандэнсатара будзе ахопліваць усе большую і большую вобласць прасторы. Калі, акрамя таго, расцягнуць віткі шпулі так, каб яна выцягнулася ў прамалінейны провад, то магнітнае поле шпулі таксама будзе займаць усе большую і большую вобласць прасторы, прычым электрычнае і магнітнае палі будуць сумяшчацца ў адной і той жа вобласці (рыс. 96).

Сувязь палёў паміж сабой забяспечваецца тым, што яны нараджаюцца адным і тым жа працэсам — працэсам ваганняў у контуры. Сапраўды, змяненне электрычнага поля з часам выклікае перамяшчэнне зарадаў, г. зн. узбуджае ў провадзе ток, які стварае ў прасторы вакол сябе магнітнае поле. Значыць, змяненне электрычнага поля з цягам часу вядзе да змянення магнітнага поля ў прасторы. I наадварот, змяненне магнітнага поля выклікае ўтварэнне ЭРС на розных участках провада і, значыць, змяненне ў прасторы электрычнага поля. Пераменнае электрамагнітнае поле, што ўтвараецца вакол адкрытага контура, распаўсюджваецца ў прасторы ў выглядзе электрамагнітнай хвалі.

Подпись: Рыс. 97 Вібратар Герца складаецца з двух праваднікоў аднолькавай даўжыні, раздзеленых невялікім паветраным зазорам, які называюць іскравым прамежкам. На рысунку 97 паказаны вібратар Герца, што уключаны паслядоўна ў ланцуг другаснай абмоткі шпулі Румкарфа, якая ўяўляе сабой павышальны высакавольтавы імпульсны трансфарматар з нізкачастотным механічным перарывальнікам на ўваходзе. Шпуля складаецца з дзвюх абмотак, навітых на агульны жалезны сардэчнік. Першасная абмотка падключаецца да крыніцы пастаяннага току праз механічны перарывальнік. Пры замыканнях і размыканнях ланцуга першаснай абмоткі ў другаснай абмотцы ўзнікае ЭРС індукцыі, якая дасягае 20 — 25 кВ.

Палавінкі вібратара падключаны да канцоў другаснай абмоткі шпулі Румкарфа і зараджаюцца ад яе да высокай рознасці патэнцыялаў. Калі гэта рознасць патэнцыялаў дасягае значэння, дастатковага для прабівання паветранага зазору, паміж імі праскоквае іскра. Іскра выконвае ролю праводзячага мосціка з распаленых газаў, які злучае палавінкі вібратара, зараджаныя да высокай рознасці патэнцыялаў, у адзін праваднік. Пры гэтым у вібратары ўзнікаюць электрамагнітныя ваганні высокай частаты. Для таго каб пераменны ток высокай частаты, які ўзнікае ў вібратары, пры ваганнях не ішоў у другасную абмотку шпулі Румкарфа, паміж палавінкамі вібратара і канцамі другаснай абмоткі ўключаюцца дроселі (шпулі з вялікай індуктыўнасцю).

За час існавання іскры адбываецца некалькі дзесяткаў ваганняў, пакуль з-за страт энергіі на актыўным супраціўленні вібратара і за кошт выпраменьвання электрамагнітных хваль рознасць патэнцыялаў паміж палавінкамі вібратара не паменшыцца да значэння, пры якім іскравы разрад спыняецца.

Пасля гэтага наступае параўнальна вялікі прамежак часу, калі вібратар не выпраменьвае, а яго палавінкі зноў зараджаюцца да напружання, пры якім адбываецца прабіванне. Час зарадкі звычайна ў дзесяткі разоў большы за час разрадкі. Калі рознасць патэнцыялаў дасягае значэння, пры якім адбываецца прабіванне паветранага прамежку, праскоквае другая іскра, і працэс паўтараецца. Таму электрамагнітныя хвалі, што выпраменьваюцца вібратарам, уяўляюць сабой серыю затухальных імпульсаў малой даўжыні і малой інтэнсіўнасці.

Прыём электрамагнітных хваль у доследах Герца ажыццяўляўся пры дапамозе такога ж прыёмнага вібратара, пазней названага рэзанатарам Герца. Электрамагнітная хваля, якая дайшла да рэзанатара, узбуджала ў ім электрамагнітныя ваганні, аб наяўнасці якіх можна было меркаваць па маленькай іскры, што праскоквала ў іскравым прамежку рэзанатара (або па свячэнню разраднай трубкі, электроды якой былі злучаны з іскравым прамежкам).

Асноўным недахопам прыёмнай апаратуры Герца была нізкая адчувальнасць яе прыёмнай часткі (іскра або свячэнне разраднай трубкі былі вельмі слабымі і маглі назірацца толькі ў цемры на адлегласці ў некалькі метраў ад вібратара).

Паток энергіі. Вектар Умава — Пойнцінга

Дослед сведчыць аб тым, што электрамагнітныя хвалі пераносяць энергію. Энергія, якую пераносіць электрамагнітная хваля, складаецца з двух частак — электрычнай і магнітнай складальных поля:

.

Аб'ёмная шчыльннасць энергіі

,

або з улікам выразу (7.33)

.

Разлічым шчыльнасць патоку S энергіі электрамагнітнага поля:

,

а ў вектарным выглядзе: або [image] .

называюць вектарам Умава — Пойнцінга. Гэты вектар, які па напрамку супадае са скорасцю хвалі, увёў у 1884 годзе Дж. Пойнцінг (1852 — 1914), выкарыстаўшы вынікі тэарэтычных даследванняў М.А. Умава (1846 — 1915) па пераносе энергіі.

Вынаходніцтва радыёсувязі Паповым.
Прынцып радыёсувязі. Шкала электрамагнітных хваль

Для выкарыстання электрамагнітных хваль з мэтай перадычы інфармацыі неабходна дастаткова вялікая магутнасць выпраменьвання і адчувальны прыёмнік, які змог бы рэгістраваць электрамагнітныя ваганні, што выпраменьваюцца перадатчыкам, на вялікіх адлегласцях ад апошняга.

Рускі фізік А.С. Папоў (1859 — 1906) устанавіў, што інтэнсіўнасць выпраменьвання можна значна павялічыць, калі да адной палавінкі вібратара падключыць антэну, а другую зазямліць. Антэна, якая з'яўляецца адкрытым вагальным контурам, выпраменьвае ў прастору электрамагнітныя хвалі дастаткова вялікай інтэнсіўнасці. Хвалі, дасягнуўшы антэны прыёмніка, узбуджаюць у ёй пераменныя электрычныя токі высокай частаты. У якасці адчувальнага элемента для рэгістрацыі гэтых токаў А.С. Папоў выкарыстаў кагерэр, які ўяўляе сабой шкляную трубку з двума электродамі, паміж якімі знаходзіцца металічны парашок. Часцінкі металічнага парашку ў трубцы кагерэра спакаваны не шчыльна, таму яго супраціўленне ў звычайных умовах вялікае і складае прыкладна 100 кОм. Калі праз кагерэр прапусцць пераменны ток высокай частаты, адбываецца спяканне часцінак парашку у пунктах іх судакранання. Пры гэтым супраціўленне кагерэра памяншаецца ў некалькі соцень разоў. Моцная залежнасць супраціўлення металічнага парашку ад электрамагнітнага выпраменьвання абумоўлівае значна больш высокую адчувальнась кагерэра ў параўнанні з адчувальнасцю рэзанатара Герца. Таму кагерэр, уключаны ў ланцуг пастаяннага току, можа кіраваць работай гэтага ланцуга, напрыклад, уключаць і выключаць электрычны званок або друкавальную прыладу тэлеграфнага апарата пры наяўнасці спецыяльнага прыбора, здольнага пасля рэгістрацыі электрамагнітнай хвалі вяртаць кагерэр у зыходны стан (устрэсваць парашок).

А.С. Папоў сканструяваў прыбор, які аўтаматычна пры дапамозе электрамагнітнага рэле аднаўляў высокае супраціўленне кагерэра. Рэле дазволіла Папову не рэгістраваць непасрэдна хвалі, якія прымаюцца антэнай, а выкарыстоўваць іх малую энергію, для таго каб кіраваць крыніцай энергіі, што сілкуе апарат, які рэгіструе з'яўленне гэтых хваль.

Для ажыццяўлення радыёсувязі выкарыстоўваюць электрамагнітныя хвалі з частатой ад 30 кГц да 30 ГГц.

Гэта абумоўлена наступнымі прычынамі. Тэарэтычны разлік паказвае, што інтэнсіўнасць выпраменьвання электрамагнітных хваль антэнай перадатчыка прапарцыянальная чацвёртай ступені частаты ваганняў. Таму выкарыстанне нізкачастотных электрамагнітных ваганняў для радыёсувязі немэтазгодна, з-за неабходнасці перадатчыкаў вялікай магутнасці. Для атрымання электрамагнітных хваль вялікай інтэнсіўнасці антэна, якая іх выпраменьвае, павінна быць настроена ў рэзананс з задаючым генератарам. Калі такой антэнай з'яўляецца прамалінейны провад, то яго даўжыня [image] звязана пры рэзанансе з даўжынёй электрамагнітнай хвалі, што выпраменьваецца, суадносінамі [image] . Таму ўжыванне нізкіх частот патрабуе вельмі вялікіх антэн, што таксама немэтазгодна. Акрамя таго, чым вышэй дыяпазон частот, тым больш незалежных радыёстанцый можна ў ім размясціць. Электрамагнітныя хвалі, якія выкарыстоўваюцца для радыёсувязі, называюць радыёхвалямі. 3 улікам якасных асаблівасцей распаўсюджвання, спосабаў генерыравання, выпраменьвання і прыёму радыёхвалі можна падзяліць на чатыры дыяпазоны.

Доўгія хвалі (дыяпазон ДХ) — радыёхвалі даўжынёй ад 10 км да 1 км, што адпавядае частотам ад 30 кГц да 300 кГц. Гэты дыяпазон займае паласу частот шырынёй 270 кГц. Паколькі для перадачы адной радыёвяшчальнай праграмы патрабуецца частотны канал шырынёй, не меншай за 9 кГц (пры гэтым могуць стварацца найбольш высокія або нізкія частоты, але агульны характар гучання перадаецца дастаткова дакладна), то ў дыяпазоне ДХ знаходзіцца толькі 30 радыёвяшчальных каналаў.

Сярэднія хвалі (дыяпазон СХ) — радыёхвалі даўжынёй ад 1000 м да 100 м, што адпавядае частотам ад 300 кГц да 3 МГц. Паласа частот, якая адпавядае гэтаму дыяпазону, складае 2,7 МГц і мае 300 каналаў.

Кароткія хвалі (дыяпазон КХ) — ад 100 м да 10 м, частоты — ад 3 МГц да 30 МГц адпаведна. Гэты дыяпазон шырэйшы за дыяпазон доўгіх і сярэдніх хваль у 9 разоў. Кароткахвалявыя антэны маюць даволі вострую накіраванасць, таму на адной і той жа частаце могуць адначасова працаваць без узаемных перашкод некалькі станцый, якія вяшчаюць у розных напрамках.

Ультракароткія хвалі (дыяпазон УКХ) — радыёхвалі даўжынёй ад 10 м да 1 см, што адпавядае частотам ад 30 МГц да 30000 МГц. Дыяпазон УКХ падзяляецца на тры дыяпазоны: метровыя хвалі (1÷10 м), дэцыметровыя хвалі (10÷100 см) і сантыметровыя хвалі (1÷10 см). Галоўная перавага гэтага дыяпазону — яго шырыня, амаль 30000 МГц, таму ў гэтым дыяпазоне без цяжкасцей можна перадаваць інфармацыю, якая мае шырокі спектр (набор) частот, напрыклад, радыёсігналы тэлебачання, ажыццяўляюць радыёлакацыю, касмічную радыёсувязь і інш. Заўважым, што прыём у гэтым дыяпазоне з'яўляецца ўстойлівым пры наяўнасці прамой бачнасці паміж антэнамі перадатчыка і прыёмніка.

Для перадачы па радыё гукавой інфармацыі не выкарыстоўваюцца монахраматычныя радыёхвалі. Таму для радыёсувязі неабходна змяняць з часам які-небудзь з параметраў радыёхваль, якія выпраменьваюцца перадатчыкам, у адпаведнасці са змяненнямі ў часе гукавых ваганняў, якія нясуць перадаваемую інфарымацыю; г. зн. неабходна ажыццявіць мадуляцыю. Мадуляцыяй электрамагнітнай хвалі называецца змяненне яе параметраў (амплітуды, частаты, пачатковай фазы) з частотамі, значна меншымі за частату самой электрамагнітнай хвалі. Частата зыходнай (немадуляванай) хвалі называецца нясучай частатой, а частата змянення параметраў хвалі пры мадуляцыі — частатой мадуляцыі.

Паняцце аб сістэме каналізацыі
электрамагнітнай энергіі

Электрычная энергія пераменнага току ад генератараў (электрастанцый) павінна перадавацца ў пункты яе выкарыстання, якія размешчаны на вялікіх адлегласцях. Таму, каб не адбывалася рассеянне энергіі ў прасторы, яна павінна каналізавацца. Энергія перадаецца па правадніках, якія служаць каналамі.

Подпись: Рыс. 98 Рыс. 99 Рыс. 100 Рыс. 101 Разгледзім праваднік, па якім перадаецца электрычны ток (рыс. 98). Няхай удзельнае супраціўленне правадніка [image] , шчыльнасць току ў ім [image] , дзе S — плошча сячэння правадніка; [image] , дзе [image] — удзельная электраправоднасць.

Напружанасць электрычнага поля [image] на паверхні правадніка складаецца з дзвюх частак: нармальнай і тангенцыяльнай: .

Ток, які цячэ па правадніку, стварае вакол яго і на паверхні таксама, магнітнае поле, напружанасць якога роўная:

,

дзе R — радыус правадніка.

Вектар [image] накіраваны па датычнай да акружнасці сячэння праваднніка (рыс. 99).

Вектар Умава — Пойнцінга, лікава роўны [image] таксама складаецца з дзвюх частак: нармальнай складальнай [image] (рыс. 100), якая накіравана ўнутр правадніка ўздоўж радыуса, і тангенцыяльнай складальнай: , якая накіравана ўздоўж правадніка (рыс. 101).

Такім чынам, пры працяканні току па правадніку тангенцыяльная складальная напружанасці [image] электрычнага поля забяспечвае пранікненне часткі патоку энергіі [image] ўнутр правадніка. Нармальная складальная [image] забяспечвае перадачу часткі патоку [image] ўздоўж лініі. Энергія электрычнага току каналізуецца, яна пранікае ўнутр правадніка і рухаецца ўздоўж яго.

Разлічым велічыню [image] . Для гэтага выкарыстаем закон Ома Ў дыферэнцыяльнай форме [image] , адкуль [image] .

,

дзе [image] — радыус правадніка.

Так як велічыня [image] па азначэнні роўная

,

то за час [image] праз бакавую паверхню [image] унутр правадніка даўжыня якога [image] , будзе пранікаць энергія [image] , якая ўнутры правадніка будзе вылучацца ў выглядзе джоўлевай цеплыні:

,

што адпавядае закону Джоўля — Ленца ў інтэгральнай форме.

Такім чынам, пры перадачы элекрычнай энергіі на вялікія адлегласці мэтазгодна выкарыстоўваць праваднікі з як мага меншым удзельным супраціўленнем [image] .

Калі [image] , то перадача электрычнай энергіі адбываецца амаль без страт. Гэты стан правадніка называюць звышправоднасцю.

Хвалі ўздоўж правадоў

Подпись: Рыс. 102 Рыс. 103 Разгледзім доўгую двухпровадную лінію, якая праз трансфарматар падключана да генератара пераменнай ЭРС (рыс. 102). Пры змяненні ЭРС з пэўнай частатой з такой жа частатой адбываецца накіраваны рух свабодных зарадаў у другаснай абмотцы AB трансфарматара. У пэўны час, які адпавядае палове перыяда ваганняў напружання, гэты рух мае напрамак ад А да В, у наступны — наадварот, што вымушае такім жа чынам рухацца свабодныя зарады ў самой лініі. Гэта выклікае перыядычнае назапашванне зарадаў у пунктах C і D. Калі частата ЭРС вялікая, то пры канечнай скорасці распаўсюджвання поля ў правадніку ўздоўж лініі адбываецца перыядычнае змяненне напрамку руху зарадаў, што выклікае іх часовае назапашванне на асобных участках лініі. Такім чынам, двухпровадная лінія ўяўляе сабой лінейную ёмістасць і лінейную індуктыўнасць. Маленькія ўчасткі лініі можна ўявіць сабе як вагальныя контуры.

Няхай адзінка даўжыні лініі ўяўляе сабой лінейную ёмістасць [image] і лінейную індуктыўнасць [image] . Вылучым два сячэнні лініі (рыс. 103). Няхай ў сячэнні x велічыня напружання U, а ў сячэнні [image] — [image] , а сіла току адпаведна I і [image] .

Згодна з другім правілам Кірхгофа змяненне напружання на dx адбываецца дзякуючы ЭРС самаіндукцыі:

, (7.34)

а змяненне току — дзякуючы назапашванню зараду на лінейнай ёмістасці:

. (7.35)

Калі над выразамі (7.34) і (7.35) выканаць тыя ж матэматычныя аперацыі, як і над выразамі (7.21) і (7.22), то атрымаем:

, (7.36)

. (7.37)

Ураўненні (7.36) і (7.37) называюць тэлеграфнымі ўраўненнямі. Прадыферэнцыруем (7.36) і (7.37) спачатку па t, а потым па x і атрымаем:

; [image] ; [image] ; [image] .

З гэтых выразаў:

, (7.38)

. (7.39)

Абазначым праз [image] скорасць хвалі і замест (7.38) і (7.39) запішам хвалевыя ўраўненні:

, (7.40)

. (7.41)

Рашэннем гэтых ураўненняў з'яўляюцца ўраўненні бягучай хвалі:

; [image] .

Калі прадыферэнцыраваць гэтыя выразы па t і падставіць іх у тэлеграфныя ўраўненні, а пасля прадыферэнцыраваць іх па x, то мы атрымаем сувязь паміж напружаннем U і токам I ў лініі:

,

або

,

дзе [image] — хвалевае супраціўленне лініі. Відавочна, што ад велічыні хвалевага супраціўлення залежыць скорасць хваль.

Пры перадачы электраэнергіі з высокім ККДз неабходна ўзгадняць супраціўленне нагрузкі і хвалевае супраціўленне лініі. Найбольшая карысная магутнасць будзе тады, калі гэтыя супраціўленні супадаюць.

Пры замкнёнай лініі на нагрузку адбываецца адбіццё электрамагнітных хваль ад канцоў лініі. Пры пэўных умовах, якія вызначаюцца частатой і даўжынёй лініі, у лініі могуць утварацца стаячыя хвалі. Пры гэтым перадачы энергіі адбывацца не будзе, таму што вектар Умава — Пойнцінга будзе роўны нулю.

Літаратура

1 (с. 260 — 281); 2 (486 — 525); 3 (с. 236 — 245); 4 (с. 41 — 56); 6 (с. 320 — 336).


Тэма 7 Адкажыце на пытанні

Адкажыце на пытанні

1. Якое электрычнае поле называецца віхравым?

2. Ці з'яўляецца электрычнае поле, што ўзнікла ў выніку змянення магнітнага, патэнцыяльным?

3. Як вы разумееце сэнс токаў зрушэння? Чым токі зрушэння адрозніваюцца ад токаў праводнасці? Што іх яднае?

4. Раскажыце аб сутнасці доследаў Роўнальда і Эйхенвальда.

5. Запішыце ўраўненні Максвела ў інтэгральнай форме. Якія вядомыя вам раней законы і тэарэмы яны фактычна ўяўляюць?

6. Як перайсці ад інтэгральнай формы запісу ўраўненняў Максвела да дыферэнцыяльнай?

7. Праверце, наколькі ясна вы ўяўляеце, што такое ротар і дывергенцыя вектарнага поля. Сфармулюйце тэарэму Стокса і тэарэму Астраградскага — Гаўса.

8. Запішыце поўную сістэму ўраўненняў Максвела.

9. Што такое матэрыяльныя ўраўненні? Які выгляд яны маюць для аднароднага ізатропнага асяроддзя?

10. Пакажыце, якім чынам з ураўненняў Максвела можна атрымаць хвалевае ўраўненне.

11. Запішыце ўраўненне плоскай электрамагнітнай хвалі.

12. Запішыце формулу, што звязвае скорасць распаўсюджвання хвалі з фундаментальнымі фізічнымі канстантамі.

13. Чаму роўная скорасць распаўсюджвання плоскіх электрамагнітных хваль?

14. Растлумачце, як ажыццяўляецца выпраменьванне электрамагнітных хваль.

15. Раскажыце, што вы ведаеце пра доследы Герца. Што ў іх было падцверджана?

16. Што называюць аб'ёмнай шчыльнасцю энергіі электрамагнітнага поля? Ад чаго яна залежыць?

17. Што называюць патокам энергіі магнітнага поля?

18. Які фізічны сэнс вектара Пойцінга? Што агульнага ў вектара Пойцінга і інтэнсіўнасці электрамагнітнай хвалі? Чым яны адрозніваюцца?

19. Растлумачце прынцып ажыццяўлення радыёсувязі.

20. На якія 6 дыяпазонаў можна разбіць усю шкалу электрамагнітных хваль? Нарысуйце схематычна ўсю шкалу.

21. Растлумачце механізм утварэння патоку энергіі ўздоўж двухпроваднай лініі.

Як адбываецца адбіццё электрамагнітных хваль?


Тэма 7 Прыклады рашэння задач

Прыклады рашэння задач

Задача 1. Пласціны плоскага кандэнсатара рассоўваюцца з пастаяннай адноснай скорасцю 2 мм/с. Вызначыць сілу току зрушэння праз 5 с пасля пачатку руху. Краявыя эфекты не ўлічваць. Дыэлектрык паміж пласцінамі адсутнічае, а іх плошча 10 см2. Пачатковая адлегласць паміж пласцінамі 0,5 см, а пачатковы зарад на кожнай з абкладак 2 нКл. Разгледзіць два выпадкі: а) кандэнсатар адключаны ад крыніцы напружання; б) кандэнсатар падключаны да крыніцы напружання.

Дадзена: м/с; [image] с; [image] м2; [image] м;

Кл;

Знайсці: — ?

Рашэнне: Вядома, што ігнараванне краявых эфектаў азначае аднароднасць электрычнага поля паміж абкладкамі кандэнсатара і яго адсутнасць за іх межамі. Напружанасць электрычнага поля паміж дзвюма плоскасцямі выражаецца формулай [image] . Гэта азначае, што, паколькі пры адключэнні крыніцы напружання велічыня зараду на абкладках не змяняецца, напружанасць поля пры руху пласцін таксама застаецца велічынёй пастаяннай.

Шчыльнасць току зрушэння вызначаецца формулай

, (1)

дзе D — модуль вектара электрычнага зрушэння, альбо індукцыя электрычнага поля. З (1) вынікае, што пры [image] шчыльнасць току зрушэння роўная нулю.

Калі ж кандэнсатар падключаны да крыніцы напружання, то рознасць патэнцыялаў на яго пласцінах застаецца велічынёй пастаяннай, а напружанасць змяншаецца з павелічэннем адлегласці паміж пласцінамі:

. (2)

Па ўмове задачы адлегласць мяняецца па закону

. (3)

Рознасць патэнцыялаў і зарад на абкладках кандэнсатара звязаны формулай

. (4)

Калі падставіць (2) — (4) у (1), то атрымаем:

,

а сіла току:

.

У лікавым выражэнні: (А).

Задача 2. У вакууме распаўсюджваецца плоская электрамагнітная хваля. Амплітуда напружанасці магнітнага поля хвалі 0,1 А/м. Вызначыць энергію, што пераносіць хваля праз паверхню плошчай 1 м2, якая размешчана перпендыкулярна напрамку распаўсюджвання хвалі, за 1 с. Перыяд хвалі многа меншы за час разліку перанесенай энергіі.

Дадзена: А/м; [image] м2; [image] ; [image] c; [image] ;

Знайсці: W — ?

Рашэнне: Энергія, што пераносіць электрамагнітная хваля праз пляцоўку плошчай S, перпендыкулярную напрамку распаўсюджвання за адзінку часу, вызначаецца формулай

, (1)

дзе [image] — модуль вектара Пойцінга. Паколькі велічыні E і Н у кожным пункце хвалі мяняюцца па гарманічнаму закону (1), можна запісаць:

. (2)

Паколькі ў вакууме ў плоскай электрамагнітнай хвалі вектары напружанасці электрычнага і магнітнага палёў вагаюцца ў адной фазе, для іх выконваецца ўмова

і адпаведна

;

формула (2) прыме выгляд:

.

Энергія, што пераносіць хваля за час t, роўная:

.

З улікам умовы

.

У лікавым выражэнні: (Дж).

Задача 3. Плоская электрамагнітная хваля з частатой 107 Гц падае на плоскі контур так, што вектар [image] перпендыкулярны да плоскаці контура. Лінейныя памеры контура нязначныя. Вызначыць максімальнае значэнне цыркуляцыі вектара напружанасці магнітнага поля ўздоўж контура, калі яго пошча 50 см2, а інтэнсіўнасць хвалі 1 Вт/м2. Асяроддзе — вакуум.

Дадзена: Гц; [image] м2; [image] Вт/м2; [image] ;

Знайсці: — ?

Рашэнне: Згодна з першым ураўненнем Максвела цыркуляцыя вектара напружанасці магнітнага поля вызначаецца:

. (1)

Паколькі ў дадзенай задачы плошча паверхні, па контуру якой разлічваецца цыркуляцыя, вядома, то інтэграл па паверхні заменены плошчай паверхні. Ад гэтага разлікі значна спрашчаюцца.

Рашэнне хвалевага ўраўнення для электрамагнітнай хвалі мае выгляд:

. (2)

Вытворная па часе ад напружанасці электрычнага поля роўная:

. (3)

Інтэнсіўнасць электрамагнітнай хвалі роўная:

. (4)

Паколькі ў бягучай хвалі ваганні электрычнага і магнітнага вектараў адбываюцца ў адной фазе,

; (5)

адкуль

. (6)

Падстаўляючы (6) у (4) знаходзім:

. (7)

Зрабіўшы падстаноўкі (7) у (3) і далей у (1) атрымаем:

.

Відавочна, што максімальнае значэнне па абсалютнай велічыні назіраецца пры ўмове, што [image] . У такім выпадку канчаткова

.

А ў лікавым выражэнні:

(А).


Тэма 7 Рашыце задачы

Рашыце задачы

7.1. Зарадка плоскага кандэнсатара ад крыніцы току адбываецца па экспаненцыяльнаму закону [image] , дзе [image] нКл, [image] Ом, [image] мкФ. Знайдзіце залежнасць току зрушэння ад часу і яго значэнне ў момант 100 мс. Асяроддзе — вакуум. Плошча пласцін кандэнсатара 10 см2. ( [image] [image] А/м2)

7.2. Напружанне на плоскім кандэнсатары пры яго разрадцы на рэзістар мяняецца па закону [image] , дзе [image] B, [image] кОм. Адлегласць паміж абкладкамі кандэнсатара 2 мм, плошча кожнай абкладкі 2 см2. Асяроддзе — вакуум. Знайсці максімальныя значэнні шчыльнасці току і сілы току зрушэння. ( [image] А/м2; [image] А)

7.3. У аднародным ізатропным асяроддзі з дыэлектрычнай пранікальнасцю 2 і магнітнай пранікальнасцю 1 распаўсюджваецца электрамагнітная хваля. Максімальнае значэння напружанасці электрычнага поля хвалі 50 В/м. Знайсці амплітуду напружанасці магнітнага поля і фазавую скорасць хвалі. ( [image] А/м; [image] м/с)

7.4. Ураўненне плоскай электрамагнітнай хвалі з магнітнай пранікальнасцю, роўнай 1, мае выгляд [image] . Вызначыць дыэлектрычную пранікальнасць асяроддзя і даўжыню хвалі. ( [image] м; [image] )

7.5. Вызначыць энергію, якую пераносіць за 1 мінуту плоская сінусаідальная электрамагнітная хваля, што распаўсюджваецца ў вакууме, праз пляцоўку ў 10 см2, якая перпендыкулярна напрамку распаўсюджвання хвалі, калі амплітуда напружанасці электрычнага поля гэтай хвалі роўная 1 мВ/м. ( [image] [image] пДж)

7.6. У вакууме распаўсюджваецца плоская электрамагнітная хваля з амплітудай вектара напружанасці электрычнага поля 0,8 В/м. На шляху хвалі размешчана паглынаючая яе паверхня, якая мае форму паўсферы з радыусам 0,6 м і павернута сваёй вяршыняй у бок распаўсюджвання хвалі. Якую энергію паглыне гэта паверхня за 1 с? ( [image] мДж)

7.7. У нейкім асяроддзі распаўсюджваецца электрамагнітная хваля з частатой [image] . Дыэлектрычная пранікальнасць асяроддзя роўная 2, магнітная — 1. Знайсці вектар Пойцінга ў пункце, у якім электрычны вектар змяняецца па закону [image] . Амплітуда вектара напружанасці магнітнага поля мае выгляд: . ( [image] )

7.8. Плоская электрамагнітная хваля з частатой 106 Гц падае на плоскі контур так, што вектар [image] перпендыкулярны плоскасці контура. Лінейныя памеры контура дастаткова малыя. Вызначыць амплітуду ЭРС індукцыі ў контуры, калі яго плошча 50 см2, а інтэнсіўнасць хвалі 1 Вт/м2. Асяроддзе — вакуум. ( [image] мВ)

7.1. Амплітуда напружанасці электрычнага поля ў плоскай электрамагнітнай хвалі роўная 10 мВ/м, дыэлектрычная пранікальнасць асяроддзя — 12. Знайсці амплітуду напружанасці магнітнага поля ў гэтай хвалі. Асяроддзе — парамагнетык. ( [image] мкА/м)

7.2. Для ўмовы папярэдняй задачы запішыце ўраўненні электрамагнітнай хвалі, выкарыстаўшы лікавыя значэнні вектараў напружанасці электрычнага і магнітнага палёў і фазавай скорасці распаўсюджвання хвалі. ( [image] [image] ;

7.3. Амплітуда напружанасці магнітнага поля ў плоскай хвалі 1 мА/м. Дыэлектрычная пранікальнасць 3, магнітная — 1. Знайсці інтэнсіўнасць хвалі.


Прадмова

Адной з формаў далучэння асобы да творчай дзейнасці з’яўляецца самастойная праца, якая характарызуецца найбольш высокім узроўнем актыўнасці і таму павінна заняць адпаведнае месца ў вучэбным працэсе. Абавязковай умовай эфектыўнасці самастойнай працы студэнтаў з’яўляецца яе рацыянальная арганізацыя, метадычнае забеспячэнне, кіраўніцтва і кантроль за ёй з боку выкладчыкаў.

Дадзены вучэбны дапаможнік прызначаны для прыдання сістэмнасці кіруемай самастойнай працы і інтэграцыі вынікаў усіх відаў індывідуальнай і калектыўнай вучэбнай дзейнасці студэнтаў, прывіцця навыкаў кантролю і самакантролю пры вывучэнні курса электрамагнетызму ў межах праграмы па агульнай фізіцы спецыяльнасці П. 01.02.00 «Фізіка». Структура і змест дапаможніка арыентаваны на канкрэтызацыю базавага тэарэтычнага ўзроўню праграмнага матэрыялу, разуменне фізічнага сэнсу якога ўдакладняецца праз адказы на кантрольныя пытанні, а навыкі практычнага валодання ім — праз рашэнне канкрэтных фізічных задач. Кантрольныя пытанні, як і задачы для самастойнага рашэння — шматузроўневыя, што дазваляе выкладчыку на іх аснове складаць шматварыянтныя заданні для правядзення тэсціравання студэнтаў у межах рэйцінгавай сістэмы.


Літаратура

1. Мікуліч А.С. Курс агульнай фізікі. Электрычнасць і магнетызм. Мн.: Вышэйшая школа. — 1995. — 278 с.

1. Калашников С.Г. Электричество. М.: Наука. — 1985. — 576 с.

2. Савельев И.В. Курс общей физики: В 5 кн. М.: Астрель. — 2004.

3. Савельев И.В. Курс общей физики: В 5 кн. 4: Волновая оптика. М.: Астрель. — 2004. — 256 с.

4. Сивухин Д.В. Общий курс физики. Электричество. — М.: Наука. — 1980. — 688 с.

5. Физика: учеб. пособие / В.А. Бондарь, А.А. Луцевич, О.А. Новицкий и. др.: под общ. ред. В.А. Яковенко. — Мн.: БелЭн, 2002. — 512 с.: ил.

6. Гершензон Е.М., Малов Н.Н. Курс общей физики. Электричество и магнетизм. — М.: Просвещение. — 1980. — 224 с.

7. Юшкевіч М.А. Электрычнасць і магнетызм. Заданні да семінарскіх заняткаў. Мн.: БДПУ імя М.Танка. — 2000. — 71 с.

8. Сборник задач по физике: учеб. пособие / В.А. Бондарь, А.А. Луцевич,
О.Н. Новицкий и др.; Под общ. ред. В.А. Яковенко. — Мн.: БелЭн, 2003. — 336 с.: ил.

9. Физика. Теория и технология решения задач / Под общ. ред. В.А. Яковенко. — Мн: ТетраСистемс. — 2003. — 558 с.

10. Цэдрык М.С., Мікуліч А.С., Савіцкая І.Ф., Загуста Г.А., Макеева Г.П. Зборнік задач па курсе агульнай фізікі. Мн.: Вышэйшая школа.—1993.—276 с.

11. Волькенштейн В.С. Сборник задач по общему курсу физики. — Л.: Физматгиз. — 1963. — 456 с.

12. Буховцев Б.Б., Кривченков В.Д., Мякишев Г.Я., Сараева И.М. Сборник задач по элементарной физике. — М.: Наука. — 1974. — 416 с.

13. Гольдфарб Н.И. Сборник вопросов и задач по физике. М.: Высшая школа. —1973. — 352 с.

14. Задачи по физике для подготовительных отделений вузов / Под ред. А.И. Гущи. Мн.: Вышэйшая школа. — 1980. — 188 с.

15. Тарасов Л.В., Тарасова А.Н. Вопросы и задачи по физике. М.: Высшая школа. — 1975. — 256 с.


Міністэрства адукацыі Рэспублікі Беларусь

Установа адукацыі

«Беларускі дзяржаўны педагагічны універсітэт

імя Максіма Танка»

І. У. Дзядзюля, В. І. Януць

САМАСТОЙНАЯ ПРАЦА СТУДЭНТАЎ
па раздзеле «Электрамагнетызм»

курса агульнай фізікі

Вучэбна-метадычны дапаможнік

Мінск 2006